Problem installing ATI Propietary Driver on Ubuntu 7.2

Asked by jisagred on 2007-05-15

I'm having problems trying to update ATI propietary Driver to my notebook with Ati Radeon 200m Pci-e integrated video card.

I download it, but when i tried to install it, says.. 'i can't install over X server version 7.2....'

The driver from Ati only works up to version 7.1..

how can i install this driver? I can't activate the windows effects, because the driver by default don't work fine. With restricted driver i can get better performance, but says another error when I tried to start windows effects (composite not active)

Please Help,

Regard
jisagred

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2007-05-15
Last reply:
2007-05-16
Massimo Forti (slackwarelife) said : #1

Thanks for your question. The problem is a little configuration in your xorg.conf file. Post the contained of this file. It is located in /etc/X11/xorg.conf. To open this file you can open a shell and do this command:

$: gedit /etc/X11/xorg.conf

If you are using ubuntu

$: kedit /etc/X11/xorg.conf

if you are using kubuntu

Thanks

jisagred (jsagredo) said : #2

I edit the xorg.conf, to check if the driver was installed correctly, but in this file says that is ok..

composite is not active, and this is a need to activate windows effects... but the ATI Driver or the restrict driver from Ubuntu deactivate this parameter.

What should I check in xorg.conf to know if this file is right configured?

thanks

Massimo Forti (slackwarelife) said : #3

You can report the exactly error. You can see it in messages or syslog files. Thanks many

Can you help with this problem?

Provide an answer of your own, or ask jisagred for more information if necessary.

To post a message you must log in.