Error During run Live CD

Asked by myketoophat on 2007-05-15

I had try run LIVE CD for ubuntun 7.04..After the splash screen it loads the kernel etc..the error message occurred. ""There was an error starting the GNOME setting Daemon.
Some thing, such as themes, sound, or background setting may not work correctly.
The last error message was :
did not receive a reply, possible cause included the remote applicatio, did not send a reply, the message bus security policy blocked the reply. The reply timeout expired, or the network connection was broken.
Gnome will still try to restart the setting daemon next time you log in"

The pc was hang here, and anything can't do. I've tried a few time but the same problem still occurred.

My PC specification is :
SHARP MEBIUS (PC-CL1 SERIES)
AMD ATHLON XP-M 1700
AGP GRAPHIC INTERFACE
RAM 256
HarDisk 20G

I have dual partion, windows XP and Window 2000.

I have tried run this LIVE CD at other Desktop PC, it's work properly.

Please help me. Thank you

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2007-06-18
Last reply:
2007-06-26
Massimo Forti (slackwarelife) said : #1

Thanks for your question. Can I ask you if you have done the test of the cd. Before start the bootscreen with Ubuntu there are some option you can choose. In these option there is the "test cd" possibility. Try it. Thanks many

myketoophat (myzazyma) said : #2

yup, i had try the option "test cd defect", there is no error. all work properly.

myketoophat (myzazyma) said : #3

i had try the option test cd defect, there is no error, but when I try to run live cd, there error still occurred.

Massimo Forti (slackwarelife) said : #4

I can ask if the livecd you are using it was done using the some pc in which you try now to boot. I had the some problem, and I understand it was caused because the cd driver i used to do the livecd it did not very well its works. Try to do a new livecd using less speed write. Let me know. Thanks

myketoophat (myzazyma) said : #5

i get the livecd from Canonical. It is possibility their send the livecd unwork properly? i will try to used others livecd, and will let you know if the problem solved.

Massimo Forti (slackwarelife) said : #6

Ok, let me know. Thanks many

myketoophat (myzazyma) said : #7

I've use another LIVECD, but the prolem still occurred. I can't loading the windows. I just wait over than 1 hours, the pc stuck there with error message.

Cesare Tirabassi (norsetto) said : #8

Try specifying the noip6 option in the boot line. You can edit it with e while in the boot menu.

myketoophat (myzazyma) said : #9

can't you instruct me how to do that. this is first time i try to install ubuntu. i never used before. i don't know anything about the system. i now the step to change from Microsoft to ubuntu.

Cesare Tirabassi (norsetto) said : #10

No problem, we are here to help.
When the computer is switched on with the Ubuntu LiveCD CD-ROM in the drive, you will see a screen with a boot menu.
The options are as follows:

Start an Ubuntu session that runs directly from the CD-ROM, using the memory of your computer instead of the harddisk. This is called a "live" session.

Start a "live" session with reduced video requirements. If your screen is exceptionally new or exceedingly old, you may find this option to be helpful in getting a session going.

Check the CD for defects. While CDs are impervious to magnetic fields, scratches on their surface and physical disturbances during the writing process can cause defects in the CD. Here you can check whether the installation disk is okay.

the Memory Test is for checking the memory (RAM) of your computer. If you want to be certain that your hardware checks out, this option can help.

If you forgot the CD in the drive, and the computer has booted to this screen, you can still boot your computer as normally by choosing to boot from the first hard disk.

Now, if you stay on the first line (Start an Ubuntu Session) and press F6 you can enter additional options to pass to linux.

Enter the option I gave you noip6 and press Enter (I think) and see if you can now boot.

myketoophat (myzazyma) said : #11

Thank for your helping. I will try now. and will inform you, if this solved the problem.

myketoophat (myzazyma) said : #12

I have follow your instruction.

1. Stay on the first line (start or install ubuntu)
and then press F6. the additional option appear with command
file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.gz quiet splash--
and at the end command I key in noip6 then press enter.

Error message still occurred. Only the first screen appear, the box with ubuntu logo and three icon (Gnome icon, Desktop icon, and the other one).At this now, mouse can't move but i heard pc still reading CDROM. I wait a few minute here, but nothing change.

Cesare Tirabassi (norsetto) said : #13

I think noip6 should go before the -- signs.
If your keyboard is not dead you can try with ALT-F2 to give this command:

sudo /etc/init.d/dbus restart

it could help.

myketoophat (myzazyma) said : #14

my keyboard is dead. I can't enter the command. Still error message occurred.

Cesare Tirabassi (norsetto) said : #15

I'm sorry, the right option was noipv6, not noip6.

myketoophat (myzazyma) said : #16

ok, no problem. I will try once again. Let me repeat the step, if i mistake please correct me

1. Stay on the first line (start or install ubuntu)
and then press F6. the additional option appear with command
file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.gz quiet splash noipv6--
then press enter

Cesare Tirabassi (norsetto) said : #17

Almost, put a space in between noipv6 and --

myketoophat (myzazyma) said : #18

still can't solved the problem. error message still occurred. Keyboard dead, mouse can't move.

Massimo Forti (slackwarelife) said : #19

Ok, you can post your ~/.xsession-errors after you have start gnome. To do it open a shell and:

$: gedit .xsession-errors

thanks

myketoophat (myzazyma) said : #20

my gnome can't open. I can't do anything right now. The error message occurred before gnome appear. The pc were hang.

Sudhanshu (dangsudhanshu) said : #21

Even I'm facing exactly the same problem.
Steps I followed -
1. Downloaded the Ubuntu 7.04 iso file.
2. Created a bootable iso disc out of it.
3. Changed the boot sequence to CD-ROM in the BIOS.
4. Re-booted the laptop.
I reached the Ubuntu boot screen. Selected the "Start or Install" option (also tried "Start in Safe Graphics"), the laptop reads the CD for a long time. Get an orange background and get a Ubuntu bar in the middle of the screen and the error message at the top left corner -
"There was an error starting the GNOME setting Daemon.
Some thing, such as themes, sound, or background setting may not work correctly.
The last error message was :
did not receive a reply, possible cause included the remote applicatio, did not send a reply, the message bus security policy blocked the reply. The reply timeout expired, or the network connection was broken.
Gnome will still try to restart the setting daemon next time you log in"

The laptop just hangs after that and has to be hard stopped to come out of it.
I'm using a 3 partition Windows Xp SP2 on a 60 Gb HDD running an Intel Pentium 1.64 GHz processor on a Clevo M350S laptop.
Tried everything I could think of, still getting the same problem. Any help would he highly appreciated.

Sudhanshu (dangsudhanshu) said : #22

Ok.. got mine fixed.
Here's a list of things I did to make it run. tried all of them together, so don't know which one in particular fixed it. Suggest you to try them out.

Boot with the LiveCD.
Select the "Start or Install" option
Press F6 to open the boot options
Before the "--" at the end of line, enter the following parameters (all in the same line) :
mem=192m (where 192m means 192MB of RAM - use a number lesser than your max RAM installed in your machine)
fb=false video=vga16:off
disable_dhcp=true
start_pcmcia=false

After this the LiveCD booted the system and I was able to see the Install on the desktop.
Hope this helps you too.

Tanghui (viptanghui) said : #23

I do have the exactly same problem,and my CD is also received from Canonical.
I will try Sudhanshu's method to solve the problem,if I succeed,I'l report here.

Tanghui (viptanghui) said : #24

I have solved this problem yesterday evening.
After I failed all above methods mentioned by you.I tried my own.
I just use PQ to repartition and format my whole harddisk with ext3 and swap replace ntfs(windows' file format),certainly,all my data which include winXP SP2 and other data are erased.Then when I boot my computer with Ubuntu live CD,the error message disappeared and the toolbar,desktop with folder "Example" and "Install" appeared.
Then double click "Install",start to enjoy the installing of Ubuntu.

Several Possible Reason:
   1.I have installed a system rescue software which will modify the MBR and estalbish a hidden partition.
   2.The NTFS file system of WindowsXP SP2 is not compatible with Ubuntu.Althouth it's said that ubuntu has good compatibility with NTFS.If you can not find reason of the error,you can try.
    When I did as repartition and format,the both were completely eliminated,I get a new clear harddisk,and it succeeded.

myketoophat (myzazyma) said : #25

I have following method that proposed by Sudhanshu's.

Boot with the LiveCD. Select the "Start or Install" option Press F6 to open the boot options Before the "--" at the end of line, enter the following parameter mem=192m fb=false video=vga16:off disable_dhcp=true start_pcmcia=false all in one line.

Result :

Error message not appear, but the pc just hang , get an orange background only. The mouse and keyboard was dead.
I don't have any idea to solve it.

Tanghui (viptanghui) said : #26

Dear myketoophat ,why not try my solution?
Why I did that?When I search the web I found one item which said if there is a SWAP on harddisk,the live CD will use it;the other is the error message popup perhaps due to waiting too long.In the problem,the live CD become very slowly,doesn't it? So I did as I said,I succeeded,the live CD run very fast and correctly and not hang.I wish you also can succeed.

Sudhanshu (dangsudhanshu) said : #27

Sorry, forgot to update here. I was able to get to the install button after using the above method I've mentioned, but was not able to install. The PC used to hang during installation.
(By the way, I used "mem=192m" because my laptop had 256Mb RAM, out of which only 192 Mb was avaiable and the rest was being used as shared memory for the video card. In your case myketoophat, you should use the exact RAM size on your machine instead of the 192m)

Searched a bit more and found that though the recommended memory for the 7.04 is 256 Mb, it doesn't work with it. Lot of people had faced this problem and solved it by upgrading their RAMs. Upgraded mine to 512 Mb and used the above method mentioned by me and the install went through like a breeze.

Hope you too are able to get over this soon. I know it can be really frustrating. All the Best.

Tanghui (viptanghui) said : #28

My live cd run perfectly now.After i installed a English system,I install a Chinese system.After that,i reinstall the whole hard disk as a English system.All are ok now.
I conclude that the error comes from my harddisk.

Can you help with this problem?

Provide an answer of your own, or ask myketoophat for more information if necessary.

To post a message you must log in.