Errors with compiz

Asked by Delvin on 2018-01-09

I am running Ubuntu 16.04 LTS with all updates applied on a Dell N4010 laptop with 6 GB of memory.

The problem that I am having is that when every I move my cursor to the launch icons, the screen will go blank and return with only the wallpaper visible and then a second later the icons will reappear. The system will not let me select the dash icon. After checking my syslog file, I found the following error:

Jan 9 01:43:14 Inspiron-N4010 kernel: [ 6042.180814] compiz[5721]: segfault at 0 ip 00007f6b13af5eb6 sp 00007ffd80fba470 error 4 in i965_dri.so[7f6b13513000+82d000]

Was wondering if anyone else has had this problem or is it just me?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2018-01-09
Last query:
2018-01-09
Last reply:
2018-01-09
Yves Wittouck (yves4u) said : #1

Good morning,

I'm having the same problem and I have the impression this bug is affecting lots of people.
Already re-installed 16.04LTS, without update, no problems. If you update end reboot, you get "internal error" and same problem you describe.

There must be a mistake in one of the latest updates, wonder who will fix this?

Regards

Most likely the Computer development team will fix it.....

I suggest you report a bug

Best Manfred Hampl (m-hampl) said : #4

I assume that you are hit by the problems already reported as Bug #1735594

Yves Wittouck (yves4u) said : #5

When you go to CompizConfig Settings Manager / Desktop / Ubuntu Unity Plugin / restore you get following:

The new value for the key binding for the action Show Desktop in plugin Ubuntu Unity Plugin conflicts with the action Show Desktop of the General Options plugin.
Do you wish to disable Show Desktop in the General Options plugin?

There is a problem with the new Ubuntu Unity Plugin. Any suggestion ?

Delvin (dlharvey) said : #6

Manfred - similar problem but I do not get logged out and it is the same error though.

Thanks to everyone that responded. I was not sure if it was just me since I am using a fairly outdated machine.

Hopefully they will have an update out soon to take care of this problem as the only way that I know of running programs right now is to right click the desktop and open an console terminal then typing in the program file name :/

thanks again everyone.
DLH

Delvin (dlharvey) said : #7

Thanks Manfred Hampl, that solved my question.