Disabling eth1

Asked by Tom Gur on 2007-05-15

Hi,

I've got an IBM ThinkPad R51 running Ubuntu 7.04.
In my current setting, I've got:
eth0 - A network card
eth1 - Wi-Fi
How can I disable eth1 (when using network-manager, I can't disable Wi-Fi, only switch on/off the Roaming mode)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Massimo Forti
Solved:
2007-05-16
Last query:
2007-05-16
Last reply:
2007-05-15
Best Massimo Forti (slackwarelife) said : #1

To disable the eth1 you can open the network tool system -->
admin --> network and you disable roaming mode.

Thanks

----- Segue Messaggio Originale -----
Da : Tom Gur <email address hidden>
A : <email address hidden>
oggetto : [Question #6627]: Disabling eth1
Data : Tue, 15 May 2007 07:37:53 -0000

> New question #6627 on Ubuntu:
> https://answers.launchpad.net/ubuntu/+question/6627
>
> Hi,
>
> I've got an IBM ThinkPad R51 running Ubuntu 7.04.
> In my current setting, I've got:
> eth0 - A network card
> eth1 - Wi-Fi
> How can I disable eth1 (when using network-manager, I
> can't disable Wi-Fi, only switch on/off the Roaming mode)

Tom Gur (gur-tom) said : #2

Thanks Massimo Forti, that solved my question.