my pc needs an internet connection to boot, avirtualnetwork i dont create is alwasys being created, i cant access certain apps or updates, my pc is always bogging down, ive wioped and formated drive and slowly these issues return after intially not.

Asked by blue on 2017-12-06

i think i summed it up in the summary. lots of log files arent accessible or missing, sometimes i think my pc slowdown when im investigating these uissues oir askng forhelp online. this is lasting thru different os installs-win 7, 8, 10, ubuntu 14.04, 16.04. it gets bad usually after i instsall connect to network and i open browser. i want to say google tmp files have a part since clamav detected virus which i delete but nothing changes. they will reappear ike groundhog day.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2017-12-06
Last reply:
2017-12-06

What is the output of:

top -n 1; lsb_release -a; uname -a

Please. Run the command when you experience the issue.

Thanks

blue (bluevail78) said : #2

thanks for your time. its terribly frustrating and i dont know what to do-so again i really do appreciate any input. i typed exactly what you asked and here it is from a livecd first in case it can help. the one the follows will be from the current os installed.

lubuntu@lubuntu:~$ top -n 1;lsb_release a; uname -a

top - 03:15:37 up 5:19, 7 users, load average: 0.00, 0.01, 0.05
Tasks: 162 total, 1 running, 161 sleeping, 0 stopped, 0 zombie
%Cpu(s): 1.5 us, 0.4 sy, 0.0 ni, 97.1 id, 1.0 wa, 0.0 hi, 0.0 si, 0.0 st
KiB Mem: 7732936 total, 1646392 used, 6086544 free, 222244 buffers
KiB Swap: 3866464 total, 0 used, 3866464 free. 1117996 cached Mem

  PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
 3190 root 20 0 96072 36432 17144 S 6.3 0.5 3:59.27 Xorg
 6170 lubuntu 20 0 4944 1340 988 R 6.3 0.0 0:00.02 top
    1 root 20 0 4580 2596 1460 S 0.0 0.0 0:02.51 init
    2 root 20 0 0 0 0 S 0.0 0.0 0:00.01 kthreadd
    3 root 20 0 0 0 0 S 0.0 0.0 0:02.19 ksoftirqd/0
    5 root 0 -20 0 0 0 S 0.0 0.0 0:00.00 kworker/0:+
    7 root 20 0 0 0 0 S 0.0 0.0 0:08.66 rcu_sched
    8 root 20 0 0 0 0 S 0.0 0.0 0:00.00 rcu_bh
    9 root rt 0 0 0 0 S 0.0 0.0 0:01.58 migration/0
   10 root rt 0 0 0 0 S 0.0 0.0 0:00.20 watchdog/0
   11 root rt 0 0 0 0 S 0.0 0.0 0:00.20 watchdog/1
   12 root rt 0 0 0 0 S 0.0 0.0 0:00.68 migration/1
   13 root 20 0 0 0 0 S 0.0 0.0 0:00.64 ksoftirqd/1
   14 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kworker/1:0
   15 root 0 -20 0 0 0 S 0.0 0.0 0:00.00 kworker/1:+
   16 root rt 0 0 0 0 S 0.0 0.0 0:00.20 watchdog/2
   17 root rt 0 0 0 0 S 0.0 0.0 0:01.85 migration/2
Usage: lsb_release [options]

lsb_release: error: No arguments are permitted
Linux lubuntu 3.13.0-32-generic #57-Ubuntu SMP Tue Jul 15 03:51:12 UTC 2014 i686 athlon i686 GNU/Linux
lubuntu@lubuntu:~$

And the output of:

lsb_release -a

If you copy and paste the command rather than trying to retype it you are less likely to botch it

Can you help with this problem?

Provide an answer of your own, or ask blue for more information if necessary.

To post a message you must log in.