slown down audio and video playback

Asked by Marco Inclima on 2017-11-07

Hello,
I have a problem with an external sound card, every sound is distorted and slown down.
If i try to watch a video it plays so slow that i can see it frame by frame.
I think it's an audio driver problem because if i select the pc sound card or unplug the external one everything is fine.
Thanks in advance for the help!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Marco Inclima
Solved:
2017-11-15
Last query:
2017-11-15
Last reply:
2017-11-07

What is the output of:

wget -O alsa-info.sh http://www.alsa-project.org/alsa-info.sh && chmod +x ./alsa-info.sh && ./alsa-info.sh

Thanks

Marco Inclima (ryogaag) said : #2

--2017-11-07 19:18:11-- http://www.alsa-project.org/alsa-info.sh
Resolving www.alsa-project.org (www.alsa-project.org)... 77.48.224.243
Connecting to www.alsa-project.org (www.alsa-project.org)|77.48.224.243|:80... connected.
HTTP request sent, awaiting response... 302 Found
Location: http://git.alsa-project.org/?p=alsa-utils.git;a=blob_plain;f=alsa-info/alsa-info.sh [following]
--2017-11-07 19:18:11-- http://git.alsa-project.org/?p=alsa-utils.git;a=blob_plain;f=alsa-info/alsa-info.sh
Resolving git.alsa-project.org (git.alsa-project.org)... 77.48.224.243
Connecting to git.alsa-project.org (git.alsa-project.org)|77.48.224.243|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: unspecified [application/x-sh]
Saving to: ‘alsa-info.sh’

alsa-info.sh [ <=> ] 28,03K --.-KB/s in 0,08s

2017-11-07 19:18:11 (364 KB/s) - ‘alsa-info.sh’ saved [28707]

ALSA Information Script v 0.4.64
--------------------------------

This script visits the following commands/files to collect diagnostic
information about your ALSA installation and sound related hardware.

  dmesg
  lspci
  lsmod
  aplay
  amixer
  alsactl
  /proc/asound/
  /sys/class/sound/
  ~/.asoundrc (etc.)

See './alsa-info.sh --help' for command line options.

Automatically upload ALSA information to www.alsa-project.org? [y/N] : y
Uploading information to www.alsa-project.org ... Done!

Your ALSA information is located at http://www.alsa-project.org/db/?f=1be299764063f7d9543846fcb099ccd87f237024

Please inform the person helping you.

OK and what is the output of:

lsusb

Thanks

Marco Inclima (ryogaag) said : #4

Thanks to you for your help!

Here's lsusb:
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 013 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 012 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 011 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 010 Device 003: ID 0d8c:0102 C-Media Electronics, Inc. CM106 Like Sound Device
Bus 010 Device 002: ID 0846:9011 NetGear, Inc. WNDA3100v2 802.11abgn [Broadcom BCM4323]
Bus 010 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 003: ID 046d:082b Logitech, Inc. Webcam C170
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 002: ID 5543:0004 UC-Logic Technology Corp. Tablet WP5540U
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 003: ID 06f3:0309
Bus 004 Device 002: ID 1d57:ad17 Xenta
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 009 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 008 Device 002: ID 0bda:8178 Realtek Semiconductor Corp. RTL8192CU 802.11n WLAN Adapter
Bus 008 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Marco Inclima (ryogaag) said : #5

Is there no solution to this problem?

Marco Inclima (ryogaag) said : #6

I solved the problem, I unplugged the sound card from the USB 3.0 and plugged in an USB2.0 and now it works.
Maybe my motherboard needs other drivers on linux?