Repeiter-host will nor run and I added Mono

Asked by Lynne Stevens on 2017-10-10

I have both of Repetier-Host 1.5.9 and 2.0.3 Neither will run they start to run I added Mono-Complete so all the things needed are there . . Second problem is USB port Backup Drive took about 5 minutes Plus to open it . . Thought for a while nothing was working in 17.04 . I added a gob of up dates also this morning What is going on . . Does not want to let Repetier-Host run and with out that the 3D printer will not run . . Did the sh configureFirst.sh to the file and icon is on the desktop . .

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2017-10-11
Last query:
2017-10-11
Last reply:
2017-10-11

How did you install Repetier-Host?
What steps did you take?
When you try to run it, what happens?

Manfred Hampl (m-hampl) said : #2

Ubuntu 17.10 (due for publication in a week) will provide a repetier-host package for installation with the Ubuntu-provided package management programs.
https://launchpad.net/ubuntu/+source/repetier-host

Lynne Stevens (jackie40d) said : #3

haha now that I have both installed and working your tell me this LMAO . . And don't for get to have the person sign in to dial out as it will not talk to the printer other wise and the parts needed for the Program are Mono-devel and one other forgot what it was but the Synaptic package manager added one other item

Best Manfred Hampl (m-hampl) said : #4

If it is now working, then you might mark this question document as solved.

Lynne Stevens (jackie40d) said : #5

Thanks Manfred Hampl, that solved my question.