Systemtray, Selected "Application" Not Closing

Asked by Issac Sterling on 2017-10-10

Greetings,

I'm more or less new to Linux but I've now been using it since a bit. This is maybe something totally obvious and me just not beeing experienced enough...

My problem is that my systemtray doesn't close a selected application on the second klick. What I mean is that I klick e.g. on "Notifications" the window for it appears (as it should) and on a second klick on "Notifications" it closes the application and immediately opens it again. In my opinion the second klick should close it... The only way for me to close the opened window is to klick somewhere else on the dekstop. It's not directly compromising me but it does bother me (more and more over time)...

I hope you guys can help me.

Here an animated gif of my problem. (I'm not double klicking. The window is open and I klick ONCE on it and that happens...)
https://imgur.com/a/tS0NT

I'm using Linux mint on a KDE desktop. I found this board over the kernel "changelog" so it seems we are sharing the same one.
Kernel I'm using is 4.10.0-37 but i had the same problem with 4.10.0-35.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2017-10-10
Last query:
2017-10-10
Last reply:
2017-10-10

Linux Mint is not supported here. This is Ubuntu support.

You want the Mint forum here:
https://forums.linuxmint.com

None of the "Ubuntu based" distributions are supported by the Ubuntu community.

Thanks

Issac Sterling (achery) said : #2

Thanks actionparsnip, that solved my question.