installing ubuntu 17 on hp pavillion x2 detachable 32gb

Asked by nate cribb on 2017-10-06

cant install ubuntu and the live cd has deleted my os so now i dont have a bootloader or a os im currently using a live usb of ubuntu 17 it tells me access denied when trying to format the hdd only to find out it dosent hve a hdd its flash memory i have tried so many things and nothing has worked even oem install all ends up that it cant read or right to hdd but in the live cd it is mounted and i can access the files on it but cant install im tech savy but not this far up this is def a bug cause i cant seem to get around it

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2017-10-06
Last reply:
15 hours ago

Is it. Ubuntu 17.04 or. Ubuntu 17.10? There is no "Ubuntu 17". It doesn't exist.

Are you wanting to dual boot or do you want Ubuntu as the only OS on the system?

nate cribb (cribtek) said : #3

just ubuntu and its 17.04

nate cribb (cribtek) said : #4

i get an error stating there is a read/write error on the start of installation after choosing erase everything and install ubuntu if i dont click ignore or retry it freezes well i cant say freeze but it wont allow me to click continue or retry or anything but if i click ignore immediately when it prompts it continues as normal and installs but then tells me at the end that grub didnt install and ubuntu wont boot without grub

nate cribb (cribtek) said : #5

ive tried repartioning maby im not doing something right idk ive never delt with a efi file system on newer computers

nate cribb (cribtek) said : #6

in the terminal when trying to bind partions together i get access denied i was doing so trying to get grub to install

If you have secure boot then disable it.

nate cribb (cribtek) said : #8

i did and ubuntu deleted my boot files now i dont even get a boot screen i have to turn it on it shows that my files are missing and cant boot so i press the windows key and the esc immediately at boot and it takes me to boot options from were im booting from a flash drive

Manfred Hampl (m-hampl) said : #9

Please elaborate on "read/write error on the start of installation"
What error message do you get there?
What kind of disk is this?

Launchpad Janitor (janitor) said : #10

This question was expired because it remained in the 'Needs information' state without activity for the last 15 days.