Can't get Wine to run in 17.04 64 bit

Asked by Lynne Stevens on 2017-10-05

I click on Quicken to have the Wine Program loader and get the Software Center starting and it shows wine and has a launch button which i click on ad nothing happens at all . . The Wine Program Loader which normally comes up does not come up t all

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Lynne Stevens
Solved:
2017-10-09
Last query:
2017-10-09
Last reply:
2017-10-09

Did you check the Wine AppDb for compatibility?

Not all applications work in Wine.

Lynne Stevens (jackie40d) said : #2

Quicken has worked from 10.10 Ubuntu through 15.10 Ubuntu so it is years old and has worked until this version of Ubuntu I do not want to have to run it inside of windows crap bad enough I have t use it for Sketch Up make 2016 . . The Quicken Icon has been on the desktop of Ubuntu for a gob of years using Wine all the way from just Wine to 1.4 wine ( can't get anymore ) and 1.6 just will not load Quicken and the program is marked load as a Program under properties ! !

Lynne Stevens (jackie40d) said : #4

A REAL OLD one was on a CD back when it was free . .haha older then Ubuntu 10.10 when I had Windows stuff like XP Pro . .

OK, what version NUMBER

Lynne Stevens (jackie40d) said : #6

It is not running So I do not know . . Got aother question there also . . Was able to put name up on the bar with date and time with
gsettings set com.canonical.indicator.session show-real-name-on-panel true . . Does not work any more either . .

But you installed or tried to install the application. Don't you know the version?

Lynne Stevens (jackie40d) said : #8

Yeah the files on the CD are 2003 late so I would guess maybe a 2004 version . . I got it working with q-wine and now have problem with Ubuntu no communicating with my 3D printer . . WHY ? it has always just connected with no problems . . Even got Mono in stalled so Repetier-Host would run . . Will NOT CONNECT AT ALL use all 3 USB ports and shut off laptop and re started with the printer hooped up nd turned on even

If you find out the actual version then the links on the page I gave often give how to guides and tips on how to make applications run better (or even at all).

The software you want is very old. Is there no scope to switch to an open source solution which will install using the software centre and not require Wine?

Have you tried GNUcash or HomeBank or KMyMoney?

Manfred Hampl (m-hampl) said : #10

Suggestions for diagnostics:

1. does wine work at all - can you start other windows apps like notepad?
2. If you start wine from a command prompt, do you get error messages?

Lynne Stevens (jackie40d) said : #11

Dumped wine and went to Q4wine and it woks now