loop login ubuntu gnome 17.10 artful(beta version)

Asked by Sosha on 2017-09-30

I've upgraded my system using `sudo apt full-upgrade`. After a reboot, the system is stuck in login loop. When I try to login, the screen goes black then login page comes again. I use the GNOME Desktop environment.

I have no idea where the problem is.

my graphic card: GTX 1050-TI
desktop: gnome

These may help:
Journalctl report: https://beepaste.io/view/2Jc2q1
Xsession Error: https://paste.ubuntu.com/25640476

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Sosha
Solved:
2017-09-30
Last query:
2017-09-30
Last reply:
2017-09-30

This question was reopened

If you boot an older kernel is it OK?

Did you check ownership of all the files in $HOME

Are there any bugs reported for this?

Sosha (soshaw) said : #3

i did boot older kernel but it wasn't OK.

Sosha (soshaw) said : #4

yes i checked ownership of all the files.

NO, there aren't.

Does the file system have free space?

Sosha (soshaw) said : #6

yes,
please see files:
df: https://beepaste.io/view/vMPtva
ls -lha: https://beepaste.io/view/L90ASR
Is there any problem?

You can just paste text as an update on the question.

Run:

sudo chown sosha:sosha /home/sosha/.Xauthority
sudo reboot

Should be OK.

Sosha (soshaw) said : #8

i run your command, But the problem was not resolved...

Sosha (soshaw) said : #9

My friends also use the ubuntu gnome 17.10, But they do not have the .Xauthority file

Sosha (soshaw) said : #10

i run this command and fix my ubuntu:
`rm -rf .gnome .gnome2 .gconf .gconfd .metacity .cache .dbus .dmrc .mission-control .thumbnails ~/.config/dconf/user ~.compiz*`

but i dont know where the problem is.
anyway, thanks "andrew-woodhead666" :)

Sosha (soshaw) said : #11

oh no, logout in session and problem is back again :(

I suggest you report a bug

Sosha (soshaw) said : #13

i found problem and fix it: `sudo apt purge gnome-shell-extension-dashtodock`

report this soon...