Black screen with messages after new install 17.10

Asked by corrado venturini

I installed Ubuntu 17.10 "Artful Aardvark" - Alpha amd64 (20170919) on my PC from an USB key . The installation run without errors but after the message 'Installation complete ... restart now' i saw only 3 messages:

Couldn't get size: 0x800000000000000e
MODSIGN: Couldn't get UEFI db list
Couldn't get size: 0x800000000000000e
and nothing else.

After a while I pressed the power-off button and at power-on the system started ok.

I have a multi-boot on an UEFI disk:
corrado@corrado-aa-0919-p9:~$ sudo lsblk -o NAME,LABEL,SIZE,FSTYPE,UUID,MOUNTPOINT
[sudo] password for corrado:
loop0 81,4M squashfs /snap/core/2898
loop1 135,4M squashfs /snap/gimp/25
sda 931,5G
├─sda1 256M vfat 1BE3-7FBC /boot/efi
├─sda2 8G swap c2e53ec7-5ac9-4a78-b45c-0b4dac1e3796 [SWAP]
├─sda3 32G ext4 07575f68-3368-4342-8698-25c6b4f98bb9
├─sda4 32G ext4 acf3839b-7ed0-4e48-a751-729226005018
├─sda5 32G ext4 018125f1-5d18-4014-8c98-05895917cecd
├─sda6 p6-aa-0701 32G ext4 813c705f-7625-4cb3-9f00-76d7985e09e1
├─sda7 32G ext4 865207ab-c82c-4903-b3ce-a15c2142aa4a
├─sda8 p8-aa-0626 32G ext4 fd85e65b-51be-4c4b-b48a-41f17df345e0
├─sda9 32G ext4 405e72ac-f610-4e04-84cb-2720b3fa0b90 /
├─sda10 p10-xeni 32G ext4 f8d52995-0139-40e5-b332-56e711eff4cb
├─sda11 dati1 128G ext4 036ea265-8c5e-41a9-9375-c5ea71a11cfa /media/corrado/dati1
├─sda12 dati2 256G ext4 c7ae5473-33be-4517-a653-06e2b137871f
└─sda13 dati3 283,3G ext4 4bac0904-c00b-4453-bdd0-3c0df42d1ec2
sr0 1024M

I have the same problem installing on a different partition from DVD.

After install I have not done anything on this partition (I'm working from another one) so i may provide all the logs to help diagnose the problem.

corrado@corrado-aa-0919-p9:~$ inxi -Fx
System: Host: corrado-aa-0919-p9 Kernel: 4.13.0-11-generic x86_64 bits: 64 gcc: 7.2.0
           Desktop: Gnome 3.26.0 (Gtk 3.22.21-0ubuntu1) Distro: Ubuntu Artful Aardvark (development branch)
Machine: Device: desktop Mobo: Gigabyte model: H87M-D3H v: x.x serial: N/A UEFI: American Megatrends v: F3 date: 04/24/2013
CPU: Dual core Intel Core i3-4130 (-HT-MCP-) arch: Haswell rev.3 cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 13568
           clock speeds: max: 3400 MHz 1: 3392 MHz 2: 3392 MHz 3: 3392 MHz 4: 3392 MHz
Graphics: Card: Intel 4th Generation Core Processor Family Integrated Graphics Controller bus-ID: 00:02.0
           Display Server: x11 (X.Org 1.19.3 ) driver: i915 Resolution: 1680x1050@59.88hz
           OpenGL: renderer: Mesa DRI Intel Haswell version: 4.5 Mesa 17.2.1 Direct Render: Yes
Audio: Card-1 Intel 8 Series/C220 Series High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:03.0
           Sound: Advanced Linux Sound Architecture v: k4.13.0-11-generic
Network: Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: e000 bus-ID: 02:00.0
           IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: 94:de:80:7e:90:a7
Drives: HDD Total Size: 1000.2GB (6.0% used)
           ID-1: /dev/sda model: ST1000DM003 size: 1000.2GB
Partition: ID-1: / size: 32G used: 4.7G (16%) fs: ext4 dev: /dev/sda9
           ID-2: swap-1 size: 8.59GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 29.8C mobo: 27.8C
           Fan Speeds (in rpm): cpu: N/A
Info: Processes: 239 Uptime: 1:42 Memory: 1260.3/7859.8MB Init: systemd runlevel: 5 Gcc sys: N/A
           Client: Shell (bash 4.4.121) inxi: 2.3.37

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Best actionparsnip (andrew-woodhead666) said :

I suggest you report a bug. Artful is not ready and not stable

Revision history for this message
corrado venturini (corradoventu) said :

Thanks actionparsnip, that solved my question.