Boot problem

Asked by ealthuis on 2017-09-05

When booting a Dell Vostro 3555 laptop, the screen shows a purple screen, then a gray one and finally a black one, then the boot process continues until the password is required. By that time I still have a black screen, I enter the password and nothing happens.

I turn the computer off and try again, I may have to do this two or three times until the grub file appears on the screen and I can select the correct operating system. There after the computer runs without any problems.

What could be the problem, Graphics have been checked and showed no errors.

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2017-09-05
Last reply:
2017-09-21

What happened prior to the issue please? Did you receive updates and them get problems? Was there a sudden power outage? That sort of thing.....

ealthuis (ealthuis) said : #2

The problem started some time ago, once in a while it would happen, and as time went on more frequently, to the point now it is only occasionally that the ubuntu logo appears.

I reinstalled 16.04 LTS but that did not help. I then replaced the SSD with the original HDD and installed Ubuntu and nothing else. Took it to a repair shop where only Windows is spoken, they replaced Ubuntu with W10, and declared the problem fixed.

I played with W10 for a bit and indeed no problems at all except the fact it was Windows I replace the W10 HDD with Ubuntu and the problem reappeared......

No sudden power failures, never dropped it,

Editing the GRUB to always show at boot time would help, as that is now pretty well the only way the laptop will start.

Launchpad Janitor (janitor) said : #3

This question was expired because it remained in the 'Open' state without activity for the last 15 days.