print on desktop is too small after 9.1 upgrade

Asked by Jim Harper on 2009-03-27

upgraded to jaunty, now the font size on display is so small i need magnifying glass to read it.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Craig Huffstetler
Solved:
Last query:
Last reply:
Best Craig Huffstetler (xq) said : #1

If possible (if it's not too small) go to: System/Preferences/Fonts

This is a known bug in Jaunty and is being worked on for the final release. For now, you'll need to change the font sizes you find in System/Preferences/Fonts manually from whatever they are currently set to to a more appropriate setting (10, 12?) for yourself.

Also, please check out the "DPI" setting and make sure your monitor is set as "LCD" or the proper setting.

Sincerely,

Craig

Jim Harper (harperjim0) said : #2

Thanks Craig Huffstetler, that solved my question.

Craig Huffstetler (xq) said : #3

Most of the people that upgrade find that the font sizes are too large to read (I.E. 13.333). What were your font sizes (if you remember) or was it an issue with DPI?

What Ubuntu version did you upgrade FROM to? Or was it a fresh install?

I encourage you to file a brand new bug report here (keep in mind the above if you do file a bug report, they like details ;)):

https://bugs.launchpad.net/bugs/+filebug

It will help other users in the long-run and may developers fix other Jaunty issues before it comes out of beta.

I'm glad I could help!

Cheers,

Craig

Jim Harper (harperjim0) said : #4

first, i upgraded from 8.04 to 8.10 and then to 9.1.
the font sizes were all set to 10 including on the taskbar. I just bumped them to 12. made it perfect.

jim

Craig Huffstetler (xq) said : #5

What Jaunty is doing, to give you an inside scoop if you didn't read it, is trying to match your monitor and computer's video card settings (including refresh rates -- such as knowing if you have an LCD or not etc.) to get the perfect profile for you.

They're calling it "Font Size Optimization:"

"Font Size Optimization

Font dot-per-inch settings are now optimized based on your monitor's capabilities, rather than defaulting to 96 dpi. You can further customize your dpi settings via System > Preferences > Appearance > Fonts > Details... "

In *some* cases, as you experienced, it's not working. So, any bug reports are helping developers sort this out before it goes mainstream. As you can imagine we're going to have a lot of users to help if it doesn't get fixed in time.

Sincerely,

Craig