VPN disables browsers

Asked by r. a. waswo on 2017-08-03

since upgrade to Ubuntu 16.04, my VPN that worked perfectly earlier, now disables both browsers I've tried (Firefox and Chrome). Neither will produce any of my bookmarked sites (whether requiring VPN or not) when the VPN is connected (no problem with that). Both browsers tell me 'no server found' or 'unable to find server'. When I disconnect the VPN, they work fine. I've consulted my VPN people, removed and reinstalled it, to no effect whatsoever. Help, please??? RW

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2017-08-19
Last reply:
2017-08-19

Do you set the routing to go down the VPN

r. a. waswo (rwaz) said : #2

sorry--I don't understand either 'routing' or 'go down.' I set up the VPN connection with instructions on how to configure it from my university. These I obey and until recently, it worked fine. It still informs me that it is connected--but then the browsers connect to nothing. Thanks for any help, RW

Launchpad Janitor (janitor) said : #3

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

r. a. waswo (rwaz) said : #4

I still have the problem. Neither nor both of my internet connections (wired and WLAN) work when the VPN is connected. Once I got an error message which invoked a 'problem with DNS configuration.' Can anyone tell me what this is and how to fix it?
Thanks for any help, RW

Can you help with this problem?

Provide an answer of your own, or ask r. a. waswo for more information if necessary.

To post a message you must log in.