The playback of this movie requires a Sipro/ACELP.NET Voice decoder plugin which is not installed (in Ubuntu 9.10)

Asked by rajsh on 2009-03-27

When ever I try to play .rm audio songs I find this "The playback of this movie requires a Sipro/ACELP.NET Voice decoder plugin which is not installed"

please provide answer to this question and proper steps to do that for solution.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Mark Rijckenberg
Solved:
2009-03-27
Last query:
2009-03-27
Last reply:
2009-03-27

Hi,

(1) Try downloading and installing this .deb package:

http://www.real.com/realcom/R?href=http://forms.real.com/real/player/download.html?f=unix/RealPlayer11GOLD.deb

(2) When the "Opening RealPlayer11GOLD.deb dialog box appears,
click on "Open with GDebi Package Installer (default)".

(3) Click OK to run GDebi Package Installer.

(4) When "Package Installer - realplay" dialog box appears,
If the "Status:" shows "All dependencies are satisfied",
click on "Install Package" button.

(5) Enter your user password when prompted.

(6) When the installation is done,
the "Close" button became enabled (not grayed out).
Click on it.

(7) Then try playing the .rm audio songs using RealPlayer 11.

Regards,

Mark

rajsh (algebraj-y) said : #2

When "Package Installer - realplay" dialog box appears,
 the "Status:" shows "Error:Wrong architecture 'i386' ".
Please provide another solution if there with proper solution

 Thank you.

Hi,

Please try the following procedure:

(1) Try downloading and installing this .deb package:

http://www.real.com/realcom/R?href=http://forms.real.com/real/player/download.html?f=unix/RealPlayer11GOLD.deb

(2) Open a Terminal and use 'cd' command to change to the directory where you downloaded the file RealPlayer11GOLD.deb

(3) Run the following command to install RealPlayer11GOLD.deb:

sudo dpkg -i --force-all RealPlayer11GOLD.deb

Regards,

Mark

rajsh (algebraj-y) said : #4

Thank you Mark sir,

The solution really provide solution to my question.

Once again thank you.

Harold (hbar12) said : #5

Worked for me too. Ubuntu 9.10 64 bit