Ubuntu 6.10 cannot install / boot kernel

Asked by patg-linnub on 2007-05-13

I put together a new system to run Linux on about a month ago, and try as I might no distro will boot on it. I would like to get Ubuntu up and running on it, but the installer
CD cannot even load the kernel. If I just try and boot Ubuntu (Option #1 in installer) it shows the "Loading the Linux Kernel" box, then apparently loads something then goes
to a command prompt screen with the last action being

Booting Linux Kernel. [something along these lines]

The system is now completely frozen, and the keyboard cannot perform any actions. I have to restart. If I play with the boot options a little, then I can get slightly farther.
I took the "quiet" option off so I could see messages, and I also added two commands that I found in the help under Boot Options for Special Systems.
They are noaimp and nolaimp, or something very very similar to that. I have to turn this computer off to test that box so I'm writing this on memory, sorry. Anyways, with
the help of the boot commands I am able to get to an Ubuntu splash screen with a loading bar which leaves pixels behind on the right side and serves no observable purpose.
At the bottom of the sceen, it says that it loaded a couple of things OK. Then there is a line that says it is booting the kernel, and the very last line says Pre-loading Kernel.
Nothing happens after this, because the installation completely dies again.

Now for my system information:

AM2 Athlon 64 3200+ processor
MSI Mobo with nVidia chipset
512 MB of DDR2 RAM.
PCI-X Video Card (there is onboard video as well)
IDE CD-RW Drive
IDE Hard Drive

I also had this problem with a low-quality ECS motherboard that cost me around 50$, but apparently dear Linux was upset with some other piece of hardware. I spent 100$
on a new motherboard (the MSI one) but that did not fix the problem. I tried two different video cards, both nVidia, and I also tried using only the onboard video. I have tried
running memtest, but not all the way through. For what it ran, there were 0 errors. BIOS detects everything just fine.

I think this is a problem with the Linux kernel in general because I have also tried Gentoo, and I'm pretty sure I tried SuSE as well. For the same reason, I'm pretty certain that
it is a problem with my hardware, but not the motherboard or video. Also, the Windows installer works perfectly so I guess the problem is Linux-specific. I am also using a very
new version of Ubuntu - 1 month old. I DID download the AMD-64 version, as I have an AMD-64 CPU.

I would really, REALLY appreciate if somebody could help me get this working - I have wasted $400 and a whole month so far and I have not been able to get help
(that solves the problem) anywhere online, or even from people at tech shops for that matter.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Massimo Forti
Solved:
2007-05-13
Last query:
2007-05-13
Last reply:
2007-05-13
Best Massimo Forti (slackwarelife) said : #1

Take the Ubuntu 7.04 or 6.10 live cd and on the first screen, the boot menu on the cd, press F6 (extra options) you will be presented with some preloaded parameters. Append the pre-existing parameters by adding “noapic nolapic pci=noacpi acpi=off” at the end of the line (without " "). This disable for the moment the acpi daemon.

Let me know. Thanks

patg-linnub (patg004) said : #2

Thanks Massimo Forti, that solved my question.

patg-linnub (patg004) said : #3

YES! I can't thank you enough... those couple lines saved the day. I'm so dang happy right now!

Thanks a lot

rslane32 (rslane32) said : #4

wow! i had the same problem and the same fix worked. what the heck is that? i just did it and it doesn't matter to me but it makes me wonder what I did.

leo (perry-leonard) said : #5

hi all,
unfortunately i can't install the ubuntu fore some reason, and i bump into same problem. wrote the line that you sudgested, but it didn't help.
I have asus motherboard with VGA onboard... 512Mb RAM ddr2 and SATA2 Hitachi HD also a pioneer dvd-rw drive .
Can you advise me what can i do???

patg-linnub (patg004) said : #6

Well, I'm really new to Linux in general so I'm not much help. However, my biggest help in solving the problem was the internet and keeping on it. If you can isolate the problem that helps. Also searching through
forums for the same issue can lead you to clues. Hopefully somebody will be able to give you an answer though :)

One thing I did notice is that you have SATA, and before I got rid of the crappy motherboard my installation hung at the SATA and I had to disable it. Sorry I'm not much help but maybe it will lead somewhere.

Bob Stuart (bobstuart32) said : #7

Ican't install Ubuntu 7.04 on an old computer--Pentium ii. 233mhz, 288mb ram, 8 gig HD.
Disk boots to install screen, on ist choice, get some action, then "can't find RSPD" and something about "failed to allocate memory resource #6".
Then I get a logo and "UBUNTU" in orange letters on a black screen with an orange bar going back & forth. Then the bar stops and the computer freezes up.
I tried the suggestion about F6 and typing "noapic nolapic pci=noacpi acpi=off" that solved a similar problem for others but the only difference was that I DIDN'T get the
"can't find RSPD" message. I had Win XP installed when I first tried and then deleted the partion on the HD with a startup floppy and repartitioned. Tried again with same result. Then tried the F6 and additional typing with the result as above.
THanks for any help.

David Thornton (dcthorn34) said : #8

I am trying to install 7.04 on Dell Latitude cp which has no operating system. It had a Windows XP system installed which was deleted because it was an unauthorized edition which someone had installed before I got it. First when I tried I got the "Buffer error on device" message. I entered "pcl-no acpe ide-reverse" which someone suggested, the "irpoli". This got rid of the Buffer error but still won't boot. Then I tried "nodma". Still no luck. I get the Ubuntu page with the orange button going back and forth which continues for a while, then get blank screen with a small dash in upper left hand corner of screen. The CD spins for a while then light blinks sporadically . I tried leaving it go for a couple of hours. but nothing. Thanks for any hejp.

ronplum (ronald-plumridge) said : #9

ron plum 16/2/08
               i can down load ubuntu 6.10 ok my problem is after i shut down,
                the next time i boot up i have to re install from disc is this normal
                   im very new to ubuntu thans for any help

williamts99 (williamts99) said : #10

Everyone that is not patg-linnub,

Please open your own support request as it gets very confusing for everyone involved having more then one problem per support request.

Best Regards,
Williamts99

ronplum (ronald-plumridge) said : #11

   sorry im new to this i will open my own support request
---- williamts99 <email address hidden> wrote:
> Question #6537 on Ubuntu changed:
> https://answers.edge.launchpad.net/ubuntu/+question/6537
>
> williamts99 posted a new comment:
> Everyone that is not patg-linnub,
>
> Please open your own support request as it gets very confusing for
> everyone involved having more then one problem per support request.
>
> Best Regards,
> Williamts99
>
> --
> You received this question notification because you are a direct
> subscriber of the question.