adobe reader 9 won't install

Asked by Patrick M on 2009-03-25

I need Adobe 9 to access certain forms. When I try to download the i386.deb package I get this error:

" /tmp/AdbeRdr9.1.0-1_i386linux_enu-1.deb could not be opened, because the associated helper application does not exist. Change the association in your preferences. " Adobe's site said to allow firefox to install plug-ins by adding www.adobe.com to the list of allowed urls. Still no luck.

What do I need to do to get this package to install?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Craig Huffstetler
Solved:
Last query:
Last reply:
Patrick M (prmillius) said : #1

I am using Ubuntu 8.10 (Intrepid)

Best Craig Huffstetler (xq) said : #2

Can you go to Synaptic (System > Administration > Synaptic Package Manager) and search for "Adobe Reader" or "Adobe" and look for the Adobe Reader application. Double click on it or Right Click on the require package(s) that you want to install and go to "Install Package."

Then select "APPLY" in the toolbar. This should by-pass the browser. Your browser may require a restart to recognize the installation.

Can you please try this method?

Craig Huffstetler (xq) said : #3

If not you can go to:

http://get.adobe.com/reader/

And DOWNLOAD the file to your computer (it may take right clicking > save target as...) and then RUNNING the file. This may be the method you need if all other methods fail, however have faith in Synaptic. There are also other various Adobe Reader equivalents which are highly recommended that you will come across in Synaptic. Give them a shot.

Cheers,

Craig

Craig Huffstetler (xq) said : #4

And to run the .bin file from http://get.adobe.com/reader/

You need to click DOWNLOAD, then go to to directory it downloaded from, via terminal, (Applications > Accessories > Terminal) then type:

sudo chmod +x Adb<TAB KEY>

It will auto complete it for you. Hit enter.
Enter your password.

Now type:

sudo ./Adb<TAB KEY>

This will start the installer.

NOTE: The above sudo chmod +x ... just made the file an "eXecutable" to your Linux file system. There is a GUI way of doing things, but just consider this a learning experience.

I hope this helps.

Craig Huffstetler (xq) said : #5

However, the packages I also recommend besides Adobe's proprietary software are:

acroread
acroread-plugins

Feel free to give them a shot.

Patrick M (prmillius) said : #6

Thanks Craig Huffstetler, that solved my question.

Patrick M (prmillius) said : #7

 I did soemthing very similar to what you suggested, Rather than use the adobe downloader, I opened the file with synaptic. works fine. Thanks!