Unable to install Ubunto in a Toshiba Satellite A200-2C5

Asked by Gonçalo Fernandes

I am able to see the initial configuration menu, i select install. The system "thinks" for a while and then some kind of error message appears (too fast for me to read). The shell appears (with a message like: Ubunto comes with no warranty, bla bla, to use a command in administrator mode type bla bla). I already tried to install in Safe Graphic mode, it doesn't help, the video card is an ATI Mobility Radeon 2400, i haven't found any information about (in)compatiblity.
Any idea about what's going on?

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Gonçalo Fernandes
Last query:
Last reply:
Revision history for this message
marcobra (Marco Braida) (marcobra) said :

Have you already tried to install Ubuntu using the Ubuntu alternate install cd ... ?


Hope this helps

Revision history for this message
David Alvarez (letitbe2007) said :

What version?

Revision history for this message
marcobra (Marco Braida) (marcobra) said :
Revision history for this message
Gonçalo Fernandes (ilogico) said :

Version 8.10

I will try the alternate version.

Revision history for this message
Gonçalo Fernandes (ilogico) said :

I haven't tried the alternate version yet because i suspect it's connected to the BIOS. I just found out that the 2.60 version is compatible with Windows Vista only, there is another version, 5.60, that says it's not compatible with Vista (although i already installed it and Vista loaded). As soon as i have the time, i will try to install again and get back to you.

Revision history for this message
Gonçalo Fernandes (ilogico) said :

Ok, I tried both bios versions, it has nothing to do with that, I tried the alternate installer and it allowed me to install the system. But when i startx i get the same error i got when i launched the normal installer: something about "saw signal 11, aborting" and then it waits a while and complains xserver doesn't exist or something. I'm sorry for being imprecise.

I then installed Debian, wich i'm using right now, it runs gnome so i think the problem is Ubuntu specific. I would really like to install Ubuntu, so if anyone can give me a hint on how to do it, maybe with instalation parameters, or installing the alternate version and then configuring the xserver by hand, or even installing the 8.4 version and upgrading. I really have no idea, any suggestions are welcome, i'm really a novice here.

Revision history for this message
Gonçalo Fernandes (ilogico) said :

OK, I installed the 64bits version and it works OK. Now my problem is configuring the wireless connection, but that's another question.

Revision history for this message
Monbrey (rizzoman) said :

i had exactly the same problem as you, using the standard ubuntu-i386-desktop iso

i have a toshiba satellite a200, model number PSAF6A

how did you end up getting it to install?

im attempting to dual-boot vista and ubuntu, had no trouble doing this on my desktop

drive has about 27gb free space unallocated waiting for it

Revision history for this message
Gonçalo Fernandes (ilogico) said :

i installed the amd64 version. The thing is, the network applet didn't show me the wireless connections untill i plugged the broad band modem, wich is strange.

I now installed the 9.04 beta (amd 64 too, i didn't test the i386) version wich already has drivers for the wireless card, although they don't give me the full speed of the card. If i activate the alternate drivers, i have the same problem, the metwork applet doesn't show me the connections.