Automount of maxtor 300GB Extern USB HDD failed

Asked by Nicklas W Bjurman

The automount failed, very unfriendly.
I got two error notifications, the first:
Cannon mount volume. Unable to mount the volume.
$LogFile inidcated unclean shutdown (0,0) Failed to mount '/dev/sdb1': Operation not supported Mount is denied because NTFS is marked to be in use. Choose one action: Choice 1: if you have Windows then disconnect the external devices by clicking on the 'Safely Remove Hardware' Icon in the Windows taskbar then shutdown Windows cleanly. Choice 2: If you don't have Windows then you can use the 'force' option for your own responsibility. For example type on the command line: mount -t ntfs-3g /dev/sdb1 /media/disk -o force Or add the option to the relevant row in /etc/fstab file: /dev/sdb1 /media/disk ntfs-3g force 0 0

and the second:
Unable to mount 300.1 GB media
DBus error org.freedesktop.DBus-Error.NoReply: Did not receive a reply. Possible causes include the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

I can mount it by manually by writing what is instructed above in the command line using sudo however altering fstab tells me I do not have mounting privileges.

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
nhasian (nhasian) said :

the easiest thing to do is to plug it into a windows computer, running scandisk, then clicking on "safely remove usb device" then it will mount okay in linux.

Revision history for this message
Tom (tom6) said :

Once you have managed to mount it can you find a good right-click option in

System - Administration - Partition Editor

to allow you to scan and fix problems with the drive? If so after that fstaqb and everything should be fine again.

Good luck and regards from
Tom :)

Can you help with this problem?

Provide an answer of your own, or ask Nicklas W Bjurman for more information if necessary.

To post a message you must log in.