can't log on my new dell mini

Asked by jennb on 2009-03-09

I just bought and received my Dell mini two days ago. It uses the Ubuntu 8.04 OS. I loved it ...it was working great until I went into Systems/Administration/Users and Groups, unlocked it then chose my account (I'm he only user of this mini). I then clicked Properties, then the Advanced tab where I "thought" I could simply remove the extra "w" that I incorrectly typed in my name in the set up. I deleted the extra "w" from my name in the Home directory field and the Main Group field.

I have learned the hard way that doesn't work! Now when I boot up I see....

"User's $HOME/.dmrc file is being ignored. This prevents the default session and language from being saved. File should be owned by user and have 644 permissions. Users $HOME directory must be owned by user and not writable by otter users."

I then click OK and see the message...

"Your session only lasted less than 10 seconds. If you have not logged out yourself, this could mean that there is some installation problem or that you may be out of diskspace. Try logging in with one of the failsafe sessions to see if you can fix this problem."

There is a "View detail" link and those details are below...

/etc/gdm/Xsession: Beginning session setup...
Can't save user-dirs.dirs
Setting IM through: im-switch for locale-en_US.
Start IM through /etc/X11/xinit/xinput.d/all_ALL linked to /etc/X11/xinit/xinput.d/default.
Could not create gnome accelerators directory '/home/myname/.gnome2/accels': Permission denied

I then click OK... wait for the login screen, then click the little options icon in the bottom left corner. I choose "failsafe GNOME" and return to login. Incorrect...invalid.

I have tried repeatedly so I know I have used the correct pswd. This is making me nauseous. I'm deaf and I was all excited to be taking this as a communication aid to a meeting I have next month. I want to cry.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2009-03-09
Last reply:
2009-03-09
Rafik Ouerchefani (rafik) said : #1

Hello,

What a sad story :). Let me try to help you out with this.
Instead of "failsafe GNOME", please choose "failsafe Terminal". Then type "sudo chown -R youruser:yourgroup /home/youruser". Enter your password when asked then type "exit" to go back to the login screen. Let's hope the login will work this time.

-Rafik

Can you help with this problem?

Provide an answer of your own, or ask jennb for more information if necessary.

To post a message you must log in.