Driver required for Ubuntu 14.04 - Canon Laser Shot LBP2900B

Asked by Victor Vincent Vicky on 2017-05-18

Hi Kindly help me the mode to install Canon Laser Shot LBP2900B for the system Ubuntu 14.04 Linux.....
Awaiting for the same. Tried various attempts but didn't work tho ...

Awaiting for the assistance.

Regards,
Vincent

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2017-05-18
Last reply:
2017-05-18

Done the installation, the trouble facing with
https://askubuntu.com/questions/487627/how-to-install-canon-lbp2900b-printer-in-14-04-lts-i-tried-the-method-for-lbp2

The last phase : {6} (usually display comes as follows)
/usr/sbin/ccpd: 6937 6936
captstatusui -P LBP2900
- gets successful, but point N0.7
(7) This will pop up a new window. In that If t....
# Reflects Update Error.If this is the display comes as follows:

Can you help with this problem?

Provide an answer of your own, or ask Victor Vincent Vicky for more information if necessary.

To post a message you must log in.