screen sleeps never awakens 17.04

Asked by Todd Hesselberg on 2017-05-12

Is there a problem with 17.04 waking up the monitor after it sleeps? Seems I didn't have this problem in version 16.04.

I just set it up for never sleep for now.

Thanks

Todd H.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Todd Hesselberg
Solved:
2017-05-22
Last query:
2017-05-22
Last reply:
2017-05-12

Did you upgrade from 16.04 (via 16.10) or did you wipe the install off and clean install 17.04 from CD/USB?
Does the system have a make and model?
What is the output of:

sudo lshw -C display

Thanks

You do realise that 17.04 is only supported until January next year whereas 16.04 is LTS and supported til April 2021. Were you having issues in 16.04 to trigger you upgrading your system?

Todd Hesselberg (smergy) said : #2

Oh, I missed type the version prior, sorry. It's my first time using Ubuntu and used a live AMD64 iso version 16.10 to install over an old solaris os I had not been using. I didn't have the Ubuntu's 16.04 version. Shortly after my initial 16.10 installation I had the software update utility update to 17.04, worked great. I at least once a day have to power off and reboot to get the monitors back. Mouse arrow doesn't move. I'll be disabling sleep and lock and power, etc to see if I can keep from rebooting. May have to go back to 16.10 and verify.

We don't need to spend much time on this it's my personal home pc. Not critical but annoying and thought it might just not be compatible with hardware too. Sooo, I throw the question out if there's something I could check to disable or fix is all.

Thank you.

Additional information requested is below.

smergy@pcorner:~$ sudo lshw -C display
[sudo] password for smergy:
  *-display
       description: VGA compatible controller
       product: GF116 [GeForce GTX 550 Ti]
       vendor: NVIDIA Corporation
       physical id: 0
       bus info: pci@0000:02:00.0
       version: a1
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vga_controller bus_master cap_list rom
       configuration: driver=nouveau latency=0
       resources: irq:26 memory:f8000000-f9ffffff memory:d8000000-dfffffff memory:e4000000-e7ffffff ioport:cf00(size=128) memory:c0000-dffff
smergy@pcorner:~$

My desktop is an old HP Pavilion a1510n
Samsung SyncMaster 931B monitor.
Westinghouse flatscreen 26" tv on the other graphics port.

Todd Hesselberg (smergy) said : #3

Here's and update. I've had to replace my motherboard which died on me a short while after posting this. I've replaced the mother board now and I've reinstalled ubuntu 16.04 LTS. I've since tested sleep and adjusted it for different times. It is currently working as expected.

All is good.