Can't request Iomem region on boot, cannot install ubuntu. Cannot boot Ubuntu. Server motherboard.

Asked by Matt on 2017-04-21

On bootup of a LiveUSB I get to grub, but cannot install ubuntu. More details are on this post I made on this forum :

I've tried Ubuntu 16.04 and 17.04, same error on both. I'm simply at a loss for solving this issue. On that link to the forum in my signature I have the exact specs of the machine in question. Im guessing it has something to do with my unique motherboard? Arch Linux and CentOS have no issues installing. And 4-5 months ago Ubuntu had no problems installing on this machine in the exact same configuration besides an HDD added (and Even unplugging this drive, even all drive, the issue persists). I haven't updated the BIOS or anything, I did however install Windows Server 2016, that is the only change that has occurred (but right now the server has CentOS installed, no remnants of windows).

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:
Manfred Hampl (m-hampl) said : #1

What you write is somewhat contradictory.

The screen shot shows that the "BERT iomem" error occurs 7 seconds after boot, and there are additional messages with a time code from 200 to 600 seconds.
Hence that BERT message seems not to be stopping the system.

Matt (matt-ariel) said : #2
Launchpad Janitor (janitor) said : #3

This question was expired because it remained in the 'Open' state without activity for the last 15 days.