bootmgr missing when trying to install Ubuntu

Asked by Rodney Barnett on 2017-04-20

I'm trying to install Ubuntu, but whether I try DVD or USB, I always get the message Bootmgr missing, press cnt/alt/del to restart. I've ensured not NTFS, used Rufus to burn the USB, and burned several DVD's, same problem. Tried Ubuntu 16 and 17 ISOs. I've read many people having same issue, haven't found the resolution. Windows works, but I'm fed up with windows and want to do a boot install of Ubuntu with no windows on the machine.

Question information

Language:
English Edit question
Status:
Needs information
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2017-04-20
Last reply:
2017-04-21

"Ubuntu 16 and 17 ISOs" doesn't exist.

There is:

Ubuntu 16.04 (Codenamed Xenial and is LTS)
Ubuntu 16.10 (Codenamed Yakkety and is not LTS)
Ubuntu 17.04 (Codenamed Zesty and is LTS)

Rodney Barnett (rodcopter) said : #3

Ok, didn't realize I needed to be quite that technical, it was 16.10 Yakkety and 17.04 Zesty, regardless, the problem is the same./alt It shows bootmgr missing, press ctl/alt/del to restart. I have set bios to boot from USB as well as DVD when I tried each method.

Did you disable secureboot when you installed?

Can you help with this problem?

Provide an answer of your own, or ask Rodney Barnett for more information if necessary.

To post a message you must log in.