apci error when install ubuntu 17.04

Asked by Xie.YZ on 2017-04-14

apci error and exception when install ubuntu 17.04, my mainboard was asus x370 pro, AMD rayzon 7, for now there is no a way to update BIOS, have any other way to solve this problem? how to disable apci when install ubuntu 17.04

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2017-04-17
Last reply:
2017-04-17

Did you MD5 test the ISO you downloaded?
If you are using an optical media did you burn as slowly as possible?

Xie.YZ (xiedeacc) said : #2

I'm sure ISO was tested, maybe BIOS didn't support ubuntu 17.04, my
mainboard was asua x370.

2017-04-14 18:58 GMT+08:00 actionparsnip <
<email address hidden>>:

> Your question #618918 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/618918
>
> Status: Open => Needs information
>
> actionparsnip requested more information:
> Did you MD5 test the ISO you downloaded?
> If you are using an optical media did you burn as slowly as possible?
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+question/618918
>
> You received this question notification because you asked the question.
>

Xie.YZ (xiedeacc) said : #3

I cann't supply more info, because system will halt when It prompts APCI
error

2017-04-17 18:14 GMT+08:00 YZ Xie <email address hidden>:

> I'm sure ISO was tested, maybe BIOS didn't support ubuntu 17.04, my
> mainboard was asua x370.
>
> 2017-04-14 18:58 GMT+08:00 actionparsnip <question618918@answers.
> launchpad.net>:
>
>> Your question #618918 on Ubuntu changed:
>> https://answers.launchpad.net/ubuntu/+question/618918
>>
>> Status: Open => Needs information
>>
>> actionparsnip requested more information:
>> Did you MD5 test the ISO you downloaded?
>> If you are using an optical media did you burn as slowly as possible?
>>
>> --
>> To answer this request for more information, you can either reply to
>> this email or enter your reply at the following page:
>> https://answers.launchpad.net/ubuntu/+question/618918
>>
>> You received this question notification because you asked the question.
>>
>
>

MD5 testing is a conscious process.

Have you tried setting different ACPI in BIOS?

Also try the boot option:

acpi=off

This will disable the functionality in the kernel for the boot (but not all boots)

Can you help with this problem?

Provide an answer of your own, or ask Xie.YZ for more information if necessary.

To post a message you must log in.