Asked by Rob B

I have downloaded the iso file for Ubuntu 8.10 used md5 summer to check the file and burnt to disk at slowest speed. When I try to boot into the OS I get the start page with options and no matter which option I select I get the message I/O ERROR ERROR READING BOOT CD. The box I am using for this is AMD Athlon 2500+, Asus A7V600-X motherboard, 640 MB Ram. The file I downloaded is the i386.iso. What am I doing wrong?

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
nhasian (nhasian) said :

try using a different brand of cd media. dont use cdrw only cd-r. you could also try to replace your data cable for the cdrom, or try a different cdrom. to make sure the disc is okay you can boot the livecd to another computer.

Revision history for this message
Tom (tom6) said :

By the way when you do get far enough i recommend setting up a dual-boot system rather than committing to a single OS. Some games and things work slightly with Windows still.


For your current issue hopefully this will help if nhasian's didn't


Also it might be worth trying a completely different tiny distro just to see if you can use it as a LiveCd, ie boot up off the Cd without installing anything to your machine but get to a working desktop. Either of the following would be good to try, or something similar


Please let us know how it's going soon.
Good luck and regards from
Tom :)

Revision history for this message
Rob B (browne) said :

nhasian, have done as you suggested and tried the disk on another computer no problems, boots in perfectly. The only difference is that the second computer runs an Intel Pentium 4 whereas the box I want it on is AMD. Any more suggestions?

Tom, thanks I had a look at those pages and will try some of the suggestions. This is a dual boot solution.

Revision history for this message
Best Tom (tom6) said :

Hmmm, the cpu is 1.8Ghz and you've got plenty of Ram so i can't really see what the trouble is. Perhaps there's a problem with the Cd-drive itself? I think trying a faster data-cable inside the case to connect the Cd-drive to the mbord might help. Maybe if you could try using an external Cd-drive or plug a different one in internally for a quick test. The only issue i saw from a very quick google search was that people often replace the cpu fan and heatsink because the fan the machine gets shipped with is a bit noisy and the heatsink isn't copper. Lol, not relevant issues here. Apparently it's a superb mbord for over-clocking and allows a lot of tweaking :) Sounds a lot like my machine :) Mine's currently over-clocked from 1.8GHz to 2.8Ghz and that's not even pushing it's limits :)

Good to hear you're going for a dual-boot. Much more enjoyable and flexible.

Good luck and regards from
Tom :)

Revision history for this message
Rob B (browne) said :

Tom, thanks another cd drive was the answer. booted straight off. will install tomorrow and hope for the best.
Rob B

Revision history for this message
Rob B (browne) said :

Thanks Tom, that solved my question.

Revision history for this message
Tom (tom6) said :

Phew, brilliant - nicely fixed

Good luck and regards from
Tom :)

PS both my machines have 1 new(ish) and one old cd-drive. I use the old drive for most stuff (unless it struggles) in order to reduce wear-and-tear on the new one. The old one on the old machine is a real work-horse tho :)