Hardware RAID1 shows as two drives of the same name

Asked by papagolf

I have a PCI Promise 376 RAID with 2 maxtor SATA 80gb's configured as mirrors.
I have one more 40gb HD where I installed 8.10 and where my programs will reside.
The two drives which should show as one are displayed as 2 separate drives in "Places", Nautilus, and if the volumes are mounted I have two separate icons on the desktop. Not a huge issue but an annoyance all the same! I've only been playing with linux for about 6mos now so please be gentle! Thanks in advance!

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Best nhasian (nhasian) said :

please review ubuntu's fakeraid faq:


Revision history for this message
midnightflash (midnightflash) said :

Those Fake-Raids are only usefully if a Windows-installation also should have access to the data.

Else a "real" software-raid with mdadm is more of use.
Look into the following link:


Revision history for this message
papagolf (pjgeraci) said :

This sounds similar to what I'm dealing with, but I'm not installing Ubuntu onto the RAID(which is NTFS btw). Eventually I will convert the file system once I get winders out of the picture. It sounds like dmraid is what I'm looking for but I cant find any instructions on its use post-installation. Everything I can find is how to install on-to a fakeraid, which I'm not doing. I'll call this solved for now while I tinker with dmraid and then I'm off to samba! thanks again!

Revision history for this message
papagolf (pjgeraci) said :

Thanks nhasian, that solved my question.