unable to delete or remove files from trash

Asked by joseph thomas

an error message shows no permission to delete.we tried to change the permission using right click and change permission.but failed.please see the attachment

ProblemType: Bug
Architecture: i386
Date: Tue Feb 17 15:48:50 2009
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/nautilus
Package: nautilus 1:
PackageArchitecture: i386
SourcePackage: nautilus
Uname: Linux 2.6.24-23-generic i686

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:

This question was originally filed as bug #330461.

Revision history for this message
joseph thomas (openlox) said :
Revision history for this message
Chris Coulson (chrisccoulson) said :

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs .

Revision history for this message
Best nhasian (nhasian) said :

from a terminal type:

gksu nautilus ~/.local/share/Trash/files

this will give you superuser previliages and open the trash folder so you can delete the contents.

Revision history for this message
joseph thomas (openlox) said :

Thanks nhasian, that solved my question.

Revision history for this message
marcus.aon (marcus-aon) said :

$ gksu nautilus ~/.local/share/Trash/files

that really worked well for me...the other suggestions didn't do diddly....so thankyou so much...and hey it's nice having a smart community that supports each other