cant play mp3's, or videos in ubuntu 8.10 64 bit!

Asked by Schindler on 2009-01-30

ok, here it goes, iv been frantically searching the nets for some1 with a simaler problem, no dice. so i decide to post it here. first of all thank you for reading thiz. k, i have a dell insperon 1525 w/ 3gigs of ram, preloaded with vista XD anyway i got rid of vista and installed ubuntu 8.10 32bit, i then relized that my comp is 64bit! so i get the 64bit of ubuntu and install it, works fine un till i tried to listen 2 some music, XD. i downloaded the coders b4 i tryed the mp3's from add/remove, and now when i open ANY music player to play any mp3 or vid the window turns a shade of black, and i click the X and it asks me 2 force quit. not only is it not working, but ooo's slide shows where lagging alot! compiz works vary nicely, and i tryed to install java 6 to hopefully fix ooo, it didn't, but then aftor the comp being on 4 about 3 days, my mp3's worked! i was so happy and i restarted just to make sure, but when i restarted a whole bunch of words came up on the screen after the upsplach, i got worried, but then the logon came back on, i log in to find that my mp3's don't work again! =( i got really pissed and searched the nets 4 an answer, and here i am, plz help!!!

Update: restarted, lines did not show up, but, no dice, it music and vids still do not work
Update 2: reinstalled coders for mp3, not working so far, can some1 help me?
Update 3: ok, i got it to work, but only when i restart x untill the sond works, this is not a problom with the sond drivers, cuz sometimes the sond works but music dont, can some1 help me out? thx
up 4 : nvm, it dont work any more, idk how it worked last time, just my luck, can some1 help me plz? PLZ I DONT WANT TO W8 4 9.4!!!!!!!!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2009-01-30
Last reply:
2009-02-12
Jamie Strandboge (jdstrand) said : #1

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

Schindler (schindlershadow) said : #2

oh, opps XD

Pedro Villavicencio (pedro) said : #3

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

Play mp3 and dvd under Ubuntu install skype googleearth acroread and other stuffs using Medibuntu

First please install https://help.ubuntu.com/community/RestrictedFormats

You need to have extra repositories enabled..

Please first enable the universe and multiverse repository:

Open System → Administration → Software sources → [ Tab Ubuntu software ]

enable "Community-mainteined Open Source software ( universe )"
enable "Proprietary drivers for devices ( restricted )"
enable "Software restrictecd by copyright or legal issue ( multiverse )"

Close and confirm the repository reload.

Type the following command in a terminal (applications → accessories → terminal)

sudo aptitude install vlc

To get better dvd playback and optional packages here the medibuntu available software list http://packages.medibuntu.org/
you need to add the medibuntu http://www.medibuntu.org/ repository to your /etc/apt/sources.list file:
( here the medibuntu howto https://help.ubuntu.com/community/Medibuntu but see below )

In short type or better copy and paste the rows, below one row a time then press enter:

ubu_codename=$(sudo lsb_release -c | cut -d: -f 2 | sed 's/^[ \t]*//;s/[ \t]*$//')
sudo wget http://www.medibuntu.org/sources.list.d/$ubu_codename.list -O /etc/apt/sources.list.d/medibuntu.list
wget -q http://packages.medibuntu.org/medibuntu-key.gpg -O- | sudo apt-key add - && sudo apt-get update

Now to install, type:

sudo apt-get update
sudo apt-get install ubuntu-restricted-extras libxine1-ffmpeg
sudo aptitude install libdvdread3 libdvdnav4 libdvdcss2 regionset gnome-mplayer
sudo aptitude install non-free-codecs w32codecs
sudo aptitude install gstreamer0.10-pitfdll gstreamer0.10-plugins-good
sudo aptitude install gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse

give your user password when requested, you don't see nothing when you type it, then press enter.

You can also install other Medibuntu repository provided optional software http://packages.medibuntu.org/ :

sudo apt-get install skype
sudo apt-get install googleearth
sudo apt-get install acroread

Hope this helps

Can you help with this problem?

Provide an answer of your own, or ask Schindler for more information if necessary.

To post a message you must log in.