Can't install Ubuntu

Asked by GeorgeMan

I downloaded Ubuntu in hope of installing on a PIII which can not boot from the CD. I found that I need to create a boot floppy disk using either a Linux program or a DOS program. I'm trying to learn Linux, and I can't find "raw write" anywhere in DOS 6.2. Where can I find find a Linux manual or the DOS program?

I also tried to install it on a PC that can boot fron the CD. But thie didn't work because of the lack of a video driver. It did boot to Linux -- but, it seems i can't learn to use Linux without having a linux machine and I can't get a Linux machine until I learn Linux?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
GeorgeMan
Solved:
Last query:
Last reply:
Revision history for this message
RS (ram-s-iyer) said :
#1

I had the same problem when I was installing into my hp laptop. I thought there maybe an issue with my trying to do a fresh install over an unsuccessful Dapper upgrade attempt to Edgy which broke the system. Consequently, I deleted drive contents and retried Feisty install and now the install is slooow. Takes a few minutes to start the step1 of the install. I am now planning to install Edgy and upgrade to Feisty

Revision history for this message
RS (ram-s-iyer) said :
#2

Sorry, earlier was NOT an answer.

Revision history for this message
GeorgeMan (george-manim) said :
#3

I am already downloading the Edgy. I will give them a try in some minutes, and tell you here.

Revision history for this message
Dennis Dirdjaja (dcd-ditsch) said :
#4

I have seen this issue on the Playstation 3. It seems to be caused by this bug: https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/108723

As you also run on a low amount of RAM, this bug could also affect your install attempt.

Revision history for this message
Best GeorgeMan (george-manim) said :
#5

The installation of edgy was successfull!
I don't know what is the problem of 7.04, but thank you for the answers!

Revision history for this message
Yorik van Havre (yorikvanhavre) said :
#6

I had the same problem. The Playstation 3 bug here above is right, it is a memory problem. I solved it doing a swapoff, and then killing as many processes as Icould to free up memory. It looks like Ubuntu occupies about 370Mb in memory. When I reached about 30Mb free memory (check with free -m) the installer agreed to launch...

Revision history for this message
GeorgeMan (george-manim) said :
#7

Oh, thanks in advance yorik! :D

Revision history for this message
apollo6375 (textbrandon) said :
#8

I had the exact same symptoms. The machine had 256 MB ram (physical). I had a spare memory SIMM laying around so I bumped up the ram from 256 MB to 512 MB - Now, no hang at 15% checking file system. Install works and Ubuntu up and running - Now I wonder if I can install with 512MB and revert to 256 MB after the install. Its going to be a fileserver anyway with no need for a GUI. I shall see.....