Fox Fire won't open some web sites

Asked by BobRafalovich on 2007-04-26

I'm new to Lenux. I have installed ubuntu. I'm having problems with the Fox Fire Browser. It will only open certain site. Most web sites it will not open.
If I enter the ip address of a site then it will open that site but none of the internal links.
I think this must be a DSL router issue. I have a Qwest ActionTec GT701-WG DSL modem and router.
Any suggestions.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Alan Pope 🍺🐧🐱 πŸ¦„
Solved:
2007-04-27
Last query:
2007-04-27
Last reply:
2007-04-26

I suspect that this could be a DNS issue. Can you find out the DNS servers used by your ISP and fill them in under System --> Administration --> Network in the DNS tab. It's probably due to Ubuntu using the DSL router as the DNS server, others have found this to be a problem.

BobRafalovich (homebob) said : #2

The DNS IP is 207.109.251.1 and 207.109.251.10.
Right now I'm working in XP. I will need to boot into my Lenux.
Where do I enter this IP information? Is it in Fox Fire or some where else?
Bob

System --> Administration --> Network in the DNS tab.

BobRafalovich (homebob) said : #4

Thanks Alan Pope, that solved my question.