installed Ubuntu 8.10 - sound card did not configure -need help

Asked by NvBigBee on 2009-01-09

sound fails to work, error message states - No volume control GStreamer plugins and/or devices found. need help to configure problems created by Ubuntu upgrade.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
NvBigBee
Solved:
2009-01-10
Last query:
2009-01-10
Last reply:
2009-01-09
Matt Arnold (mattarnold5) said : #1

Hi

 In order to answer your question I need to know a few things.

Can you tell me what model sound card you have?
Is this an upgrade or a fresh install?
If you upgraded what was your old version?
What desktop are you running?
Do you have any USB audio devices plugged in?

Your problem could have any number of causes. Once I have this information I'll be able to narrow it down for you.

sound card - don't know
upgrade from 8.04?
desktop - Ubuntu?
USB's don't know

I tried to download a poker game "poker2D" from Ubuntu , this game failed to configure for internet play, (this was prior to the upgrade) I instructed the program to abort install, but it failed to abort. the name, of this same program came up during the upgrade, I instructed the program to abort this portion of the upgrade. as far as I know it aborted properly. but I believe this is part of the problem.

Matt Arnold (mattarnold5) said : #3

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

NvBigBee wrote:
> Question #56803 on Ubuntu changed:
> https://answers.edge.launchpad.net/ubuntu/+question/56803
>
> Status: Needs information => Open
>
> NvBigBee gave more information on the question:
> sound card - don't know
> upgrade from 8.04?
> desktop - Ubuntu?
> USB's don't know
>
> I tried to download a poker game "poker2D" from Ubuntu , this game
> failed to configure for internet play, (this was prior to the upgrade) I
> instructed the program to abort install, but it failed to abort. the
> name, of this same program came up during the upgrade, I instructed the
> program to abort this portion of the upgrade. as far as I know it
> aborted properly. but I believe this is part of the problem.
>

paste the output of, please
ps -e | grep pulse

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAklm11UACgkQfGeS0kace80HRgCfWrgTpFbbPxJPy+3CKIivZ9wP
V9IAn1JtLxEiRfFxchxeqsnOlz9/HuSN
=2gtZ
-----END PGP SIGNATURE-----

what?

what ever that was I don't understand.

Matt Arnold (mattarnold5) said : #5

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

NvBigBee wrote:
> Question #56803 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/56803
>
> Status: Answered => Open
>
> NvBigBee is still having a problem:
> what?
>
> what ever that was I don't understand.
>

Ok

Open Applications > Accessories > Terminal

then type

ps -e | grep pulse

Paste the output here
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAklm2e8ACgkQfGeS0kace82zOACfb3eJcXEox9DQdEzLJDUIR0xC
0EUAoIKXmgWH31bHlnAm3Rd7tlaKnsBe
=/ds6
-----END PGP SIGNATURE-----

 5052 ? 00:00:00 pulseaudio
 7091 ? 00:00:00 pulseaudio

I guess no-one is going to help me.

thank you.
but, I fixed it my self.
Ubuntu "Help"

https://help.ubuntu.com/community/SoundTroubleshooting