hangs after log-in after hitting enter

Asked by Dilip Tamhane

Received Ubuntu8.10 CD from Ubuntu.com. Installation completed (dual boot with WinXp. After booting Ubuntu, the log-in screen comes.Upon giving user name&password and hitting 'enter' the screen goes blank. Only mouse pointer is visible. Mouse &keyboard (typing 'exit' or escape key or any click) is ineffective.Wait &wait--nothing happens.Computer has to be shut down by pressing power-on/off.
Refer:Release notes:known issues:Hangs with desktop effects on Intel 845G video cards. My computer, motherboard: Gigabyte- GA8LD533. Chipset: Intel 845GL. Display adapter: Intel(R)82845g/gl/ge/pe/gv graphics controller. Issue answered as- install using 'safe graphics mode' (pressF4 in start-up screen)...
Tried. There is no' install Ubuntu in safe graphics mode' option in the installation screen of the CD. F4 is no VGA .Disabling desktop effects could not be achieved.Right clicking & leaving graphics installation mode and working way-out appears difficult; may need detailed inst.
Problem: How to run/ start using Ubuntu ?

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
mak (iammak) said :

press esc and enter the boot menu
select the recovering option
try every option in that one by one.
it will help.

Revision history for this message
Fred ORourke (fcorourke1) said :

Be very careful with trying the last option concerning x-org!! I did and now am running off the live CD trying to find out how to restore x-org. All but the last option seem to help. My system crashed and I tried ALL the options :-( and lost whole thing. Just my opinion -- but I did see it happen.


Revision history for this message
Dilip Tamhane (diliptamane) said :

Fred' caution appears to cancel-out mak' suggestion. So, am back to square one.

Revision history for this message
Dilip Tamhane (diliptamane) said :

Other than working at shell/ script (command) level, which I know not, I have tried all available options - in vain.

Revision history for this message
Fred ORourke (fcorourke1) said :

All the options BUT redo x-org work fine. I just ended up doing a re-install after finding an page Ubuntu Recover Files which helped me copy files to safety. I hope this helps, I just did not want anyone to mess things up like I did :-( .... Now working on the mouse -- upgraded to 8.10 and lost back/forward buttons. That is one of my peevs about Unbuntu === as you go forward :-) -- you lose fixes you worked to put in -- in each new edition... Too bad fixes are seldom incorporated in new version. I guess developers only have 2 button mice & onboard video. My version really wants to download IBM drivers for my video when I have ATI card that I fight with --- with each new version...


Revision history for this message
Eugene Savelov (savelov) said :

I I had exactly the same problem with GA-8LD533 ubuntu 8.10 installation, solved by switching to vesa mode in /etc/X11/xorg.conf

Section "Device"
Driver "vesa"

After bootup, I installed all updates, including xorg-intel driver, and removed Driver "vesa" option from xorg.conf

After restart everything worked OK

Can you help with this problem?

Provide an answer of your own, or ask Dilip Tamhane for more information if necessary.

To post a message you must log in.