ubuntu 8.04 no quiere leer memory stick pro duo

Asked by ikeya208 on 2009-01-07

Hola, tengo una tarjeta de memoria pro duo, y el sistema operativo ubuntu 8.04 no la lee, no sale absolutamente nada. trate con otra tarjeta de memoria (SD) y si se abrio en el ubuntu. Que puedo hacer al respecto? La tarjeta es de 8gb, seria ilogico comprarme otra para que ubuntu la pueda leer.

Question information

Language:
Spanish Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Fabián Rodríguez
Solved:
2009-01-08
Last query:
2009-01-08
Last reply:
2009-01-07
Javier Jardón (jjardon) said : #1

Hola Maria,

para ayudarte necesitamos saber cual es tu hardware.
Para ello abre un terminal y pega aqui el resultado de ejecutar: lspci

Saludos

Walther Seidel (waseidel) said : #2

Hola maria,

cuando recien insertes la memoria sd en tu computador abre una ventana de terminal [1] y en ella escribe dmesg copia el resultado y lo pegas aqui depronto ahi sabremos que es lo que pasa con ese poquito mas de informacion

[1] http://doc.ubuntu-es.org/Terminal#Iniciar_una_Terminal

ikeya208 (blackstar) said : #3

Este es mi hardware...

uchi@uchi-laptop:~$ lspci
00:00.0 Host bridge: Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub (rev 03)
00:01.0 PCI bridge: Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express PCI Express Root Port (rev 03)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 01)
00:1c.3 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 4 (rev 01)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 01)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 01)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 01)
00:1f.2 IDE interface: Intel Corporation 82801GBM/GHM (ICH7 Family) SATA IDE Controller (rev 01)
00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 01)
01:00.0 VGA compatible controller: nVidia Corporation G72M [Quadro NVS 110M/GeForce Go 7300] (rev a1)
03:00.0 Ethernet controller: Broadcom Corporation BCM4401-B0 100Base-TX (rev 02)
03:01.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller
03:01.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 19)
03:01.2 System peripheral: Ricoh Co Ltd R5C843 MMC Host Controller (rev 0a)
03:01.3 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 05)
03:01.4 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev ff)
0b:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG Network Connection (rev 02)
uchi@uchi-laptop:~$

ikeya208 (blackstar) said : #4

Esto fue lo que salio cuando escribe en el terminal: dmesg

odes=1
[ 34.053693] hpet clockevent registered
[ 34.133592] Calibrating delay using timer specific routine.. 3998.99 BogoMIPS (lpj=7997992)
[ 34.133614] Security Framework initialized
[ 34.133622] SELinux: Disabled at boot.
[ 34.133636] AppArmor: AppArmor initialized
[ 34.133639] Failure registering capabilities with primary security module.
[ 34.133648] Mount-cache hash table entries: 512
[ 34.133770] Initializing cgroup subsys ns
[ 34.133776] Initializing cgroup subsys cpuacct
[ 34.133785] CPU: After generic identify, caps: bfe9fbff 00100000 00000000 00000000 0000c1a9 00000000 00000000 00000000
[ 34.133792] monitor/mwait feature present.
[ 34.133794] using mwait in idle threads.
[ 34.133797] CPU: L1 I cache: 32K, L1 D cache: 32K
[ 34.133800] CPU: L2 cache: 2048K
[ 34.133802] CPU: Physical Processor ID: 0
[ 34.133803] CPU: Processor Core ID: 0
[ 34.133806] CPU: After all inits, caps: bfe9fbff 00100000 00000000 00042940 0000c1a9 00000000 00000000 00000000
[ 34.133814] Compat vDSO mapped to ffffe000.
[ 34.133827] Checking 'hlt' instruction... OK.
[ 34.149927] SMP alternatives: switching to UP code
[ 34.151523] Early unpacking initramfs... done
[ 34.470131] ACPI: Core revision 20070126
[ 34.470180] ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.
[ 34.472671] CPU0: Intel Genuine Intel(R) CPU T2500 @ 2.00GHz stepping 08
[ 34.472688] SMP alternatives: switching to SMP code
[ 34.473315] Booting processor 1/1 eip 3000
[ 36.847397] Initializing CPU#1
[ 36.926490] Calibrating delay using timer specific routine.. 3994.62 BogoMIPS (lpj=7989250)
[ 36.926497] CPU: After generic identify, caps: bfe9fbff 00100000 00000000 00000000 0000c1a9 00000000 00000000 00000000
[ 36.926502] monitor/mwait feature present.
[ 36.926505] CPU: L1 I cache: 32K, L1 D cache: 32K
[ 36.926507] CPU: L2 cache: 2048K
[ 36.926509] CPU: Physical Processor ID: 0
[ 36.926510] CPU: Processor Core ID: 1
[ 36.926512] CPU: After all inits, caps: bfe9fbff 00100000 00000000 00042940 0000c1a9 00000000 00000000 00000000
[ 34.565560] CPU1: Intel Genuine Intel(R) CPU T2500 @ 2.00GHz stepping 08
[ 34.565583] Total of 2 processors activated (7993.62 BogoMIPS).
[ 34.565780] ENABLING IO-APIC IRQs
[ 34.565970] ..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
[ 34.712918] checking TSC synchronization [CPU#0 -> CPU#1]:
[ 34.732898] Measured 4722967836 cycles TSC warp between CPUs, turning off TSC clock.
[ 34.732900] Marking TSC unstable due to: check_tsc_sync_source failed.
[ 34.732912] Brought up 2 CPUs
[ 34.732937] CPU0 attaching sched-domain:
[ 34.732939] domain 0: span 03
[ 34.732941] groups: 01 02
[ 34.732943] CPU1 attaching sched-domain:
[ 34.732945] domain 0: span 03
[ 34.732947] groups: 02 01
[ 37.094660] net_namespace: 64 bytes
[ 37.094670] Booting paravirtualized kernel on bare hardware
[ 37.095080] Time: 11:54:29 Date: 01/07/09
[ 37.095107] NET: Registered protocol family 16
[ 37.095293] EISA bus registered
[ 37.095297] ACPI: bus type pci registered
[ 37.123956] PCI: PCI BIOS revision 2.10 entry at 0xfb336, last bus=13
[ 37.123959] PCI: Using configuration type 1
[ 37.123971] Setting up standard PCI resources
[ 34.767654] ACPI: EC: Look up EC in DSDT
[ 34.772159] ACPI: Interpreter enabled
[ 34.772163] ACPI: (supports S0 S3 S4 S5)
[ 34.772174] ACPI: Using IOAPIC for interrupt routing
[ 34.784824] ACPI: PCI Root Bridge [PCI0] (0000:00)
[ 34.785520] PCI quirk: region 1000-107f claimed by ICH6 ACPI/GPIO/TCO
[ 34.785525] PCI quirk: region 1080-10bf claimed by ICH6 GPIO
[ 34.786779] PCI: Transparent bridge - 0000:00:1e.0
[ 34.786816] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[ 34.787209] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.AGP_._PRT]
[ 34.787295] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCIE._PRT]
[ 34.787412] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP01._PRT]
[ 34.787519] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.RP04._PRT]
[ 34.794556] ACPI: PCI Interrupt Link [LNKA] (IRQs 9 10 11) *4
[ 34.794656] ACPI: PCI Interrupt Link [LNKB] (IRQs *5 7)
[ 34.794752] ACPI: PCI Interrupt Link [LNKC] (IRQs *9 10 11)
[ 34.794848] ACPI: PCI Interrupt Link [LNKD] (IRQs 5 7 9 10 11) *3
[ 34.794945] ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 9 *10 11 12 14 15)
[ 34.795044] ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
[ 34.795143] ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 *9 10 11 12 14 15)
[ 34.795241] ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 *7 9 10 11 12 14 15)
[ 34.795374] Linux Plug and Play Support v0.97 (c) Adam Belay
[ 34.795404] pnp: PnP ACPI init
[ 34.795410] ACPI: bus type pnp registered
[ 34.810410] pnpacpi: exceeded the max number of mem resources: 12
[ 34.821972] pnp: PnP ACPI: found 12 devices
[ 34.821974] ACPI: ACPI bus type pnp unregistered
[ 34.821977] PnPBIOS: Disabled by ACPI PNP
[ 37.183678] PCI: Using ACPI for IRQ routing
[ 37.183681] PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
[ 37.258172] NET: Registered protocol family 8
[ 37.258174] NET: Registered protocol family 20
[ 37.258206] hpet0: at MMIO 0xfed00000, IRQs 2, 8, 0
[ 37.258210] hpet0: 3 64-bit timers, 14318180 Hz
[ 37.259243] AppArmor: AppArmor Filesystem Enabled
[ 34.900561] Time: hpet clocksource has been installed.
[ 34.900578] Switched to high resolution mode on CPU 0
[ 37.262167] Switched to high resolution mode on CPU 1
[ 34.913544] system 00:00: iomem range 0x0-0x9fbff could not be reserved
[ 34.913547] system 00:00: iomem range 0x9fc00-0x9ffff could not be reserved
[ 34.913550] system 00:00: iomem range 0xc0000-0xcffff could not be reserved
[ 34.913552] system 00:00: iomem range 0xe0000-0xfffff could not be reserved
[ 34.913555] system 00:00: iomem range 0x100000-0x7fed33ff could not be reserved
[ 34.913558] system 00:00: iomem range 0x7fed3400-0x7fefffff could not be reserved
[ 34.913560] system 00:00: iomem range 0x7ff00000-0x7fffffff could not be reserved
[ 34.913563] system 00:00: iomem range 0xffb00000-0xffffffff could not be reserved
[ 34.913566] system 00:00: iomem range 0xfec00000-0xfec0ffff could not be reserved
[ 34.913569] system 00:00: iomem range 0xfee00000-0xfee0ffff could not be reserved
[ 34.913572] system 00:00: iomem range 0xfed20000-0xfed9ffff could not be reserved
[ 34.913575] system 00:00: iomem range 0xffa80000-0xffa83fff could not be reserved
[ 34.913581] system 00:02: ioport range 0x4d0-0x4d1 has been reserved
[ 34.913583] system 00:02: ioport range 0x1000-0x1005 has been reserved
[ 34.913586] system 00:02: ioport range 0x1008-0x100f has been reserved
[ 34.913591] system 00:03: ioport range 0xf400-0xf4fe has been reserved
[ 34.913593] system 00:03: ioport range 0x1006-0x1007 has been reserved
[ 34.913596] system 00:03: ioport range 0x100a-0x1059 could not be reserved
[ 34.913599] system 00:03: ioport range 0x1060-0x107f has been reserved
[ 34.913601] system 00:03: ioport range 0x1080-0x10bf has been reserved
[ 34.913604] system 00:03: ioport range 0x10c0-0x10df has been reserved
[ 34.913606] system 00:03: ioport range 0x1010-0x102f has been reserved
[ 34.913609] system 00:03: ioport range 0x809-0x809 has been reserved
[ 34.913616] system 00:08: ioport range 0xc80-0xcff could not be reserved
[ 34.913618] system 00:08: ioport range 0x910-0x91f has been reserved
[ 34.913621] system 00:08: ioport range 0x920-0x92f has been reserved
[ 34.913623] system 00:08: ioport range 0xcb0-0xcbf has been reserved
[ 34.913625] system 00:08: ioport range 0x930-0x97f has been reserved
[ 34.913632] system 00:0b: iomem range 0xfed00000-0xfed003ff has been reserved
[ 34.944007] PCI: Bridge: 0000:00:01.0
[ 34.944008] IO window: disabled.
[ 34.944011] MEM window: ed000000-efefffff
[ 34.944014] PREFETCH window: d0000000-dfffffff
[ 34.944018] PCI: Bridge: 0000:00:1c.0
[ 34.944019] IO window: disabled.
[ 34.944024] MEM window: ecf00000-ecffffff
[ 34.944028] PREFETCH window: disabled.
[ 34.944034] PCI: Bridge: 0000:00:1c.3
[ 34.944036] IO window: e000-efff
[ 34.944042] MEM window: ecc00000-ecefffff
[ 34.944046] PREFETCH window: e0000000-e01fffff
[ 34.944052] PCI: Bridge: 0000:00:1e.0
[ 34.944054] IO window: disabled.
[ 34.944059] MEM window: ecb00000-ecbfffff
[ 34.944063] PREFETCH window: disabled.
[ 34.944079] ACPI: PCI Interrupt 0000:00:01.0[A] -> GSI 16 (level, low) -> IRQ 16
[ 34.944084] PCI: Setting latency timer of device 0000:00:01.0 to 64
[ 34.944106] ACPI: PCI Interrupt 0000:00:1c.0[A] -> GSI 16 (level, low) -> IRQ 16
[ 34.944111] PCI: Setting latency timer of device 0000:00:1c.0 to 64
[ 34.944134] ACPI: PCI Interrupt 0000:00:1c.3[D] -> GSI 19 (level, low) -> IRQ 17
[ 34.944140] PCI: Setting latency timer of device 0000:00:1c.3 to 64
[ 34.944153] PCI: Setting latency timer of device 0000:00:1e.0 to 64
[ 34.944163] NET: Registered protocol family 2
[ 34.988455] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[ 34.988650] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[ 34.989279] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[ 34.989593] TCP: Hash tables configured (established 131072 bind 65536)
[ 34.989595] TCP reno registered
[ 35.000527] checking if image is initramfs... it is
[ 35.631221] Freeing initrd memory: 7557k freed
[ 35.631383] Simple Boot Flag at 0x79 set to 0x1
[ 37.993511] audit: initializing netlink socket (disabled)
[ 37.993524] audit(1231329270.456:1): initialized
[ 35.632259] highmem bounce pool size: 64 pages
[ 35.634104] VFS: Disk quotas dquot_6.5.1
[ 35.634172] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[ 35.634291] io scheduler noop registered
[ 35.634293] io scheduler anticipatory registered
[ 35.634294] io scheduler deadline registered
[ 35.634304] io scheduler cfq registered (default)
[ 35.634421] Boot video device is 0000:01:00.0
[ 35.634521] PCI: Setting latency timer of device 0000:00:01.0 to 64
[ 35.634553] assign_interrupt_mode Found MSI capability
[ 35.634579] Allocate Port Service[0000:00:01.0:pcie00]
[ 35.634654] PCI: Setting latency timer of device 0000:00:1c.0 to 64
[ 35.634709] assign_interrupt_mode Found MSI capability
[ 35.634753] Allocate Port Service[0000:00:1c.0:pcie00]
[ 35.634784] Allocate Port Service[0000:00:1c.0:pcie02]
[ 35.634882] PCI: Setting latency timer of device 0000:00:1c.3 to 64
[ 35.634938] assign_interrupt_mode Found MSI capability
[ 35.634981] Allocate Port Service[0000:00:1c.3:pcie00]
[ 35.635013] Allocate Port Service[0000:00:1c.3:pcie02]
[ 35.635264] isapnp: Scanning for PnP cards...
[ 35.989679] isapnp: No Plug & Play device found
[ 36.014891] Real Time Clock Driver v1.12ac
[ 36.015075] hpet_resources: 0xfed00000 is busy
[ 36.015128] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[ 36.016689] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[ 36.016754] input: Macintosh mouse button emulation as /devices/virtual/input/input0
[ 36.016842] PNP: PS/2 Controller [PNP0303:KBC,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
[ 36.019575] serio: i8042 KBD port at 0x60,0x64 irq 1
[ 36.019579] serio: i8042 AUX port at 0x60,0x64 irq 12
[ 38.404521] mice: PS/2 mouse device common for all mice
[ 38.404626] EISA: Probing bus 0 at eisa.0
[ 38.404694] EISA: Mainboard [W_FFFF detected.
[ 38.404728] Cannot allocate resource for EISA slot 1
[ 38.404758] EISA: Detected 0 cards.
[ 38.404761] cpuidle: using governor ladder
[ 38.404763] cpuidle: using governor menu
[ 38.404840] NET: Registered protocol family 1
[ 38.404865] Using IPI No-Shortcut mode
[ 38.404894] registered taskstats version 1
[ 38.404997] Magic number: 9:549:933
[ 38.405086] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[ 38.405088] EDD information not available.
[ 38.405240] Freeing unused kernel memory: 368k freed
[ 38.405264] Write protecting the kernel read-only data: 801k
[ 36.046521] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input1
[ 37.232423] fuse init (API version 7.9)
[ 37.248621] ACPI: SSDT 7FED4134, 0244 (r1 PmRef Cpu0Ist 3000 INTL 20050624)
[ 37.248794] ACPI: SSDT 7FED3EE9, 01C6 (r1 PmRef Cpu0Cst 3001 INTL 20050624)
[ 37.249314] ACPI: CPU0 (power states: C1[C1] C2[C2] C3[C3])
[ 37.249318] ACPI: Processor [CPU0] (supports 8 throttling states)
[ 37.249515] ACPI: SSDT 7FED4378, 00C4 (r1 PmRef Cpu1Ist 3000 INTL 20050624)
[ 37.249671] ACPI: SSDT 7FED40AF, 0085 (r1 PmRef Cpu1Cst 3000 INTL 20050624)
[ 39.611759] ACPI: CPU1 (power states: C1[C1] C2[C2] C3[C3])
[ 39.611764] ACPI: Processor [CPU1] (supports 8 throttling states)
[ 39.616526] ACPI: Thermal Zone [THM] (25 C)
[ 39.918665] usbcore: registered new interface driver usbfs
[ 39.918691] usbcore: registered new interface driver hub
[ 39.918967] usbcore: registered new device driver usb
[ 39.920023] USB Universal Host Controller Interface driver v3.0
[ 39.920078] ACPI: PCI Interrupt 0000:00:1d.0[A] -> GSI 20 (level, low) -> IRQ 18
[ 39.920089] PCI: Setting latency timer of device 0000:00:1d.0 to 64
[ 39.920094] uhci_hcd 0000:00:1d.0: UHCI Host Controller
[ 39.920371] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 1
[ 39.920407] uhci_hcd 0000:00:1d.0: irq 18, io base 0x0000bf80
[ 39.920540] usb usb1: configuration #1 chosen from 1 choice
[ 39.920562] hub 1-0:1.0: USB hub found
[ 39.920567] hub 1-0:1.0: 2 ports detected
[ 39.943130] SCSI subsystem initialized
[ 40.005809] libata version 3.00 loaded.
[ 40.023287] ACPI: PCI Interrupt 0000:00:1d.1[B] -> GSI 21 (level, low) -> IRQ 19
[ 40.023300] PCI: Setting latency timer of device 0000:00:1d.1 to 64
[ 40.023305] uhci_hcd 0000:00:1d.1: UHCI Host Controller
[ 40.023327] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 2
[ 40.023360] uhci_hcd 0000:00:1d.1: irq 19, io base 0x0000bf60
[ 40.023465] usb usb2: configuration #1 chosen from 1 choice
[ 40.023487] hub 2-0:1.0: USB hub found
[ 40.023492] hub 2-0:1.0: 2 ports detected
[ 40.127138] ACPI: PCI Interrupt 0000:00:1d.2[C] -> GSI 22 (level, low) -> IRQ 20
[ 40.127151] PCI: Setting latency timer of device 0000:00:1d.2 to 64
[ 40.127155] uhci_hcd 0000:00:1d.2: UHCI Host Controller
[ 40.127180] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 3
[ 40.127213] uhci_hcd 0000:00:1d.2: irq 20, io base 0x0000bf40
[ 40.127321] usb usb3: configuration #1 chosen from 1 choice
[ 40.127343] hub 3-0:1.0: USB hub found
[ 40.127350] hub 3-0:1.0: 2 ports detected
[ 40.231006] ACPI: PCI Interrupt 0000:00:1d.3[D] -> GSI 23 (level, low) -> IRQ 21
[ 40.231017] PCI: Setting latency timer of device 0000:00:1d.3 to 64
[ 40.231022] uhci_hcd 0000:00:1d.3: UHCI Host Controller
[ 40.231043] uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 4
[ 40.231076] uhci_hcd 0000:00:1d.3: irq 21, io base 0x0000bf20
[ 40.231185] usb usb4: configuration #1 chosen from 1 choice
[ 40.231206] hub 4-0:1.0: USB hub found
[ 40.231211] hub 4-0:1.0: 2 ports detected
[ 40.337014] ACPI: PCI Interrupt 0000:00:1f.2[B] -> GSI 17 (level, low) -> IRQ 22
[ 40.337049] PCI: Setting latency timer of device 0000:00:1f.2 to 64
[ 40.337062] ACPI: PCI interrupt for device 0000:00:1f.2 disabled
[ 40.337115] ACPI: PCI Interrupt 0000:03:01.0[A] -> GSI 19 (level, low) -> IRQ 17
[ 40.389748] ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[17] MMIO=[ecbfd800-ecbfdfff] Max Packet=[2048] IR/IT contexts=[4/4]
[ 38.028453] ACPI: PCI Interrupt 0000:00:1d.7[A] -> GSI 20 (level, low) -> IRQ 18
[ 38.028468] PCI: Setting latency timer of device 0000:00:1d.7 to 64
[ 38.028472] ehci_hcd 0000:00:1d.7: EHCI Host Controller
[ 38.028504] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 5
[ 38.032426] ehci_hcd 0000:00:1d.7: debug port 1
[ 38.032433] PCI: cache line size of 32 is not supported by device 0000:00:1d.7
[ 38.032437] ehci_hcd 0000:00:1d.7: irq 18, io mem 0xffa80000
[ 38.045876] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[ 38.045981] usb usb5: configuration #1 chosen from 1 choice
[ 38.046003] hub 5-0:1.0: USB hub found
[ 38.046009] hub 5-0:1.0: 8 ports detected
[ 40.431407] ACPI: PCI Interrupt 0000:03:00.0[A] -> GSI 17 (level, low) -> IRQ 22
[ 40.446725] ssb: Core 0 found: Fast Ethernet (cc 0x806, rev 0x07, vendor 0x4243)
[ 40.446733] ssb: Core 1 found: V90 (cc 0x807, rev 0x03, vendor 0x4243)
[ 40.446740] ssb: Core 2 found: PCI (cc 0x804, rev 0x0A, vendor 0x4243)
[ 38.086696] Clocksource tsc unstable (delta = -85490002 ns)
[ 40.460424] ssb: Sonics Silicon Backplane found on PCI device 0000:03:00.0
[ 40.460449] b44.c:v2.0
[ 40.460472] ata_piix 0000:00:1f.2: version 2.12
[ 40.460478] ata_piix 0000:00:1f.2: MAP [ P0 P2 IDE IDE ]
[ 40.460498] ACPI: PCI Interrupt 0000:00:1f.2[B] -> GSI 17 (level, low) -> IRQ 22
[ 40.460532] PCI: Setting latency timer of device 0000:00:1f.2 to 64
[ 40.460610] scsi0 : ata_piix
[ 40.460651] scsi1 : ata_piix
[ 40.461370] ata1: SATA max UDMA/133 cmd 0x1f0 ctl 0x3f6 bmdma 0xbfa0 irq 14
[ 40.461373] ata2: PATA max UDMA/100 cmd 0x170 ctl 0x376 bmdma 0xbfa8 irq 15
[ 40.465847] eth0: Broadcom 44xx/47xx 10/100BaseT Ethernet 00:15:c5:a7:ad:65
[ 38.185162] ata1.00: failed to set max address (err_mask=0x1)
[ 38.185166] ata1.00: device aborted resize (192426570 -> 195371568), skipping HPA handling
[ 38.185172] ata1.00: ATA-7: ST910021AS, 8.02, max UDMA/133
[ 38.185175] ata1.00: 192426570 sectors, multi 8: LBA48 NCQ (depth 0/32)
[ 38.204755] ata1.00: configured for UDMA/133
[ 40.635168] ata2.00: ATAPI: SONY DVD+/-RW DW-Q58A, UDS1, max UDMA/33
[ 40.659726] ata2.00: configured for UDMA/33
[ 38.298401] scsi 0:0:0:0: Direct-Access ATA ST910021AS 8.02 PQ: 0 ANSI: 5
[ 38.299179] scsi 1:0:0:0: CD-ROM SONY DVD+-RW DW-Q58A UDS1 PQ: 0 ANSI: 5
[ 38.307060] Driver 'sd' needs updating - please use bus_type methods
[ 38.307128] sd 0:0:0:0: [sda] 192426570 512-byte hardware sectors (98522 MB)
[ 38.307139] sd 0:0:0:0: [sda] Write Protect is off
[ 38.307142] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 38.307156] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 38.307204] sd 0:0:0:0: [sda] 192426570 512-byte hardware sectors (98522 MB)
[ 38.307214] sd 0:0:0:0: [sda] Write Protect is off
[ 38.307216] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 38.307230] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 38.307233] sda:<4>Driver 'sr' needs updating - please use bus_type methods
[ 38.371371] sda1 sda2 sda3
[ 38.371466] sd 0:0:0:0: [sda] Attached SCSI disk
[ 38.375717] sd 0:0:0:0: Attached scsi generic sg0 type 0
[ 38.375735] sr 1:0:0:0: Attached scsi generic sg1 type 5
[ 40.737910] sr0: scsi3-mmc drive: 24x/24x writer cd/rw xa/form2 cdda tray
[ 40.737914] Uniform CD-ROM driver Revision: 3.20
[ 40.737952] sr 1:0:0:0: Attached scsi CD-ROM sr0
[ 40.868303] ieee1394: Host added: ID:BUS[0-00:1023] GUID[5b4fc0003fffffff]
[ 41.404945] loop: module loaded
[ 41.428311] kjournald starting. Commit interval 5 seconds
[ 39.066848] EXT3-fs: mounted filesystem with ordered data mode.
[ 51.045496] input: PC Speaker as /devices/platform/pcspkr/input/input2
[ 48.771019] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[ 48.796533] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[ 48.927658] Linux agpgart interface v0.102
[ 48.979544] intel_rng: FWH not detected
[ 51.366882] input: Lid Switch as /devices/virtual/input/input3
[ 51.552803] ACPI: Lid Switch [LID]
[ 51.552886] input: Power Button (CM) as /devices/virtual/input/input4
[ 51.576668] ACPI: Power Button (CM) [PBTN]
[ 51.576775] input: Sleep Button (CM) as /devices/virtual/input/input5
[ 51.608602] ACPI: Sleep Button (CM) [SBTN]
[ 51.695216] ACPI: Battery Slot [BAT0] (battery present)
[ 49.344923] Synaptics Touchpad, model: 1, fw: 6.2, id: 0x180b1, caps: 0xa04713/0x200000
[ 49.380727] input: SynPS/2 Synaptics TouchPad as /devices/platform/i8042/serio1/input/input6
[ 49.443395] ACPI: AC Adapter [AC] (off-line)
[ 51.871427] iTCO_vendor_support: vendor-support=0
[ 49.512416] dcdbas dcdbas: Dell Systems Management Base Driver (version 5.6.0-3.2)
[ 51.896241] iTCO_wdt: Intel TCO WatchDog Timer Driver v1.02 (26-Jul-2007)
[ 51.896332] iTCO_wdt: Found a ICH7-M TCO device (Version=2, TCOBASE=0x1060)
[ 51.896366] iTCO_wdt: initialized. heartbeat=30 sec (nowayout=0)
[ 49.586826] ACPI: WMI-Acer: Mapper loaded
[ 49.618697] ricoh-mmc: Ricoh MMC Controller disabling driver
[ 49.618701] ricoh-mmc: Copyright(c) Philip Langdale
[ 49.618750] ricoh-mmc: Ricoh MMC controller found at 0000:03:01.2 [1180:0843] (rev 1)
[ 49.618762] ricoh-mmc: Controller is now disabled.
[ 52.083825] input: Video Bus as /devices/LNXSYSTM:00/device:00/PNP0A03:00/device:21/LNXVIDEO:00/input/input7
[ 52.099965] sdhci: Secure Digital Host Controller Interface driver
[ 52.099969] sdhci: Copyright(c) Pierre Ossman
[ 52.100015] sdhci: SDHCI controller found at 0000:03:01.1 [1180:0822] (rev 19)
[ 52.100040] ACPI: PCI Interrupt 0000:03:01.1[B] -> GSI 18 (level, low) -> IRQ 23
[ 52.100106] mmc0: SDHCI at 0xecbfd400 irq 23 DMA
[ 52.131911] ACPI: Video Device [VID] (multi-head: yes rom: no post: no)
[ 52.139195] input: Video Bus as /devices/LNXSYSTM:00/device:00/PNP0A03:00/LNXVIDEO:01/input/input8
[ 52.179836] ACPI: Video Device [VID1] (multi-head: yes rom: no post: no)
[ 52.179984] input: Video Bus as /devices/LNXSYSTM:00/device:00/PNP0A03:00/LNXVIDEO:02/input/input9
[ 52.243761] ACPI: Video Device [VID2] (multi-head: yes rom: no post: no)
[ 50.018575] nvidia: module license 'NVIDIA' taints kernel.
[ 52.662104] ACPI: PCI Interrupt 0000:01:00.0[A] -> GSI 16 (level, low) -> IRQ 16
[ 52.662113] PCI: Setting latency timer of device 0000:01:00.0 to 64
[ 52.662220] NVRM: loading NVIDIA UNIX x86 Kernel Module 169.12 Thu Feb 14 17:53:07 PST 2008
[ 50.673000] iwl3945: Intel(R) PRO/Wireless 3945ABG/BG Network Connection driver for Linux, 1.2.0
[ 50.673005] iwl3945: Copyright(c) 2003-2007 Intel Corporation
[ 50.673156] ACPI: PCI Interrupt 0000:0b:00.0[A] -> GSI 16 (level, low) -> IRQ 16
[ 50.673171] PCI: Setting latency timer of device 0000:0b:00.0 to 64
[ 50.673191] iwl3945: Detected Intel PRO/Wireless 3945ABG Network Connection
[ 50.709748] ACPI: PCI Interrupt 0000:00:1b.0[A] -> GSI 21 (level, low) -> IRQ 19
[ 50.709773] PCI: Setting latency timer of device 0000:00:1b.0 to 64
[ 51.255194] iwl3945: Tunable channels: 11 802.11bg, 13 802.11a channels
[ 51.255561] wmaster0: Selected rate control algorithm 'iwl-3945-rs'
[ 53.825252] lp: driver loaded but no devices found
[ 51.586666] EXT3 FS on loop0, internal journal
[ 67.256450] Adding 976552k swap on /host/ubuntu/disks/swap.disk. Priority:-1 extents:1 across:976552k
[ 67.797925] ip_tables: (C) 2000-2006 Netfilter Core Team
[ 68.219072] No dock devices found.
[ 67.072162] apm: BIOS not found.
[ 67.238388] ppdev: user-space parallel port driver
[ 67.435310] audit(1231343703.341:2): type=1503 operation="inode_permission" requested_mask="a::" denied_mask="a::" name="/dev/tty" pid=5137 profile="/usr/sbin/cupsd" namespace="default"
[ 69.863211] Bluetooth: Core ver 2.11
[ 69.863547] NET: Registered protocol family 31
[ 69.863553] Bluetooth: HCI device and connection manager initialized
[ 69.863559] Bluetooth: HCI socket layer initialized
[ 69.877335] Bluetooth: L2CAP ver 2.9
[ 69.877342] Bluetooth: L2CAP socket layer initialized
[ 70.040458] Bluetooth: RFCOMM socket layer initialized
[ 70.040478] Bluetooth: RFCOMM TTY layer initialized
[ 70.040481] Bluetooth: RFCOMM ver 1.8
[ 82.172326] NET: Registered protocol family 10
[ 82.172753] lo: Disabled Privacy Extensions
[ 82.174375] ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 82.175158] ADDRCONF(NETDEV_UP): wlan0: link is not ready
[ 94.852912] CPU0 attaching NULL sched-domain.
[ 94.852921] CPU1 attaching NULL sched-domain.
[ 94.875590] CPU0 attaching sched-domain:
[ 94.875597] domain 0: span 03
[ 94.875600] groups: 01 02
[ 94.875606] domain 1: span 03
[ 94.875609] groups: 03
[ 94.875614] CPU1 attaching sched-domain:
[ 94.875617] domain 0: span 03
[ 94.875620] groups: 02 01
[ 94.875625] domain 1: span 03
[ 94.875628] groups: 03
[ 107.701914] NET: Registered protocol family 17
[ 107.197824] wlan0: Initial auth_alg=0
[ 107.197833] wlan0: authenticate with AP 00:1a:70:3e:48:d8
[ 107.199654] wlan0: Initial auth_alg=0
[ 107.199661] wlan0: authenticate with AP 00:1a:70:3e:48:d8
[ 107.199677] wlan0: RX authentication from 00:1a:70:3e:48:d8 (alg=0 transaction=2 status=0)
[ 107.199682] wlan0: authenticated
[ 107.199686] wlan0: associate with AP 00:1a:70:3e:48:d8
[ 107.200839] wlan0: authentication frame received from 00:1a:70:3e:48:d8, but not in authenticate state - ignored
[ 107.202370] wlan0: RX AssocResp from 00:1a:70:3e:48:d8 (capab=0x401 status=0 aid=1)
[ 107.202377] wlan0: associated
[ 107.205669] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[ 125.715384] wlan0: no IPv6 routers present
[ 1152.014266] usb 2-1: new low speed USB device using uhci_hcd and address 2
[ 1149.819870] usb 2-1: configuration #1 chosen from 1 choice
[ 1150.000601] usbcore: registered new interface driver hiddev
[ 1150.014774] input: USB Mouse as /devices/pci0000:00/0000:00:1d.1/usb2/2-1/2-1:1.0/input/input10
[ 1150.048287] input,hidraw0: USB HID v1.10 Mouse [USB Mouse] on usb-0000:00:1d.1-1
[ 1150.048314] usbcore: registered new interface driver usbhid
[ 1150.048320] /build/buildd/linux-2.6.24/drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
uchi@uchi-laptop:~$

Fabián Rodríguez (magicfab) said : #5

El soporte del formato Memory Stick de Sony depende del controador de su lector de tarjetas.

http://www.fabianrodriguez.com/blog/2008/06/04/dear-lazy-web-are-sony-memory-stick-ms-and-memory-stick-pro-msp-ubuntu-friendly/

Si no es un controlador de Texas Instruments, no funcionará (esta información es de Enero 2008).

Según veo el suyo es :
03:01.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 19)

Hay un bug específico para eso:
https://bugs.edge.launchpad.net/ubuntu/+source/linux/+bug/238208

Este soporte depende únicamente de Ricoh, o de que alguien le haga retroingeniería al driver de Windows que ellos usen. Como puede ver ninguna de las dos cosas ha pasado.

Suscríbase al bug si quiere tener más información.

Walther Seidel (waseidel) said : #7

yo tengo un problema similar con una memoria USB MarkVision
lo que hago es montar manualmente el volumen (pues mientras encuentro como solucionarlo)
en terminal

ls /dev/sd*

busca uno que no sea tu disco duro (puede ser sdb o sdc) creo que si es una SD deberia estar en /dev/sdb o /dev/sdb1 (en el computador de mi padre que tiene el puerto para las SD sale asi)

ya identificado (suponiendo que sea /dev/sdb1) escribes lo siguiente en la ventana de terminal

sudo mkdir /media/memoriasd

sudo mount -t vfat /dev/sdb1 /media/memoriasd

y listo abres nautilus y por ahi ha de aparecer en la carpeta /media/memoriasd

para desmontarla (retirarla) en una ventana de terminal

sudo umount /media/memoriasd

con eso es lo que trabajo mi memoria usb mientras consigo como solucionar ese peque~o inconveniente depronto te sirva en algo esa ayuda mientras responden ese Bug

Hely Suarez Marin (helysm) said : #8

Codial Saludo Compañera Maria

Has probado con la version 8.10 me pasaba lo mismo con el portatil de un
amigo y la solucion fue con el 8.10 prueba antes con un livecd en el equipo.

Exitos.

Atentamente,

Hely Suarez Marin
www.GOPENUX.com
Administrador Ubuntu Colombia
Miembro Grupo de Investigacion de Software Libre UFPS
Linux User # 478742
Ubuntu User # 24910
Cel. 300 - 5565244 314 - 2752309
Cúcuta

ikeya208 (blackstar) said : #9

Gracias a todos por tratar de ayudarme, tratare con el ubuntu 8.10.

ikeya208 (blackstar) said : #10

Walther Seidel, eso es lo que me sale

ubuntu@ubuntu:~$ ls /dev/sd*
/dev/sda /dev/sda1 /dev/sda2 /dev/sda3

ikeya208 (blackstar) said : #11

Trate nuevamente con el ubuntu 8.10 y no me salio nada.....inserte la tarjera memory stick pro duo y no me salio nada.

La tarjeta que uso es Sony Memory Stick PRO DUO Magic Gate Mark2 8GB

Inserte una SD SanDisk 2.0GB y si funciona, pero la Sony nada que ver....

Hely Suarez Marin (helysm) said : #12

Compañera

Has probabo verificar de que el problema no sea el reconocimiento sino el
montaje; te recomiendo que con el ubuntu 8.10 en live cd insertale la
tarjeta y verifica en el editor de particiones

sistema -> administracion -> editor de particiones.

verifica si ahi te aparece reconomida.

hay casos extraños en que cuando la memoria tiene problemas ubuntu se la
reconoce pero no se la monta.

Atentamente,

Hely Suarez Marin
www.GOPENUX.com
Administrador Ubuntu Colombia
Miembro Grupo de Investigacion de Software Libre UFPS
Linux User # 478742
Ubuntu User # 24910
Cel. 300 - 5565244 314 - 2752309
Cúcuta

Best Fabián Rodríguez (magicfab) said : #13

Repitiendome.. o aclarando...

Su lector de tarjetas tiene un controlador Ricoh. No existe driver para NINGUNA versión de Ubuntu ni poder humano que haga leer las tarjetas de Sony en ese lector de tarjetas. Ninguna opción de montaje, absolutamente nada permitirá leer esas tarjetas teniendo en cuenta ese problema.

ikeya208 (blackstar) said : #14

Que mal entonces que no las pueda leer, de todos modos, gracias a todos.

Javier Jardón (jjardon) said : #15

Javier Jardón suggests this article as an answer to your question:
FAQ #312: “How can I use a Sony Memory Stick in Ubuntu (Ricoh-based controller) ?”.

ikeya208 (blackstar) said : #16

Thanks Fabián Rodríguez, that solved my question.

Pablo_F (pablo-fbus) said : #17

En mi caso, tengo estos dos controladores.

$lspci

0e:06.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 22)
0e:06.2 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 12)

Y resulta que no funcionaba la Memory Stick Pro. Estoy en ubuntu natty (kernel 2.6.38) pero creo que la solución es válida también para maverick y para lucid. Lo he conseguido instalando el driver de Maxim Levitsky, siguiendo el informe de bug enlazado en este hilo. A continuación detallo lo que he hecho para facilitar la solución:

1) Instalar o asegurarnos que tenemos instalados las herramientas básicas de compilación y git:

sudo apt-get install build-essential git

2) Lo mismo con la versión de linux-headers correspondiente a nuestro kernel actual (en muchos casos será suficiente con "sudo apt-get install linux-headers-generic", aunque creo que ya viene instalado por defecto)

3) Conseguir el driver desde el repositorio git

git clone git://gitorious.org/ricoh-kernel/ricoh-kernel.git

4) Cambiar directorio, compilar, instalar y cargar el módulo:

cd ricoh-kernel/memstick
make
sudo make install
sudo make load

Con esto ha sido suficiente para poder acceder al memory stick desde lugares. No he tenido que reiniciar. Sin embargo y por si acaso, he ejecutado también el script que viene en la carpeta user:

cd ../user
./install.sh