EQ Overflowing problem

Asked by Aman on 2008-12-30

Hi everyone!!

I have recently installed ubuntu 8.10 on my PC. But the problem is that when i boot it up, and log in into ubuntu through GUI login screen it show a orange screen(sometimes BLACK) with pointer on it and doesn't proceed. Then if press ctrl+alt+f1 it doesn't even shift to CLI mode. But if i press ctrl+alt+f1 before logging into ubuntu through GUI login screen, it open the CLI mode and even i can login there with my uid and passwd.

I have installed ubuntu 8.10 twice on a partition and once inside windows. So it means i have installed it thrice. I have been using ubuntu series for the last 2 and 1/2 years. And have successfully ran ubuntu 5.10 to ubuntu 8.04 on this machine. So there is no compatibility problem i think. But after installing 8.10 i haven't run ubuntu anytime becoz i not running.

I discussed this problem in the channel #ubuntu and someone suggested me to remove quiet and splash from the grub and try to boot with the key 'b'. I tried that too but it didn't worked.

Then someone told me too check out the logs and he gave me the files name(/var/log/syslog , /var/log/dmesg , /var/log/kern.log , /var/log/Xorg.0.log).

Then i showed those files to him then he told me to put up this question in ubuntuforums.

So i m asking for help here.

I have pastebin those file and their links are here:

syslog file: http://paste.ubuntu.com/95147/
dmesg file: http://paste.ubuntu.com/95151/
kern.log file: http://paste.ubuntu.com/95154/
Xorg.0.log file: http://paste.ubuntu.com/95155/

If anyone can help me, please help me.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Koen Beek
Solved:
2009-01-02
Last query:
2009-01-02
Last reply:
2008-12-30
Best Koen Beek (koen-beek) said : #1

there are some warnings in the syslog file from the x-session-manager

I'd recommend you try to switch off compiz -- no visual effects in system->preferences->appearance

I'm not sure how you can switch compiz off from a terminal but you could rename /usr/bin/compiz to /usr/bin/compiz.disabled

using this command

sudo mv /usr/bin/compiz to /usr/bin/compiz.disabled

then reboot

Aman (indian-munnda) said : #2

ok koen beek, i m trying it right now and will report to u

Aman (indian-munnda) said : #3

Koen beek thankx dude, thank u very much u solved my problm. But what if i wanna use compiz?

Aman (indian-munnda) said : #4

Thanks Koen Beek, that solved my question.