Internet doesn't work in any Version of Ubuntu.

Asked by retskrad on 2008-12-30

I have had a discussion in this thread: http://ubuntuforums.org/showthread.php?t=1020106 and http://ubuntuforums.org/showthread.php?t=1025002. I made it here too, maybe you guys can help me out.

I have tried ifconfig, lspci, all those commands inside uubntu and pasted in that thread, so if you answer and want me to paste the output of the commands, I will now let you know that I ' ve already done that.

A couple of weeks ago internet worked while dual booting ubuntu. Now when i do that, internet doesn't work.

When I dual boot windows, internet works.

I'm using a wired modem. Here it is:

http://www.powertv.com/products/cons...es/DPX2203.jpg
http://homepage.mac.com/nobodyhere/S...3/2203back.JPG

model: EPX2203.

My Network Card (on motherboard):
Realtek RTL8139/810x Family Fast

I believe its the most supported card on the planet.

Also, I have tried LIVE-CD, still no internet.

Please guys, please try to help me out. I really want to get away from windows. I tried with ubuntu 8.04, still no internet. I tired with 8.10, no internet.

But the weird thing is, hat internet works in windows while dual booting, but not uubntu.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2008-12-31
Last reply:
2009-01-02
Micah Gersten (micahg) said : #1

How are you supposed to be connecting to the internet? Was there any special configuration done by whoever connected your windows machine?

Aman (indian-munnda) said : #2

hi retskrad,

I read your problem and i thought may be i can help u. I m not sure but may be i can help u becoz i was also facing the same problem of network a few months back in ubuntu 7.04 as u r facing right now.

But now i have successfully installed my network. :)

Actually i have same lan cards as u r having on ur machine but a different modem. And ur problem is exactly the same as was mine. You are having 2 differents lan cards 1) onboard lan card (which should be known as eth0 in ur machine) 2) realtek lan card(which should be known as eth1 in ur machine).

Actually the problem with your ubuntu is that your ubuntu is not recognizing your 2nd lancard i.e. eth1 or realtek lancard.

When i was facing this problem i installed ubuntu twice to make it right. If your ubuntu detects your lan card correctly then your problem will be over in minutes.

Or u can make another try, Just switch your ethernet cable which is plugged into the realtek lancard(eth1) to the other lancard i.e. onboard lancard(eth0) and just configure it. Enter all the information required in the lancard i.e. if u r using static ip then u need to specify ur IP, subnet mask, gateway and DNS servers etc...

and configure ur modem also correctly.

I told u this becoz ur ubuntu detects your onboard lancard i.e. eth0. As u can see ur entry of that file(/etc/network/interfaces). There is only two interfaces one is lo and other is eth0 but there is no eth1.

And after this your internet should work perfectly fine. And after that if u want to use realtek lancard then u can reinstall ubuntu or if there is anyother way that u know, u can use that way.

Best of luck. :)

retskrad (gladasnubben2) said : #3

[QUOTE]ust switch your ethernet cable which is plugged into the realtek lancard(eth1) to the other lancard i.e. onboard lancard(eth0) and just configure it. Enter all the information required in the lancard i.e. if u r using static ip then u need to specify ur IP, subnet mask, gateway and DNS servers etc...[QUOTE]

Sorry man, i did not understand that part. I have only the thernet cable in the modem, I don't know how tom switch it...

Aman (indian-munnda) said : #4

retskrad u said that u have 2 network cards/lancards i.e.1) Your Network Card (on motherboard) 2) Realtek TL8139/810x Family Fast

I told u that your Network Card (on motherboard) is eth0 and Realtek RTL8139/810x Family Fast is eth1.

I m assuming that u have connected your modem with eth1 i.e. Realtek RTL8139/810x Family Fast. And i m saying that connect your modem to eth0 i.e. your Network Card (on motherboard).

And then make neccessary entries in the network card such as your ip, subnet mask, gateway, DNS servers etc...

And then have fun with your internet. :)

retskrad (gladasnubben2) said : #5

[QUOTE]retskrad u said that u have 2 network cards/lancards i.e.1) Your Network Card (on motherboard) 2) Realtek TL8139/810x Family Fast

I told u that your Network Card (on motherboard) is eth0 and Realtek RTL8139/810x Family Fast is eth1.

I m assuming that u have connected your modem with eth1 i.e. Realtek RTL8139/810x Family Fast. And i m saying that connect your modem to eth0 i.e. your Network Card (on motherboard).

And then make neccessary entries in the network card such as your ip, subnet mask, gateway, DNS servers etc...

And then have fun with your internet.[/QUOTE]

Do you have a chat client that you use? because you know what I must do, and I must wait appromaximately 10 minutes or more for an snswear. Thank.

Please answear when you see this.

retskrad (gladasnubben2) said : #6

Arman:

how am I suppose to connect my modem to the PC? Only a white cable, ethernet is conencted to back of the PC.

Andre Mangan (kyphi) said : #7

This is getting to be rather confusing switching between Launchpad and the Ubuntu Forum as well as deciphering shorthand English.

At last we know that there is only one ethernet card: Realtek RTL-8139/8139C/8139C+. The 8139 is indeed the most widely used chip but there are a number of versions.

The most plausible explanation that I can offer is that Windows is set to disable the ethernet connection on shutdown and the Linux kernel cannot turn it back on.

So, try this:
In Windows, right click on My Computer, left click on Manage, left click on Device Manager and locate the entry for Network Adapters. Open the Realtek RTL-8139 entry with a double click and open the Power Management tab. Uncheck "Allow the computer to turn off this device to save power".

Boot back into Ubuntu.

retskrad (gladasnubben2) said : #8

Andre, nah it didn't work. Although I removed networ mamnager in ubuntu and installed wicd. Maybe thats the cause of it? That its not working ?

Andre Mangan (kyphi) said : #9

I have been trawling the net to check on your modem (Webstar EPX-2203). It is a cable modem from a company that does not support Linux. I found no solutions for getting this modem to work in Linux.

You might like to consider replacing the modem not only with one that works in Linux but also with a modem/router unit which will work with VoIP, for example.

I use Billion modem/routers but there are others.

Andre Mangan (kyphi) said : #10

One last thing, if your modem provided you with internet access several weeks ago, why don't you try booting to an older kernel to see if that fixes your problem.

retskrad (gladasnubben) said : #11

One last thing, if your modem provided you with internet access several weeks ago, why don't you try booting to an older kernel to see if that fixes your problem.

How am I suppose to do that? Are you the guy on ubuntuforums that gave up this , you wanted somebody else to solve this for me?

retskrad (gladasnubben) said : #12

One last thing, if your modem provided you with internet access several weeks ago, why don't you try booting to an older kernel to see if that fixes your problem.

How am I suppose to do that? Are you the guy on ubuntuforums that gave up this , you wanted somebody else to solve this for me?

Andre Mangan (kyphi) said : #13

When the GRUB menu appears, scroll down to use a previous kernel and see if that solves the issue. Perhaps a kernel update caused this malfunction.

Re your second comment: What is that about?

retskrad (gladasnubben) said : #14

it was a guy that gave up this... ok wait ill try with an older kernel.

retskrad (gladasnubben) said : #15

it was a guy that gave up this... ok wait ill try with an older kernel.

retskrad (gladasnubben) said : #16

When I see the grub menu, i dont see any previous kernel... I'm using ubuntu 8.10

retskrad (gladasnubben) said : #17

I have tried:

"It's a modem problem, I've been searching and I found users with the same problem, they solved it adding this lines to /etc/sysctl.conf
so do:
sudo gedit /etc/sysctl.conf
and add the following lines:

net.core.rmem_max = 16777216

net.core.wmem_max = 16777216

net.ipv4.tcp_rmem = 4096 87380 16777216

net.ipv4.tcp_wmem = 4096 65536 16777216

net.ipv4.tcp_no_metrics_save = 1

net.core.net dev_max_backlog = 2500

net.ipv4.tcp_timestamps = 0

net.ipv4.tcp_sack = 1

net.ipv4.tcp_window_scaling = 1

then save and type
sudo sysctl -p

reboot your modem and your computer.
"

Still it doesnt work.

retskrad (gladasnubben) said : #18

admin2@ubuntu:~$ sudo cat /etc/sysctl.conf
[sudo] password for admin2:
#
# /etc/sysctl.conf - Configuration file for setting system variables
# See /etc/sysctl.d/ for additional system variables.
# See sysctl.conf (5) for information.
#

#kernel.domainname = example.com

# Uncomment the following to stop low-level messages on console
#kernel.printk = 4 4 1 7

################################################## ############3
# Functions previously found in netbase
#

# Uncomment the next two lines to enable Spoof protection (reverse-path filter)
# Turn on Source Address Verification in all interfaces to
# prevent some spoofing attacks
#net.ipv4.conf.default.rp_filter=1
#net.ipv4.conf.all.rp_filter=1

# Uncomment the next line to enable TCP/IP SYN cookies
# This disables TCP Window Scaling (http://lkml.org/lkml/2008/2/5/167),
# and is not recommended.
#net.ipv4.tcp_syncookies=1

# Uncomment the next line to enable packet forwarding for IPv4
#net.ipv4.ip_forward=1

# Uncomment the next line to enable packet forwarding for IPv6
#net.ipv6.conf.all.forwarding=1

################################################## #################
# Additional settings - these settings can improve the network
# security of the host and prevent against some network attacks
# including spoofing attacks and man in the middle attacks through
# redirection. Some network environments, however, require that these
# settings are disabled so review and enable them as needed.
#
# Ignore ICMP broadcasts
#net.ipv4.icmp_echo_ignore_broadcasts = 1
#
# Ignore bogus ICMP errors
#net.ipv4.icmp_ignore_bogus_error_responses = 1
#
# Do not accept ICMP redirects (prevent MITM attacks)
#net.ipv4.conf.all.accept_redirects = 0
#net.ipv6.conf.all.accept_redirects = 0
# _or_
# Accept ICMP redirects only for gateways listed in our default
# gateway list (enabled by default)
# net.ipv4.conf.all.secure_redirects = 1
#
# Do not send ICMP redirects (we are not a router)
#net.ipv4.conf.all.send_redirects = 0
#
# Do not accept IP source route packets (we are not a router)
#net.ipv4.conf.all.accept_source_route = 0
#net.ipv6.conf.all.accept_source_route = 0
#
# Log Martian Packets
#net.ipv4.conf.all.log_martians = 1
#
# The contents of /proc/<pid>/maps and smaps files are only visible to
# readers that are allowed to ptrace() the process
# sys.kernel.maps_protect = 1
net.core.rmem_max = 16777216
net.core.wmem_max = 16777216
net.ipv4.tcp_rmem = 4096 87380 16777216
net.ipv4.tcp_wmem = 4096 65536 16777216
net.ipv4.tcp_no_metrics_save = 1
net.core.net dev_max_backlog = 2500
net.ipv4.tcp_timestamps = 0
net.ipv4.tcp_sack = 1
net.ipv4.tcp_window_scaling = 1
admin2@ubuntu:~$ sudo mii-tool eth0
eth0: link ok
admin2@ubuntu:~$ dmesg|tail -n 30
[ 178.817662] type=1503 audit(1230753754.114:14): operation="socket_create" family="x25" sock_type="seqpacket" protocol=0 pid=5138 profile="/usr/sbin/cupsd"
[ 189.021610] eth0: no IPv6 routers present
[ 189.873668] eth0: Transmit timeout, status 0d 0000 c07f media 10.
[ 189.873676] eth0: Tx queue start entry 4 dirty entry 0.
[ 189.873681] eth0: Tx descriptor 0 is 000820d3. (queue head)
[ 189.873684] eth0: Tx descriptor 1 is 000820df.
[ 189.873688] eth0: Tx descriptor 2 is 000820a7.
[ 189.873691] eth0: Tx descriptor 3 is 0008205a.
[ 189.873709] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
[ 201.875223] eth0: Transmit timeout, status 0d 0000 c07f media 10.
[ 201.875237] eth0: Tx queue start entry 4 dirty entry 0.
[ 201.875241] eth0: Tx descriptor 0 is 00082058. (queue head)
[ 201.875245] eth0: Tx descriptor 1 is 0008204e.
[ 201.875248] eth0: Tx descriptor 2 is 00082046.
[ 201.875251] eth0: Tx descriptor 3 is 000820c0.
[ 201.875270] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
[ 213.874888] eth0: Transmit timeout, status 0d 0000 c07f media 10.
[ 213.874897] eth0: Tx queue start entry 4 dirty entry 0.
[ 213.874902] eth0: Tx descriptor 0 is 00082069. (queue head)
[ 213.874906] eth0: Tx descriptor 1 is 000820c0.
[ 213.874909] eth0: Tx descriptor 2 is 000820c0.
[ 213.874912] eth0: Tx descriptor 3 is 00082069.
[ 213.874930] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
[ 225.875516] eth0: Transmit timeout, status 0d 0000 c07f media 10.
[ 225.875524] eth0: Tx queue start entry 4 dirty entry 0.
[ 225.875529] eth0: Tx descriptor 0 is 000820b4. (queue head)
[ 225.875533] eth0: Tx descriptor 1 is 000820b4.
[ 225.875536] eth0: Tx descriptor 2 is 00082046.
[ 225.875539] eth0: Tx descriptor 3 is 000820b4.
[ 225.875557] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
[ 0.030289] ACPI: Unable to load the System Description Tables
[ 0.030479] ExtINT not setup in hardware but reported by MP table
[ 0.030556] ENABLING IO-APIC IRQs
[ 0.030746] ..TIMER: vector=0x31 apic1=0 pin1=2 apic2=0 pin2=0
[ 0.070453] CPU0: Intel(R) Celeron(R) CPU 2.93GHz stepping 04
[ 0.176136] Brought up 1 CPUs
[ 0.176141] Total of 1 processors activated (5865.58 BogoMIPS).
[ 0.176164] CPU0 attaching sched-domain:
[ 0.176168] domain 0: span 0 level CPU
[ 0.176171] groups: 0
[ 0.176580] net_namespace: 840 bytes
[ 0.176596] Booting paravirtualized kernel on bare hardware
[ 0.176855] Time: 21:08:46 Date: 12/31/08
[ 0.176897] NET: Registered protocol family 16
[ 0.177551] EISA bus registered
[ 0.205339] PCI: PCI BIOS revision 2.10 entry at 0xfbc60, last bus=2
[ 0.205344] PCI: Using configuration type 1 for base access
[ 0.207179] ACPI: Interpreter disabled.
[ 0.207185] Linux Plug and Play Support v0.97 (c) Adam Belay
[ 0.207262] pnp: PnP ACPI: disabled
[ 0.207270] PnPBIOS: Scanning system for PnP BIOS support...
[ 0.207302] PnPBIOS: Found PnP BIOS installation structure at 0xc00fc660
[ 0.207306] PnPBIOS: PnP BIOS version 1.0, entry 0xf0000:0xc690, dseg 0xf0000
[ 0.208743] PnPBIOS: 14 nodes reported by PnP BIOS; 14 recorded by driver
[ 0.209493] PCI: Probing PCI hardware
[ 0.209499] PCI: Probing PCI hardware (bus 00)
[ 0.209623] PCI: 0000:00:00.0 reg 10 32bit mmio: [e0000000, e3ffffff]
[ 0.209769] PCI: 0000:00:1d.0 reg 20 io port: [b800, b81f]
[ 0.209824] PCI: 0000:00:1d.1 reg 20 io port: [b000, b01f]
[ 0.209878] PCI: 0000:00:1d.2 reg 20 io port: [b400, b41f]
[ 0.209937] PCI: 0000:00:1d.7 reg 10 32bit mmio: [e8000000, e80003ff]
[ 0.209989] pci 0000:00:1d.7: PME# supported from D0 D3hot D3cold
[ 0.209995] pci 0000:00:1d.7: PME# disabled
[ 0.210036] * The chipset may have PM-Timer Bug. Due to workarounds for a bug,
[ 0.210037] * this clock source is slow. If you are sure your timer does not have
[ 0.210039] * this bug, please use "acpi_pm_good" to disable the workaround
[ 0.210082] HPET not enabled in BIOS. You might try hpet=force boot option
[ 0.210090] pci 0000:00:1f.0: quirk: region 0400-047f claimed by ICH4 ACPI/GPIO/TCO
[ 0.210094] pci 0000:00:1f.0: quirk: region 0480-04bf claimed by ICH4 GPIO
[ 0.210115] PCI: 0000:00:1f.1 reg 10 io port: [0, 7]
[ 0.210123] PCI: 0000:00:1f.1 reg 14 io port: [0, 3]
[ 0.210130] PCI: 0000:00:1f.1 reg 18 io port: [0, 7]
[ 0.210138] PCI: 0000:00:1f.1 reg 1c io port: [0, 3]
[ 0.210145] PCI: 0000:00:1f.1 reg 20 io port: [f000, f00f]
[ 0.210152] PCI: 0000:00:1f.1 reg 24 32bit mmio: [0, 3ff]
[ 0.210204] PCI: 0000:00:1f.3 reg 20 io port: [500, 51f]
[ 0.210249] PCI: 0000:00:1f.5 reg 10 io port: [c000, c0ff]
[ 0.210256] PCI: 0000:00:1f.5 reg 14 io port: [c400, c43f]
[ 0.210263] PCI: 0000:00:1f.5 reg 18 32bit mmio: [e8001000, e80011ff]
[ 0.210270] PCI: 0000:00:1f.5 reg 1c 32bit mmio: [e8002000, e80020ff]
[ 0.210299] pci 0000:00:1f.5: PME# supported from D0 D3hot D3cold
[ 0.210304] pci 0000:00:1f.5: PME# disabled
[ 0.210358] PCI: 0000:01:00.0 reg 10 32bit mmio: [d0000000, dfffffff]
[ 0.210365] PCI: 0000:01:00.0 reg 14 io port: [9000, 90ff]
[ 0.210372] PCI: 0000:01:00.0 reg 18 32bit mmio: [e5000000, e500ffff]
[ 0.210393] PCI: 0000:01:00.0 reg 30 32bit mmio: [0, 1ffff]
[ 0.210414] pci 0000:01:00.0: supports D1
[ 0.210416] pci 0000:01:00.0: supports D2
[ 0.210445] PCI: 0000:01:00.1 reg 10 32bit mmio: [e5010000, e501ffff]
[ 0.210488] pci 0000:01:00.1: supports D1
[ 0.210490] pci 0000:01:00.1: supports D2
[ 0.210531] PCI: bridge 0000:00:01.0 io port: [9000, 9fff]
[ 0.210535] PCI: bridge 0000:00:01.0 32bit mmio: [e4000000, e5ffffff]
[ 0.210540] PCI: bridge 0000:00:01.0 32bit mmio pref: [d0000000, dfffffff]
[ 0.210593] PCI: 0000:02:0c.0 reg 10 io port: [a000, a0ff]
[ 0.210601] PCI: 0000:02:0c.0 reg 14 32bit mmio: [e7000000, e70000ff]
[ 0.210627] PCI: 0000:02:0c.0 reg 30 32bit mmio: [0, ffff]
[ 0.210642] pci 0000:02:0c.0: supports D1
[ 0.210644] pci 0000:02:0c.0: supports D2
[ 0.210646] pci 0000:02:0c.0: PME# supported from D1 D2 D3hot D3cold
[ 0.210651] pci 0000:02:0c.0: PME# disabled
[ 0.210681] PCI: 0000:02:0d.0 reg 10 32bit mmio: [e7001000, e70017ff]
[ 0.210689] PCI: 0000:02:0d.0 reg 14 io port: [a400, a47f]
[ 0.210728] pci 0000:02:0d.0: supports D2
[ 0.210730] pci 0000:02:0d.0: PME# supported from D2 D3hot D3cold
[ 0.210735] pci 0000:02:0d.0: PME# disabled
[ 0.210759] pci 0000:00:1e.0: transparent bridge
[ 0.210764] PCI: bridge 0000:00:1e.0 io port: [a000, afff]
[ 0.210769] PCI: bridge 0000:00:1e.0 32bit mmio: [e6000000, e7ffffff]
[ 0.212302] pci 0000:00:1f.0: PIIX/ICH IRQ router [8086/24c0]
[ 0.212324] pci 0000:00:1d.0: PCI->APIC IRQ transform: INT A -> IRQ 16
[ 0.212330] pci 0000:00:1d.1: PCI->APIC IRQ transform: INT B -> IRQ 19
[ 0.212334] pci 0000:00:1d.2: PCI->APIC IRQ transform: INT C -> IRQ 18
[ 0.212339] pci 0000:00:1d.7: PCI->APIC IRQ transform: INT D -> IRQ 23
[ 0.212347] pci 0000:00:1f.1: PCI->APIC IRQ transform: INT A -> IRQ 16
[ 0.212352] pci 0000:00:1f.3: PCI->APIC IRQ transform: INT B -> IRQ 17
[ 0.212356] pci 0000:00:1f.5: PCI->APIC IRQ transform: INT B -> IRQ 17
[ 0.212361] pci 0000:01:00.0: PCI->APIC IRQ transform: INT A -> IRQ 16
[ 0.212367] pci 0000:02:0c.0: PCI->APIC IRQ transform: INT A -> IRQ 23
[ 0.212372] pci 0000:02:0d.0: PCI->APIC IRQ transform: INT A -> IRQ 23
[ 0.212575] NET: Registered protocol family 8
[ 0.212575] NET: Registered protocol family 20
[ 0.212575] NetLabel: Initializing
[ 0.212575] NetLabel: domain hash size = 128
[ 0.212575] NetLabel: protocols = UNLABELED CIPSOv4
[ 0.212575] NetLabel: unlabeled traffic allowed by default
[ 0.212575] tracer: 772 pages allocated for 65536 entries of 48 bytes
[ 0.212575] actual entries 65620
[ 0.212688] AppArmor: AppArmor Filesystem Enabled
[ 0.212728] system 00:08: iomem range 0x0-0x9ffff could not be reserved
[ 0.212734] system 00:08: iomem range 0xffb00000-0xffb7ffff could not be reserved
[ 0.212737] system 00:08: iomem range 0xfff00000-0xffffffff could not be reserved
[ 0.212741] system 00:08: iomem range 0xfec00000-0xfec0ffff could not be reserved
[ 0.212744] system 00:08: iomem range 0xfee00000-0xfee0ffff could not be reserved
[ 0.212748] system 00:08: iomem range 0x100000-0xffffff could not be reserved
[ 0.212756] system 00:09: iomem range 0xf0000-0xf3fff could not be reserved
[ 0.212759] system 00:09: iomem range 0xf4000-0xf7fff could not be reserved
[ 0.212762] system 00:09: iomem range 0xf8000-0xfffff could not be reserved
[ 0.212765] system 00:09: iomem range 0xd0000-0xd3fff has been reserved
[ 0.213872] pci 0000:00:01.0: PCI bridge, secondary bus 0000:01
[ 0.213879] pci 0000:00:01.0: IO window: 0x9000-0x9fff
[ 0.213885] pci 0000:00:01.0: MEM window: 0xe4000000-0xe5ffffff
[ 0.213890] pci 0000:00:01.0: PREFETCH window: 0x000000d0000000-0x000000dfffffff
[ 0.213898] pci 0000:00:1e.0: PCI bridge, secondary bus 0000:02
[ 0.213903] pci 0000:00:1e.0: IO window: 0xa000-0xafff
[ 0.213909] pci 0000:00:1e.0: MEM window: 0xe6000000-0xe7ffffff
[ 0.213914] pci 0000:00:1e.0: PREFETCH window: 0x00000040000000-0x000000400fffff
[ 0.213935] pci 0000:00:1e.0: setting latency timer to 64
[ 0.213940] bus: 00 index 0 io port: [0, ffff]
[ 0.213942] bus: 00 index 1 mmio: [0, ffffffff]
[ 0.213945] bus: 01 index 0 io port: [9000, 9fff]
[ 0.213947] bus: 01 index 1 mmio: [e4000000, e5ffffff]
[ 0.213950] bus: 01 index 2 mmio: [d0000000, dfffffff]
[ 0.213952] bus: 01 index 3 mmio: [0, 0]
[ 0.213955] bus: 02 index 0 io port: [a000, afff]
[ 0.213957] bus: 02 index 1 mmio: [e6000000, e7ffffff]
[ 0.213960] bus: 02 index 2 mmio: [40000000, 400fffff]
[ 0.213962] bus: 02 index 3 io port: [0, ffff]
[ 0.213964] bus: 02 index 4 mmio: [0, ffffffff]
[ 0.213983] NET: Registered protocol family 2
[ 0.214038] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[ 0.214038] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[ 0.216656] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[ 0.217330] TCP: Hash tables configured (established 131072 bind 65536)
[ 0.217336] TCP reno registered
[ 0.217566] NET: Registered protocol family 1
[ 0.217746] checking if image is initramfs... it is
[ 0.946432] Freeing initrd memory: 8225k freed
[ 0.947803] audit: initializing netlink socket (disabled)
[ 0.947825] type=2000 audit(1230757726.944:1): initialized
[ 0.953198] HugeTLB registered 4 MB page size, pre-allocated 0 pages
[ 0.956883] VFS: Disk quotas dquot_6.5.1
[ 0.957047] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[ 0.957239] msgmni has been set to 1510
[ 0.957472] io scheduler noop registered
[ 0.957476] io scheduler anticipatory registered
[ 0.957478] io scheduler deadline registered
[ 0.957506] io scheduler cfq registered (default)
[ 0.957601] pci 0000:01:00.0: Boot video device
[ 0.958169] isapnp: Scanning for PnP cards...
[ 1.309891] isapnp: No Plug & Play device found
[ 1.424348] Serial: 8250/16550 driver4 ports, IRQ sharing enabled
[ 1.424522] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[ 1.426524] 00:0c: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[ 1.430150] brd: module loaded
[ 1.430275] input: Macintosh mouse button emulation as /devices/virtual/input/input0
[ 1.430498] PNP: PS/2 Controller [PNP0303] at 0x60,0x64 irq 1
[ 1.430502] PNP: PS/2 appears to have AUX port disabled, if this is incorrect please boot with i8042.nopnp
[ 1.431192] serio: i8042 KBD port at 0x60,0x64 irq 1
[ 1.432273] mice: PS/2 mouse device common for all mice
[ 1.432665] rtc_cmos 00:03: rtc core: registered rtc_cmos as rtc0
[ 1.432694] rtc0: alarms up to one day
[ 1.432960] EISA: Probing bus 0 at eisa.0
[ 1.433000] EISA: Detected 0 cards.
[ 1.433005] cpuidle: using governor ladder
[ 1.433007] cpuidle: using governor menu
[ 1.433694] TCP cubic registered
[ 1.433741] Using IPI No-Shortcut mode
[ 1.434472] registered taskstats version 1
[ 1.434585] Magic number: 4:660:147
[ 1.434642] tty ttyp1: hash matches
[ 1.434733] rtc_cmos 00:03: setting system clock to 2008-12-31 21:08:47 UTC (1230757727)
[ 1.434737] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[ 1.434739] EDD information not available.
[ 1.435262] Freeing unused kernel memory: 424k freed
[ 1.435330] Write protecting the kernel text: 2576k
[ 1.435369] Write protecting the kernel read-only data: 936k
[ 1.464387] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input1
[ 1.672145] fuse init (API version 7.9)
[ 1.909298] thermal: Unknown symbol acpi_processor_set_thermal_limit
[ 2.244238] usbcore: registered new interface driver usbfs
[ 2.244282] usbcore: registered new interface driver hub
[ 2.244355] usbcore: registered new device driver usb
[ 2.247359] USB Universal Host Controller Interface driver v3.0
[ 2.247432] uhci_hcd 0000:00:1d.0: setting latency timer to 64
[ 2.247438] uhci_hcd 0000:00:1d.0: UHCI Host Controller
[ 2.247504] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 1
[ 2.247537] uhci_hcd 0000:00:1d.0: irq 16, io base 0x0000b800
[ 2.247798] usb usb1: configuration #1 chosen from 1 choice
[ 2.247853] hub 1-0:1.0: USB hub found
[ 2.247867] hub 1-0:1.0: 2 ports detected
[ 2.348631] uhci_hcd 0000:00:1d.1: setting latency timer to 64
[ 2.348638] uhci_hcd 0000:00:1d.1: UHCI Host Controller
[ 2.348680] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 2
[ 2.348713] uhci_hcd 0000:00:1d.1: irq 19, io base 0x0000b000
[ 2.348955] usb usb2: configuration #1 chosen from 1 choice
[ 2.348998] hub 2-0:1.0: USB hub found
[ 2.349013] hub 2-0:1.0: 2 ports detected
[ 2.381973] SCSI subsystem initialized
[ 2.386360] 8139too Fast Ethernet driver 0.9.28
[ 2.500994] libata version 3.00 loaded.
[ 2.556649] uhci_hcd 0000:00:1d.2: setting latency timer to 64
[ 2.556656] uhci_hcd 0000:00:1d.2: UHCI Host Controller
[ 2.556714] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 3
[ 2.556749] uhci_hcd 0000:00:1d.2: irq 18, io base 0x0000b400
[ 2.557016] usb usb3: configuration #1 chosen from 1 choice
[ 2.557062] hub 3-0:1.0: USB hub found
[ 2.557078] hub 3-0:1.0: 2 ports detected
[ 2.668222] usb 2-1: new low speed USB device using uhci_hcd and address 2
[ 2.764745] ehci_hcd 0000:00:1d.7: setting latency timer to 64
[ 2.764752] ehci_hcd 0000:00:1d.7: EHCI Host Controller
[ 2.764810] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 4
[ 2.768746] ehci_hcd 0000:00:1d.7: cache line size of 128 is not supported
[ 2.768762] ehci_hcd 0000:00:1d.7: irq 23, io mem 0xe8000000
[ 2.796183] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
[ 2.796466] usb usb4: configuration #1 chosen from 1 choice
[ 2.796510] hub 4-0:1.0: USB hub found
[ 2.796528] hub 4-0:1.0: 6 ports detected
[ 3.007176] eth0: RealTek RTL8139 at 0xa000, 00:11:09:6c:cd:5e, IRQ 23
[ 3.007181] eth0: Identified 8139 chip type 'RTL-8101'
[ 3.061622] ohci1394: fw-host0: OHCI-1394 1.0 (PCI): IRQ=[23] MMIO=[e7001000-e70017ff] Max Packet=[2048] IR/IT contexts=[4/8]
[ 3.072064] 8139cp: 10/100 PCI Ethernet driver v1.3 (Mar 22, 2004)
[ 3.078442] pata_acpi 0000:00:1f.1: setting latency timer to 64
[ 3.083373] ata_piix 0000:00:1f.1: version 2.12
[ 3.083442] ata_piix 0000:00:1f.1: setting latency timer to 64
[ 3.084384] scsi0 : ata_piix
[ 3.084559] scsi1 : ata_piix
[ 3.084636] ata1: PATA max UDMA/100 cmd 0x1f0 ctl 0x3f6 bmdma 0xf000 irq 14
[ 3.084640] ata2: PATA max UDMA/100 cmd 0x170 ctl 0x376 bmdma 0xf008 irq 15
[ 3.192205] usb 2-1: device not accepting address 2, error -71
[ 3.248594] hub 2-0:1.0: unable to enumerate USB device on port 1
[ 3.256517] ata1.00: ATA-7: HDS728080PLAT20, PF2OA28A, max UDMA/100
[ 3.256523] ata1.00: 156301488 sectors, multi 16: LBA48
[ 3.280461] ata1.00: configured for UDMA/100
[ 3.444796] ata2.00: ATAPI: HL-DT-STDVDRRW GWA-4083B, 1.09, max UDMA/33
[ 3.460747] ata2.00: configured for UDMA/33
[ 3.460922] scsi 0:0:0:0: Direct-Access ATA HDS728080PLAT20 PF2O PQ: 0 ANSI: 5
[ 3.462800] scsi 1:0:0:0: CD-ROM HL-DT-ST DVDRRW GWA-4083B 1.09 PQ: 0 ANSI: 5
[ 3.591955] scsi 0:0:0:0: Attached scsi generic sg0 type 0
[ 3.592071] scsi 1:0:0:0: Attached scsi generic sg1 type 5
[ 3.622888] Driver 'sd' needs updating - please use bus_type methods
[ 3.623042] sd 0:0:0:0: [sda] 156301488 512-byte hardware sectors (80026 MB)
[ 3.623071] sd 0:0:0:0: [sda] Write Protect is off
[ 3.623075] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 3.623119] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 3.623232] sd 0:0:0:0: [sda] 156301488 512-byte hardware sectors (80026 MB)
[ 3.625903] sd 0:0:0:0: [sda] Write Protect is off
[ 3.625909] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 3.625997] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 3.626006] sda:<4>Driver 'sr' needs updating - please use bus_type methods
[ 3.636379] sda1
[ 3.636557] sd 0:0:0:0: [sda] Attached SCSI disk
[ 3.648373] sr0: scsi3-mmc drive: 24x/40x writer cd/rw xa/form2 cdda tray
[ 3.648381] Uniform CD-ROM driver Revision: 3.20
[ 3.648525] sr 1:0:0:0: Attached scsi CD-ROM sr0
[ 3.864250] usb 2-1: new low speed USB device using uhci_hcd and address 4
[ 4.051357] usb 2-1: configuration #1 chosen from 1 choice
[ 4.273148] loop: module loaded
[ 4.300080] usb 3-1: new full speed USB device using uhci_hcd and address 2
[ 4.329790] kjournald starting. Commit interval 5 seconds
[ 4.329817] EXT3-fs: mounted filesystem with ordered data mode.
[ 4.344394] ieee1394: Host added: ID:BUS[0-00:1023] GUID[0010dc000062f2e4]
[ 4.473721] usb 3-1: configuration #1 chosen from 1 choice
[ 4.477002] usbcore: registered new interface driver hiddev
[ 4.489812] input: Microsoft Microsoft Basic Optical Mouse v2.0 as /devices/pci0000:00/0000:00:1d.1/usb2/2-1/2-1:1.0/input/input2
[ 4.490162] input,hidraw0: USB HID v1.11 Mouse [Microsoft Microsoft Basic Optical Mouse v2.0 ] on usb-0000:00:1d.1-1
[ 4.490196] usbcore: registered new interface driver usbhid
[ 4.490201] usbhid: v2.6:USB HID core driver
[ 9.562638] udevd version 124 started
[ 10.240399] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[ 10.288439] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[ 10.328804] iTCO_vendor_support: vendor-support=0
[ 10.366186] iTCO_wdt: Intel TCO WatchDog Timer Driver v1.03 (30-Apr-200
[ 10.366849] iTCO_wdt: Found a ICH4 TCO device (Version=1, TCOBASE=0x0460)
[ 10.367085] iTCO_wdt: initialized. heartbeat=30 sec (nowayout=0)
[ 10.548801] Linux agpgart interface v0.103
[ 10.685385] intel_rng: FWH not detected
[ 10.712887] agpgart-intel 0000:00:00.0: Intel 830M Chipset
[ 10.722140] agpgart-intel 0000:00:00.0: AGP aperture is 64M @ 0xe0000000
[ 11.285484] usbcore: registered new interface driver libusual
[ 11.388967] Initializing USB Mass Storage driver...
[ 11.396430] scsi2 : SCSI emulation for USB Mass Storage devices
[ 11.396765] usbcore: registered new interface driver usb-storage
[ 11.396809] USB Mass Storage support registered.
[ 11.396817] usb-storage: device found at 2
[ 11.396820] usb-storage: waiting for device to settle before scanning
[ 11.402243] input: PC Speaker as /devices/platform/pcspkr/input/input3
[ 11.708222] Intel ICH 0000:00:1f.5: setting latency timer to 64
[ 12.028741] intel8x0_measure_ac97_clock: measured 53615 usecs
[ 12.028746] intel8x0: clocking to 48000
[ 14.719430] parport_pc 00:0f: reported by Plug and Play BIOS
[ 14.719543] parport0: PC-style at 0x378 (0x77, irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,EPP,ECP,DMA]
[ 14.817569] lp0: using parport0 (interrupt-driven).
[ 15.695244] EXT3 FS on loop0, internal journal
[ 16.398667] usb-storage: device scan complete
[ 16.401642] scsi 2:0:0:0: Direct-Access Generic USB SD Reader 1.00 PQ: 0 ANSI: 0
[ 16.404637] scsi 2:0:0:1: Direct-Access Generic USB CF Reader 1.01 PQ: 0 ANSI: 0
[ 16.407636] scsi 2:0:0:2: Direct-Access Generic USB SM Reader 1.02 PQ: 0 ANSI: 0
[ 16.410634] scsi 2:0:0:3: Direct-Access Generic USB MS Reader 1.03 PQ: 0 ANSI: 0
[ 16.464794] sd 2:0:0:0: [sdb] Attached SCSI removable disk
[ 16.465083] sd 2:0:0:0: Attached scsi generic sg2 type 0
[ 16.510802] sd 2:0:0:1: [sdc] Attached SCSI removable disk
[ 16.511050] sd 2:0:0:1: Attached scsi generic sg3 type 0
[ 16.556782] sd 2:0:0:2: [sdd] Attached SCSI removable disk
[ 16.557078] sd 2:0:0:2: Attached scsi generic sg4 type 0
[ 16.602791] sd 2:0:0:3: [sde] Attached SCSI removable disk
[ 16.603049] sd 2:0:0:3: Attached scsi generic sg5 type 0
[ 33.421791] Adding 976552k swap on /host/ubuntu/disks/swap.disk. Priority:-1 extents:1 across:976552k
[ 33.619376] type=1505 audit(1230754160.181:2): operation="profile_load" name="/usr/share/gdm/guest-session/Xsession" name2="default" pid=3832
[ 33.832540] type=1505 audit(1230754160.393:3): operation="profile_load" name="/usr/lib/cups/backend/cups-pdf" name2="default" pid=3837
[ 33.832940] type=1505 audit(1230754160.393:4): operation="profile_load" name="/usr/sbin/cupsd" name2="default" pid=3837
[ 33.975701] ip_tables: (C) 2000-2006 Netfilter Core Team
[ 34.752343] acpi_cpufreq: Unknown symbol acpi_processor_notify_smm
[ 34.752496] acpi_cpufreq: Unknown symbol acpi_processor_unregister_performance
[ 34.753103] acpi_cpufreq: Unknown symbol acpi_processor_preregister_performance
[ 34.753338] acpi_cpufreq: Unknown symbol acpi_processor_register_performance
[ 35.635519] warning: `avahi-daemon' uses 32-bit capabilities (legacy support in use)
[ 35.699110] apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16ac)
[ 35.955727] ppdev: user-space parallel port driver
[ 38.142468] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
[ 39.043765] Bluetooth: Core ver 2.13
[ 39.046316] NET: Registered protocol family 31
[ 39.046324] Bluetooth: HCI device and connection manager initialized
[ 39.046329] Bluetooth: HCI socket layer initialized
[ 39.066575] Bluetooth: L2CAP ver 2.11
[ 39.066586] Bluetooth: L2CAP socket layer initialized
[ 39.083810] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[ 39.083820] Bluetooth: BNEP filters: protocol multicast
[ 39.140137] Bridge firewalling registered
[ 39.142960] pan0: Dropping NETIF_F_UFO since no NETIF_F_HW_CSUM feature.
[ 39.156152] Bluetooth: RFCOMM socket layer initialized
[ 39.156503] Bluetooth: RFCOMM TTY layer initialized
[ 39.156514] Bluetooth: RFCOMM ver 1.10
[ 39.158797] Bluetooth: SCO (Voice Link) ver 0.6
[ 39.158806] Bluetooth: SCO socket layer initialized
[ 40.422427] [drm] Initialized drm 1.1.0 20060810
[ 40.507032] [drm] Initialized radeon 1.29.0 20080528 on minor 0
[ 40.686403] NET: Registered protocol family 17
[ 40.710725] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
[ 41.035582] agpgart-intel 0000:00:00.0: AGP 2.0 bridge
[ 41.035623] agpgart-intel 0000:00:00.0: putting AGP V2 device into 1x mode
[ 41.035660] pci 0000:01:00.0: putting AGP V2 device into 1x mode
[ 41.098601] [drm] Setting GART location based on new memory map
[ 41.098617] [drm] Can't use AGP base @0xe0000000, won't fit
[ 41.098624] [drm] Loading R500 Microcode
[ 41.098683] [drm] Num pipes: 1
[ 41.098692] [drm] writeback test succeeded in 1 usecs
[ 88.844908] ------------[ cut here ]------------
[ 88.844920] WARNING: at /build/buildd/linux-2.6.27/net/sched/sch_generic.c:219 dev_watchdog+0x21a/0x230()
[ 88.844923] NETDEV WATCHDOG: eth0 (8139too): transmit timed out
[ 88.844926] Modules linked in: af_packet radeon drm binfmt_misc sco rfcomm bridge stp bnep l2cap bluetooth ppdev apm speedstep_lib cpufreq_conservative cpufreq_ondemand cpufreq_powersave cpufreq_stats freq_table cpufreq_userspace iptable_filter ip_tables x_tables sbp2 parport_pc lp parport snd_intel8x0 snd_ac97_codec ac97_bus snd_pcm_oss snd_mixer_oss snd_pcm evdev pcspkr snd_seq_dummy usb_storage libusual snd_seq_oss snd_seq_midi snd_rawmidi snd_seq_midi_event snd_seq snd_timer snd_seq_device intel_agp snd soundcore snd_page_alloc agpgart iTCO_wdt iTCO_vendor_support shpchp pci_hotplug ext3 jbd mbcache loop usbhid hid sr_mod cdrom sd_mod crc_t10dif sg ata_piix pata_acpi 8139cp ata_generic ohci1394 libata ieee1394 8139too mii scsi_mod dock ehci_hcd uhci_hcd usbcore fbcon tileblit font bitblit softcursor fuse
[ 88.845003] Pid: 0, comm: swapper Not tainted 2.6.27-7-generic #1
[ 88.845008] [<c0131d65>] warn_slowpath+0x65/0x90
[ 88.845022] [<f0890fa9>] ? usb_hcd_submit_urb+0x79/0x180 [usbcore]
[ 88.845050] [<f089138f>] ? usb_submit_urb+0xff/0x260 [usbcore]
[ 88.845070] [<f097a682>] ? hid_irq_in+0x72/0x1c0 [usbhid]
[ 88.845082] [<f0891684>] ? usb_unanchor_urb+0x14/0xb0 [usbcore]
[ 88.845102] [<f0891586>] ? usb_free_urb+0x16/0x20 [usbcore]
[ 88.845122] [<f088fe7e>] ? usb_hcd_giveback_urb+0x5e/0xd0 [usbcore]
[ 88.845139] [<c037e61d>] ? _spin_lock+0xd/0x10
[ 88.845146] [<c0154387>] ? timer_stats_update_stats+0x17/0x250
[ 88.845152] [<c0254299>] ? strlen+0x9/0x20
[ 88.845158] [<c025231d>] ? strlcpy+0x1d/0x60
[ 88.845162] [<c02f0967>] ? netdev_drivername+0x37/0x40
[ 88.845167] [<c0305b6a>] dev_watchdog+0x21a/0x230
[ 88.845173] [<c02fb0c0>] ? neigh_table_init_no_netlink+0x150/0x1e0
[ 88.845179] [<c02fa870>] ? neigh_periodic_timer+0x0/0x190
[ 88.845184] [<c013ca1f>] ? mod_timer+0x3f/0x80
[ 88.845189] [<c02fa996>] ? neigh_periodic_timer+0x126/0x190
[ 88.845194] [<c013bf88>] run_timer_softirq+0x138/0x210
[ 88.845199] [<c0305950>] ? dev_watchdog+0x0/0x230
[ 88.845204] [<c0305950>] ? dev_watchdog+0x0/0x230
[ 88.845209] [<c0137682>] __do_softirq+0x92/0x120
[ 88.845213] [<c013776d>] do_softirq+0x5d/0x60
[ 88.845217] [<c01378e5>] irq_exit+0x55/0x90
[ 88.845221] [<c0113f8d>] smp_apic_timer_interrupt+0x5d/0x90
[ 88.845228] [<c01050f8>] apic_timer_interrupt+0x28/0x30
[ 88.845233] [<c010acca>] ? mwait_idle+0x4a/0x50
[ 88.845238] [<c010288d>] cpu_idle+0x7d/0x140
[ 88.845242] [<c036edc3>] rest_init+0x53/0x60
[ 88.845248] =======================
[ 88.845251] ---[ end trace 5d409854a38e7c31 ]---
[ 91.845077] eth0: Transmit timeout, status 0d 0000 c07f media 10.
[ 91.845086] eth0: Tx queue start entry 4 dirty entry 0.
[ 91.845091] eth0: Tx descriptor 0 is 00082156. (queue head)
[ 91.845095] eth0: Tx descriptor 1 is 00082156.
[ 91.845098] eth0: Tx descriptor 2 is 00082156.
[ 91.845101] eth0: Tx descriptor 3 is 00082156.
[ 91.845119] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
[ 115.846391] eth0: Transmit timeout, status 0d 0000 c07f media 10.
[ 115.846400] eth0: Tx queue start entry 4 dirty entry 0.
[ 115.846404] eth0: Tx descriptor 0 is 00082156. (queue head)
[ 115.846408] eth0: Tx descriptor 1 is 0008203c.
[ 115.846411] eth0: Tx descriptor 2 is 0008203c.
[ 115.846415] eth0: Tx descriptor 3 is 0008203c.
[ 115.846432] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
[ 127.847051] eth0: Transmit timeout, status 0d 0000 c07f media 10.
[ 127.847060] eth0: Tx queue start entry 4 dirty entry 0.
[ 127.847064] eth0: Tx descriptor 0 is 0008203c. (queue head)
[ 127.847068] eth0: Tx descriptor 1 is 0008203c.
[ 127.847071] eth0: Tx descriptor 2 is 000820f1.
[ 127.847075] eth0: Tx descriptor 3 is 0008209b.
[ 127.847092] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
[ 139.847712] eth0: Transmit timeout, status 0d 0000 c07f media 10.
[ 139.847721] eth0: Tx queue start entry 4 dirty entry 0.
[ 139.847725] eth0: Tx descriptor 0 is 000820f1. (queue head)
[ 139.847729] eth0: Tx descriptor 1 is 000820f1.
[ 139.847732] eth0: Tx descriptor 2 is 000820df.
[ 139.847735] eth0: Tx descriptor 3 is 0008209b.
[ 139.847753] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
[ 149.900572] ppdev0: registered pardevice
[ 149.948694] ppdev0: unregistered pardevice
[ 150.000406] ppdev0: registered pardevice
[ 150.048273] ppdev0: unregistered pardevice
[ 151.559005] ppdev0: registered pardevice
[ 151.608672] ppdev0: unregistered pardevice
[ 151.872694] eth0: Transmit timeout, status 0d 0000 c07f media 10.
[ 151.872705] eth0: Tx queue start entry 4 dirty entry 0.
[ 151.872710] eth0: Tx descriptor 0 is 0008203c. (queue head)
[ 151.872714] eth0: Tx descriptor 1 is 0008203c.
[ 151.872717] eth0: Tx descriptor 2 is 000820df.
[ 151.872720] eth0: Tx descriptor 3 is 000820d3.
[ 151.872738] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
[ 152.006989] type=1503 audit(1230754278.567:5): operation="inode_permission" requested_mask="r::" denied_mask="r::" fsuid=7 name="/proc/5154/net/" pid=5154 profile="/usr/sbin/cupsd"
[ 153.101915] type=1503 audit(1230754279.663:6): operation="inode_permission" requested_mask="r::" denied_mask="r::" fsuid=7 name="/proc/5173/net/" pid=5173 profile="/usr/sbin/cupsd"
[ 153.240774] NET: Registered protocol family 10
[ 153.242328] lo: Disabled Privacy Extensions
[ 153.244935] type=1503 audit(1230754279.807:7): operation="socket_create" family="ax25" sock_type="dgram" protocol=0 pid=5173 profile="/usr/sbin/cupsd"
[ 153.244951] type=1503 audit(1230754279.807:: operation="socket_create" family="netrom" sock_type="seqpacket" protocol=0 pid=5173 profile="/usr/sbin/cupsd"
[ 153.244959] type=1503 audit(1230754279.807:9): operation="socket_create" family="rose" sock_type="dgram" protocol=0 pid=5173 profile="/usr/sbin/cupsd"
[ 153.244967] type=1503 audit(1230754279.807:10): operation="socket_create" family="ipx" sock_type="dgram" protocol=0 pid=5173 profile="/usr/sbin/cupsd"
[ 153.244974] type=1503 audit(1230754279.807:11): operation="socket_create" family="appletalk" sock_type="dgram" protocol=0 pid=5173 profile="/usr/sbin/cupsd"
[ 153.244982] type=1503 audit(1230754279.807:12): operation="socket_create" family="econet" sock_type="dgram" protocol=0 pid=5173 profile="/usr/sbin/cupsd"
[ 153.244989] type=1503 audit(1230754279.807:13): operation="socket_create" family="ash" sock_type="dgram" protocol=0 pid=5173 profile="/usr/sbin/cupsd"
[ 153.244997] type=1503 audit(1230754279.807:14): operation="socket_create" family="x25" sock_type="seqpacket" protocol=0 pid=5173 profile="/usr/sbin/cupsd"
[ 163.609003] eth0: no IPv6 routers present
[ 163.873034] eth0: Transmit timeout, status 0d 0000 c07f media 10.
[ 163.873043] eth0: Tx queue start entry 4 dirty entry 0.
[ 163.873047] eth0: Tx descriptor 0 is 000820df. (queue head)
[ 163.873051] eth0: Tx descriptor 1 is 000820a7.
[ 163.873054] eth0: Tx descriptor 2 is 0008205a.
[ 163.873057] eth0: Tx descriptor 3 is 00082058.
[ 163.873075] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
[ 175.874563] eth0: Transmit timeout, status 0d 0000 c07f media 10.
[ 175.874577] eth0: Tx queue start entry 4 dirty entry 0.
[ 175.874582] eth0: Tx descriptor 0 is 0008204e. (queue head)
[ 175.874585] eth0: Tx descriptor 1 is 00082046.
[ 175.874589] eth0: Tx descriptor 2 is 000820c0.
[ 175.874592] eth0: Tx descriptor 3 is 00082069.
[ 175.874609] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
admin2@ubuntu:~$

Aman (indian-munnda) said : #19

dude ofcourse i have chat client. I use gtalk daily. if u have a account on gmail then just add me to ur chat list.
My email id is <email address hidden>.

Aman (indian-munnda) said : #20

retskrad, on last question from my side. Do u really know, which lan card u r currently using?
Is that Realtek RTL8139/810x Family or ur Motherboard lancard(network card).

Actually i mean you said that your white ethernet cable is plugged into one of these lancards.
I wanna know which one is that lancard whether it is the motherboard lancard or Realtek RTL8139/810x Family lancard.
In which u have plugged your ethernet cable???

If tell me that then probably i can solve your problem in much better way.

Andre Mangan (kyphi) said : #21

According to the parallel posting of this problem in the Ubuntu Forum, this problem has been solved.

For those who experience a similar problem I have outlined the solution below:

The most plausible explanation that I can offer is that Windows is set to disable the ethernet connection on shutdown and the Linux kernel cannot turn it back on.

So, try this:
In Windows, right click on My Computer, left click on Manage, left click on Device Manager and locate the entry for Network Adapters. Open the Realtek RTL-8139 entry with a double click and open the Advanced tab. Enable the "Wake-on-LAN after Shutdown".

Boot back into Ubuntu.

Can you help with this problem?

Provide an answer of your own, or ask retskrad for more information if necessary.

To post a message you must log in.