Wireless for Aspire 5735Z will not engage

Asked by nowheels on 2008-12-25

I got an Aspire 5735Z as an early xmas present. Like a lot of people I was looking for a basic laptop that I could put Linux on and it works just fine with the exception of the wireless card. I have not had this problem with other laptops... just this one. Loading Ubuntu 8.10 works well except for the internal wireless. It registers the networks, but does not connect to them. I just get back an message saying ' No longer connected' . i'm not sure really how to about fixing this one?

Thanks for the help.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
peter b
Solved:
2008-12-26
Last query:
2008-12-26
Last reply:
2008-12-26
Best peter b (b1pete) said : #1

pls take a look at ticket #55454 above, the last part of it - it should help you get connected to an ap.

hope this helps.

peter b

nowheels (wreiman) said : #2

Thanks peter b, that solved my question.

nowheels (wreiman) said : #3

thanks

peter b (b1pete) said : #4

I'm happy that it helped you. enjoy your ubuntu; all the best and Merry Christmas!

peter b