Wireless trouble with netgear 511 PCM card

Asked by rmack350

I'm unable to connect from my netgear 511 wireless PCMCIA card to my netgear router if my SSID is hidden. Once I set the router to broadcast its SSID I can connect.

Thanks,

Rob Mack

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Massimo Forti (slackwarelife) said :
#1

If the SSID is hidden you must make the procedure of logon to the net wi-fi every time. So if you use Ubuntu and Network Manager you click on NM icon and you chose "new connection".
In my university the SSID is hidden and I must insert the data every time.

Thanks

Revision history for this message
rmack350 (rmack350) said :
#2

Thanks SWF,

I wasn't very thorough with the first post, so here's more info.

I was running Dapper and had been able to get a regular wifi connection with my SSID hidden. I'd had problems similar to what I'm having now but I *think* i'd uncovered the SSID for the first successsful conection and had then been able to hide it again. At that point I was able to "set it and forget it". All subsequent connections were automatic

I've upgraded to Feisty and now can't get a connection unless the SSID is revealed, which I'd rather not do. Wep works fine but I'd also like to not advertise my router's existence.

Perhaps I need to manually set a config file?

Thanks,

Rob Mack

Revision history for this message
Nicolas DERIVE (kalon33) said :
#3

If you can't do that by network manager, I advise you to use the System>>Administration>>Networking tool, and configure it manually with this.

Revision history for this message
jan (jan-ubuntu-h-i-s) said :
#4

I'm not familiar with launchpad, so I use this thread to add a similar experience.
I had been using Ubuntu 6.10. Yesterday, I upgraded to Ubuntu 7.04.
It took me a full day to find out why my computer started sending 1.4kb/sec over the wireless, without any of the tracer software being able to figure out what it was.
It seems related to this problem:
I had been using my linksys WAG54G V.2 with "Wireless SSID Broadcast" set to "Disable".
In Ubuntu 6.10, I preprogrammed the SSID using the Ubuntu network manager, and the linux computer was able to find the access point.
With Ubuntu 7.04, and using "sudo iwlist scanning", I found out that the ESSID was left blank.
Apparently, the linux computer has been sending a lot ot data somewhere unsuccessfully.
Setting "Wireless SSID Broadcast" to "Enable" restores the network working as it had been in Ubuntu 6.10.

I'd like to
- help other people that experience this problem in the 7.04 upgrade
- want to know why this behavior has been changed.

Revision history for this message
rmack350 (rmack350) said :
#5

This sounds the same as my experience. If the router or access point does not broadcast the SSID, Ubuntu 7.04 cannot connect to it - even if you manually enter the SSID in the Ubuntu Network Manager. In addition, my wireless PCM network card just sits there blinking rapidly, even after the connection is made.

  I believe I had a similar problem with 6.10 but don't remember how I resolved it. I'm guessing that I manually edited a configuration file in /etc

  Rob Mack

jan <email address hidden> wrote:
  Your question #5525 on Ubuntu changed:
https://answers.launchpad.net/ubuntu/+question/5525

jan requested for more information:
I'm not familiar with launchpad, so I use this thread to add a similar experience.
I had been using Ubuntu 6.10. Yesterday, I upgraded to Ubuntu 7.04.
It took me a full day to find out why my computer started sending 1.4kb/sec over the wireless, without any of the tracer software being able to figure out what it was.
It seems related to this problem:
I had been using my linksys WAG54G V.2 with "Wireless SSID Broadcast" set to "Disable".
In Ubuntu 6.10, I preprogrammed the SSID using the Ubuntu network manager, and the linux computer was able to find the access point.
With Ubuntu 7.04, and using "sudo iwlist scanning", I found out that the ESSID was left blank.
Apparently, the linux computer has been sending a lot ot data somewhere unsuccessfully.
Setting "Wireless SSID Broadcast" to "Enable" restores the network working as it had been in Ubuntu 6.10.

I'd like to
- help other people that experience this problem in the 7.04 upgrade
- want to know why this behavior has been changed.

_______________________________________________________________________
To answer this request for more information, you can either reply to
this email or enter your reply at the following page:
https://answers.launchpad.net/ubuntu/+question/5525

Revision history for this message
Massimo Forti (slackwarelife) said :
#6

You can modify the /etc/network/interfaces

thanks

Revision history for this message
Eloy Mier PĂ©rez (emierp) said :
#7

I have the same problem.

My router is configured with PSK and broadcast off. Ubuntu 7 is unable to connect to it. To get conection with the router i must turn on broadcast.

Revision history for this message
rmack350 (rmack350) said :
#8

I'm pretty sure I had the same problem with 6.10 and solved it, probably by following Massimo's advice (although he hadn't given it yet :-) )

I've been lazy. It works with broadcast turned on so I left it that way, but I should try to fix it. I want to turn broadcast off.

Rob

Revision history for this message
jan (jan-ubuntu-h-i-s) said :
#9

A tip in troubleshooting: The way this version of Ubuntu handles the situation of low-signal conditions yields a similar response as the situation in which the SSID is not broadcast: the network card shows 1.5kb/sec outbound traffic, while no protocol in TCP/IP registers traffic.
Apparently the WiFi driver (which is modified in this Ubuntu version on peer-to-peer networking. It may be related, but I get stuck trying to find out the structure of the documentation on Ubuntu.
Note: On my particular WiFi card in the PC, I cannot set the sensitivity: On the command below, I get the response shown
" > iwconfig ra0 sens +20
Error for wireless request "Set Sensitivity" (8B08) :
    SET failed on device ra0 ; Operation not permitted."

Revision history for this message
jan (jan-ubuntu-h-i-s) said :
#10

Sorry: hit wrong button: Meant: add information request

Revision history for this message
jan (jan-ubuntu-h-i-s) said :
#11

On Hardy, I have even more problems.
I cannot use system > administration > networking tools > Devices > Configuration because of a bug:
https://bugs.launchpad.net/ubuntu/+bug/229698

What are the new settings for /etc/network/interfaces ?

Revision history for this message
jan (jan-ubuntu-h-i-s) said :
#12

Works for me now In Jaunty (9.04) .
Could we close this bug ?

Can you help with this problem?

Provide an answer of your own, or ask rmack350 for more information if necessary.

To post a message you must log in.