Realtek RTL8139 driver bug in Intrepid Ibex?

Asked by Nisse

I am currently trying to get Intrepid Ibex working on my old Fujitsu-Siemens Amilo A 1800. However, I can not get the network connection working. As a Ubuntu newbie I have read my way through the different forums to find an answer, but in vain.
It appears that Ubuntu tries to use the 8139cp driver designated for RTL8139C+ compatible chips, but then realizes that my network adapter seems to use a RTL.8100B/8139D chip and tries to use the 8139too driver.

Has anyone else encountered the same problem with Realtek's 8139 network adapter?

Thanks in advance for your help!
Nisse

PS No dual boot intended.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Nisse
Solved:
Last query:
Last reply:
Revision history for this message
Josh K (terlmann-deactivatedaccount) said :
#1

File a "BUG report" on the right side of the page.

Revision history for this message
Fabián Rodríguez (magicfab) said :
#2
Revision history for this message
Nisse (nils-gersberg) said :
#3

Thx Josh and Fabián!
I solved the prolem by 'downgrading' to Ubuntu 8.04 and got the driver working.
When updating the system after installation, I avoided updating to the new Kernel as I suspect some incompatibility between the driver and the 8.10 Kernel after crossreading some posts on the web... don'tknow if this is correct, but the solution worked for me. :)