Cannot Write to shared ntfs drives from windows or linux

Asked by Dominic on 2008-12-10

Hi All
I recently shared to ntfs drives on my ubuntu 8.10 desktop , along with two other folders from my home directory .
My problem is this from a windows desktop or my ubuntu laptop i can view these four folders but i can only write to the two folders that are shared from my home directory .
when i try to write to the other two folders and error occurs that says "access is denied"

Please help !!!!!!!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2008-12-10
Last reply:
2008-12-11
Abi ^-^ (abiyasa-eka) said : #1

Try to run nautilus as root

On a desktop

Press ALT+F2 (that will be small window appear)
type
gksudo nautilus
give your user password if asked ...

try to write the other two folders, if can, you can change the folder permission by right click and set properties ....

ronnie_libra (ronnie-libra) said : #2

open menu>system settings>
select disk and file systems >select administrator mode...> enter root password
select that Ntfs drive select new or modify select the proper file system type(NTFS) create folder in mount point( i usually put it in /mnt/Ntfs) check enable startup and writable,belong user: select your username (example "Dominic,...(1000)" also in group,mount permission: any user...

ronnie_libra (ronnie-libra) said : #3

by the way are you using Kubuntu?\

Dominic (dominic-sundar) said : #4

Hi Abi
I tried your suggestion but whenever i changed the permission it kept
going back to what ever it was before .
Regards
Dominic

Dominic (dominic-sundar) said : #5

Hi Ronnie
to answer your question im using Ubuntu 8.10
Regards
Dominic

Abi ^-^ (abiyasa-eka) said : #6

There is other way to set ownership permissions, if you want to change a folder and all of it's subfolder to 777 (this the explanation https://help.ubuntu.com/community/FilePermissions#chmod%20with%20Numbers) an put -R at the end

For example, i want to change permissions in folder Home and all of subfolder i type this in terminal ..

sudo chmod 777 /home -R

Hope this help

Can you help with this problem?

Provide an answer of your own, or ask Dominic for more information if necessary.

To post a message you must log in.