avi won't play

Asked by jned on 2008-10-18

Binary package hint: yelp

http://www.rantmedia.ca/patrolling/download.php

download one of these and try to play it?

ProblemType: Bug
Architecture: i386
Date: Sat Oct 18 06:17:20 2008
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/yelp
NonfreeKernelModules: ath_hal
Package: yelp 2.22.1-0ubuntu2.8.04.3
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: yelp
Uname: Linux 2.6.24-21-generic i686

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2008-10-18
Last reply:
2008-11-29

This question was originally filed as bug #285416.

jned (john-nedoroscik) said : #1

not a yelpl bug this needs re assignment.

Pedro Villavicencio (pedro) said : #3

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

Play mp3 and dvd under Ubuntu

First please install https://help.ubuntu.com/community/RestrictedFormats

You need to have extra repositories enabled..

Please first enable the multiverse repository:

Open System → Administration → Software sources → [ Tab Ubuntu software ]
enable "Software restrictecd by copyright or legal issue ( multiverse )"
Close and confirm the repository reload.

Type the following command in a terminal (applications → accessories → terminal)

sudo aptitude install vlc

To get better dvd playback first you need to add the medibuntu http://www.medibuntu.org/ repository to your /etc/apt/sources.list file:
here howto add https://help.ubuntu.com/community/Medibuntu here the medibuntu available software list http://packages.medibuntu.org/

Then to install:

sudo apt-get update
sudo apt-get install ubuntu-restricted-extras
sudo aptitude install libdvdread3 libdvdnav4 libdvdcss2
sudo aptitude install non-free-codecs gstreamer0.10-pitfdll w32codecs ubuntu-restricted-extras

give your user password when requested, you don't see nothing when you type it, then press enter.

Hope this helps

Can you help with this problem?

Provide an answer of your own, or ask jned for more information if necessary.

To post a message you must log in.