read dvd

Asked by Sebastian Geiger on 2007-04-20

i just inserted a dvd into my drive, the result is that my drive keeps accelerating and stopping the dvd infinitely, the dvd works fine on my other pc with suse. im not sure where this is a problem of my drive or ubuntu. how can i provide additional information and find out whats the problem?

regards
lanoxx

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Elben Shira
Solved:
2009-01-15
Last query:
2009-01-15
Last reply:
2007-04-20
Elben Shira (elbenshira) said : #1

To see if Ubuntu actually sees the DVD, type "mount" into your terminal.

Sebastian Geiger (lanoxx) said : #2

doesnt seem to be recognized, and my dvd drive keeps making funny sounds....

/dev/sda1 on / type ext3 (rw,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
/sys on /sys type sysfs (rw,noexec,nosuid,nodev)
varrun on /var/run type tmpfs (rw,noexec,nosuid,nodev,mode=0755)
varlock on /var/lock type tmpfs (rw,noexec,nosuid,nodev,mode=1777)
udev on /dev type tmpfs (rw,mode=0755)
devshm on /dev/shm type tmpfs (rw)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
/dev/sda4 on /home type ext3 (rw)
/dev/sda5 on /media/sda5 type ntfs (rw,nls=utf8,umask=007,gid=46)
/dev/sda6 on /media/sda6 type ntfs (rw,nls=utf8,umask=007,gid=46)
/dev/sdb1 on /media/sdb1 type ntfs (rw,nls=utf8,umask=007,gid=46)
/dev/sdb5 on /media/sdb5 type ntfs (rw,nls=utf8,umask=007,gid=46)
/dev/sdc1 on /media/usbdisk type ntfs (rw,nosuid,nodev,uid=1000,gid=1000,umask=077,iocharset=utf8)

thats the mount output

Lorenzo (lorenzo-delledonne) said : #3

What's the spec of your DVD drive?

Best Elben Shira (elbenshira) said : #4

Ubuntu is usually very good at mounting DVD drives, so I would assume that it's a hardware failure. Try mounting it manually:

$ sudo mkdir /mnt/cdrom
$ cd
$ sudo mount /dev/cdrom /mnt/cdrom

Navigate to the /mnt/cdrom folder to check if it's mounted.

Sebastian Geiger (lanoxx) said : #5

Thanks Elben Shira, that solved my question.