Picasa won't work for me in feisty...

Asked by searayman on 2007-04-17

I downloaded the deb of picasa on the linux picasa site, adn installed it on feisty but when i troed to start it it never actually opened...but when i looked in the system monitor I coudl see it in there. I then tried installign it different ways via the Google repo for it and the .bin both gave me the same results. Also i installed from automtix and that too gave me the same results. Also if i tried to run it via terminal i got know errors...

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
searayman
Solved:
2007-04-25
Last query:
2007-04-25
Last reply:
2007-04-17
Kevin Kubasik (kkubasik) said : #1

Are you perhaps using a compositing manager like beryl or compiz? that may affect wine applications, however, I am currently running the latest Fesity and have Picasa open right now. Could you run picasa from the command line and post all the output you get? If there's no output at all, it might just be a broken symlink, in which case, just try installing the deb again.

Google has a native version of Picasa for linux so this isn't a wine issue...

searayman (mikejones3) said : #3

i said nothign gets put out when i run it from command line... also i am not presently using beryl or compiz.

Kevin Kubasik (kkubasik) said : #4

Hmmm, did you try reinstalling? Also, you should probably install wine for good measure, This is very odd that it wouldn't start like this. You might want to run winecfg and see if anything looks odd, or try running it with a 'Virtual Desktop'.

searayman (mikejones3) said : #5

i have wine installed but i dont think it uses wine google has a linux version of picasa....but i also tried the microsoft version threough wine and got the same problem...

Best searayman (mikejones3) said : #6

ok, my nvidia drivers i finally got working, and now picasa starts up. SO i guesse it had to do with them....