Synaptik does not work

Asked by

Manager update does not work. On the panel is the only icon "reduced red circle" When the start-> message about impossible to update. Then I ran Synaptic and also the same message:

E: You can not handle the file / var / lib / apt / lists / repo.palatinus.cz_stable_Release (1)
E: The package lists or status file could not be handled or opened.
E: _cache-> open () failed, please report.

I wanted to turn off the controller updates the icon disappeared. Then I wanted to copy the message and run it again. Update was in order. Finally, I tried the medium and longer the case.
What was it and what to do correctly in the case of a recurrence?

Description: Ubuntu 8.04.1
Release: 8.04

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:

This question was originally filed as bug #294379.

Revision history for this message
Marlon Cisternas Milla (mcisternas-deactivatedaccount) said :

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at if you are uncertain if they are bugs. For help on reporting bugs, see .

Revision history for this message
marcobra (Marco Braida) (marcobra) said :

Open a Terminal from the menu Applications → Accessories → Terminal and type:
(when the system ask you a password give your user password, you will not see nothing when you type it, then press enter)

sudo dpkg --configure -a
sudo apt-get -f install
sudo apt-get --fix-missing install
sudo apt-get clean
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade
sudo apt-get clean
sudo apt-get autoremove

Hope this helps

Can you help with this problem?

Provide an answer of your own, or ask for more information if necessary.

To post a message you must log in.