8.10 install not working - black screen with mouse

Asked by Mark on 2008-11-03

I have tried this on two identical Dell Optiplex GX-260 computers, each with wiped hard drives, with the regular and the alternate CD, and all I get after the install is a black screen and the mouse arrow which moves as I move the mouse. Right clicking, left clicking, or hitting any keys does nothing. I formerly had Ubuntu 8.04 on one of the Dells, and it worked fine. Any ideas?

Thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Mark
Solved:
Last query:
Last reply:

yes, the problem it's the configurations from your video card and the effects from gnome desktop. When you stay in the welcome screen, go to the options (bottom-left) and choose another option to start. when you are logged in, go to SYSTEM -- APPEARANCE and select the option normal in the visual effects tab. Another idea it's to run on a terminal

$ dpkg-reconfigure xserver-xorg

That maybe could help you. also, let us know what happend.

-C

craigasian (craigasian) said : #2

I am having the same problem, can you help me? When I logged into a terminal session I tried to run the $ dpkg-reconfigure xserver-xorg and it said command not found...I am complelely NOVICE can you break it down step by step? thank you,

craigasian (craigasian) said : #3

I am having the same problem, can you help me? When I logged into a terminal session I tried to run the $ dpkg-reconfigure xserver-xorg and it said command not found...I am complelely NOVICE can you break it down step by step? thank you,

Mark (markkrenik) said : #4

Thanks for the help Mr. Montedonico. I used the prefix sudo to the command you gave I think this is what Mr. craigasian needs to do), and it had me configure various things, but it didn't help. But I will try it some more.

I did learn more about the problem: when I tell the 8.10 install to Log On Automatically, I end up with the black screen and the mouse arrow (that I can move). However, if I do the install without the Log On Automatically option, I get to the logon screen with the Options button in the lower left-hand corner. I have tried all the Sessions options (GNOME failsafe, etc.) and they all result in a light brown screen and a mouse pointer that I can move but nothing else. Interestingly, on a Dell Optiplex GX-240 this morning at the school, I installed 8.10 with no problems, and instead of it stopping at the black (or brown) screen, the next thing that happens is that I get the small circle that revolves and then the entire desktop appears as it should. It is just so strange because 8.04 worked on all the Dell Optiplix GX-260s in our library.

craigasian (craigasian) said : #5

Grace I am such a noobie to this whole system what should the code line look just like this? or do I need sudo first?

$ dpkg-reconfigure xserver-xorg

Mark (markkrenik) said : #6

I am likewise new to Linux/Ubuntu, but I do know that after you enter terminal mode, you will get a prompt that ends in $. So all you have to do is type the command after the $. I think this maybe what is causing the problem?

Mark (markkrenik) said : #7

Also, the $ prompt means you are a standard user. If you change your login to root, the $ prompt changes to # (don't ask me why). Putting sudo infront of the dpkg-reconfigure command makes it run as if you were logged into root.

Also, I noticed that when installing 8.10 that it immediately needed 6 more updates, so I guess stuff is being fixed as we speak...but my problem still remains....

craigasian (craigasian) said : #8

I must be dumb...I cant get it to do anything...I think I am going to download and install the old version.

Mark (markkrenik) said : #9

The Dell Optiplex GX-260 doesn't look to now be compatible with Ubuntu 8.10. That is unfortunate, as we mostly have GX-260s'. If anyone has an idea on how to fix this it would be greatly appreciated.

Mark (markkrenik) said : #10

FOUND THE SOLUTION:

Originally Posted by jerrylamos
Any number of us are having problems with 8.10 compiz. My thinkpad gets a black or tan screen instead of a desktop. The workaround in Launchpad Bug #259385 is:

At the login screen, click on Options, and then Sessions, and the select Failsafe Terminal.
Then log in.
Type: sudo apt-get remove compiz
And then type: sudo apt-get remove compiz-core
Finally type: exit

If later on you want to try compiz you can install it with Synaptic. As of today compiz still freezes my pc. The "official" fix is blacklisting some graphics hardware so that compiz won't start.

Jerry

So this solved the problem for me.

jweaver28 (jweaver28) said : #11

Thanks, Jerry. I just installed Intrepid on a Dell 2400 for a neighborhood kid. Same problem, same solution. Thanks for being so explicit.

Jane.