cant read cd in fiesty

Asked by Dave Stroud on 2007-04-12

I upgraded to 7.04 beta and am having several problems. The worst one being I cant use cd rw at all. My system log says its a kernal issue. Is there a update for this. I found a patch but no way to install it. Once I put a cd in the cd drive the only way I can get it out is to shut down system. It keeps telling me I am not privalige to eject, untill i shut down. Im also having problems with clam av. It updates definitions but tells me theres no definition data base.It tells me to do clamfresh-v, which I do succesfully , but to no avail. I having a wine problem also. but I have filed a bug with wine. Thanks again for your time.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Marco Rodrigues
Solved:
2007-04-12
Last query:
2007-04-12
Last reply:
2007-04-12
Best Marco Rodrigues (gothicx) said : #1

Show here your cdrom line at /etc/fstab to see the permissions.

Dave Stroud (bigdavesr) said : #2

I could not finf what you were talking. I went to media/cd/ and checked permissions ther found i was user and root owner. Opened in admini. mode and changed me to owner. Checked everything I could find in files on the cd and they all showed the changes. I can now use my cd. Thanks alot. I still could use some ideas on the clamav problem.If I need to close this out and make a new request on clamav ,piease let me know. Yhanks again.

Dave Stroud (bigdavesr) said : #3

Thanks Marco Rodrigues, that solved my question.