Cannot find a way to change the window border.

Asked by Alpha_Cluster on 2007-04-08

This is serously the silliest problem I have had with gnome. I cannot find a single way to change the window border. I know that there should be a tab in Preferences > Theme > Customize but i only have three tabs there (Control, Colors, Icons). I have been using KDE for along time and have just recently switched over to Gnome and this is really bothering me as i tried to install a alt Window Border and since then i have been forced to use Emerald to change my window border.

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Adam Smith
Last query:
Last reply:
Ralph Janke (txwikinger) said : #1

Here is a screencast showing some things with the ubuntu Desktop:

and here are some hotwtos

I hope this helps

Alpha_Cluster (alphacluster) said : #2

Nether of those help. My problem is that when i select a new theme the window border does not change at all it just stays the same.

Mackenzie Morgan (maco.m) said : #3

There should be 4 tabs in the Themes > Customize thing: controls, colors, window borders, icons. I guess you're using Feisty because "colors" wasn't an option in Edgy. Maybe certain themes don't have that tab in that window, but I would think it'd be there all the time. What theme are you trying to modify?

Alpha_Cluster (alphacluster) said : #4

See I thought that is how its supposed to be as well but it looks like this
I have no idea why this and I am wondering if i need to maybe reinstall?

Best Adam Smith (adamtropics) said : #5

You're using beryl or compiz. A slightly crappy way around this is to select metacity as window manager, then change the theme, then select beryl/compiz again with gtk manager/heliodor as window decorator, and it will stick. Not at all ideal, but it should work. Does here.

Alpha_Cluster (alphacluster) said : #6

Thanks adam.tropics, that solved my question.