NOT ALL UPDATES TAKE ON 8.04

Asked by joe nowicki on 2008-10-07

RECEIVED NEW TOWER FROM DELL WITH UBUNTU 8.04. SECOND DAYRECEIVED 997 UPDATES. APPRX 70% OF THE WAY INTO INSTALL,STOPPED LOADING. RECEIVED MESSAGE "DEB CONF ON DELL DESK TOP,WHAT WOULD YOU LIKE TO DO ABOUT MENU LST,#1 KEEP LOCAL VERSION,#2 INSTALL THE PACKAGE MAINTAINER VERSION,REST ARE NOT OPTONS,ONLY INFO.FIRST TIME DID NOTHING CLOSED MESSAGE BOX INSTALL COMPLETED.AFTER COMPLETION RECEIVED FOLLOWING MESSAGE,NOT ALL CHANGES INSTALLED.#1 E:LINUX-IMAGE 2.6.24.19-GENERIC:SUBPROCESS POST INSTALLATION SCRIPT RETURNED ERROR EXIT STATUS,#2E:LINUX-BACKPORTS-MODULES-2.6.24.19-GENERIC:DEPENDENCY PROBLEMS LEAVING UNCONFIGURED,#3 E:LINUX-UBUNTU-MODULES-2.6.24.19-GENERIC:DEPENDENCY PROGLEMS-LEAVIG UNCONFIGURED,#4 E:LINUX-BACKPORTS-MODULES-HARDY-GENERIC-DEPENDENCY PROBLEMS-LEAVING UNCONFIGURED,#5 E:LINUX BACKPORTS-MODULES-HARDY-DEPENDENCY PROBLEMS-LEAVING UNCONFIGURED,#6E:LINUX-IMAGE-GENERIC:DEPENDENCY PROBLEMS-LEAVING UNCONFIGURED,#7 E:LINUX-RESTRICTED MODULES 2.6.24.19 GENERIC:DEPENDENCY PROBLEMS-LEAVING UNCONFIGURED,#8 E:LINUX-RESTRICTED MODULES-GENERIC-DEPENDENCY PROBLEMS-LEAVING UNCONFIGURED ,E:LINUX GENERIC DEPENDENCY PROBLEMS-LEAVING UNCONFIGURED.AFTER INSTALL SYSTEM STATED SYSTEM OK. TWO DAYS LATER RECEIVED 3 UPDATES,AGAIN STOPPED AFTER APPROX 70% INSTALLED,MESSAGE BOX APPEARED,CHECKED #2 INSTALL THE PACKAGE MAINTAINER,NOTHING HAPPENED,CLEARED MESSAGE BOX INSTALL COMPLETED AGAIN SAME 9 MESSAGES APPEARED.IF ITEMS ARE NOT PROPERLY INSTALLED WHY DOES SYSTEM STATE ALL UPDATES TOOK AND SYSTEM IS OK?ARE THESE CRITICAL?SHOULD I HAVE CHOOSEN OPTION 1 INSTEAD OF 2?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
2008-10-07
Last reply:
2008-10-08
John Pye (jdpipe) said : #1

When I installed 8.04 on my laptop, I found it impossible to reduce the size of the Windows Vista partition, so eventually, I completely erased everything on the Dell harddrive and started from scratch.
https://wiki.ubuntu.com/InstallingUbuntuOnADellXPSM1530

You might find some other related suggestions on that wiki for your particular model.

Please don't write in all-capitals, it makes it impossible to read (in fact I ignored most of what you wrote).

Cheers
JP

Can you help with this problem?

Provide an answer of your own, or ask joe nowicki for more information if necessary.

To post a message you must log in.