Can't load 7.04 or 8.04 on my Compaq Presario

Asked by bill on 2008-09-27

I tried to load two purchased versions of 8.04 and one purchased version of 7.04 on my Compaq Presario. I have successfully loaded all three onto other hardware. uSoft XP loads. It goes as follows:
The boot starts-----
A language page comes up and delays-----
Loading Linux Kernel flashes----
The UIbuntu slider slides to and fro----
The Ubuntu slider slides right-----
After a time either a brown screen or a Psychedelic bird come up-----
The loader goes into an unending loop and it takes a manual power down to stop the loop----
There is only one hard disk accesses visible and that is when the slide slides right----
Bill

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Tony Pursell
Solved:
2008-09-28
Last query:
2008-09-28
Last reply:
2008-09-28
Shang Wu (shangwu) said : #1

Go into recovery mode and show us the error message when it hangs

bill (vze1urce) said : #2

Shang Wu
I don't know how to get to recovery mode---There is a weird bird on the screen and the cd is being read -----there is no activity with the hard disk----there is a "big X " cursor which moves sluggishly---- there are no pseudo buttons to point to and push---Again the only way out is to power down.
bill

Tony Pursell (ajpursell) said : #3

Hi bill

Try Ctrl-Alt-F1. It puts you into the console screen where some of the startup messages are shown. Ctrl-Alt-F7 puts you back to the graphical interface.

By the way, is this a problem booting from the Live CD in order to do an install, or have you done the install and now are trying to boot into the newly installed system?

There is no 'recovery mode' for a Live CD boot but there are options like the Low Graphics mode which you could try.

You say you 'purchased' the install CDs. Where did they come from? Why did you need two 8.04 disks?

Tony

Best Tony Pursell (ajpursell) said : #4

Hi again

To use the live CD install you need 384MB memory or more. What's your machines spec?

Tony

bill (vze1urce) said : #5

Thanks Tony Pursell, that solved my question.